Drag and Drop geht nicht mehr

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von Mensch_Mac, 13. Dezember 2010.

  1. Mensch_Mac

    Mensch_Mac New Member

    Ich habe seit ein paar Tagen ein Problem wenn ich Dinge verschieben will. Normalerweise kann man ja im Finder eine Datei anklicken und festhalten, in einen anderen Ordner verschieben und dort loslassen (Drag and Drop eben). Bei mir kann ich die Dateien aber nicht mehr loslassen. Wenn ich im Zielordner bin und die Maustaste loslasse, passiert einfach nichts, die Datei bleibt im "Drag-Modus". Ich kann dann einige Sekunden mit der Maus nichts anklicken und dann "fällt" die Datei wieder an ihren Ursprungsort zurück. Das gleiche passiert auch wenn ich Dateien mit gedrückter Befehlstaste kopieren will oder mit Befehl+Wahl eine Verknüpfung erstellen will.

    Das ist ziemlich nervig, da ich so nicht richtig mit meinem Mac arbeiten kann.

    Kann mir jemand helfen wie ich das wieder auf Normalzustand bekomme?

    Ich hab eine Shareware version von NuKit installiert und hatte die Vermutung das es vielleicht daran liegt, aber der Fehler besteht auch weiter wenn ich NuKit beendet habe und den Finder dann neustarte.

    (System: MacOS X 10.6.5, MacBook Pro 2,0 GHz Intel Core Duo (von 2006), 2 GB Ram)
     
  2. dimoe

    dimoe New Member

    mir fallen jetzt nur zwei Dinge dazu ein,:
    vielleicht ist der Zielordner gesperrt, Du hast zwar Lese- aber keine Schreibrechte
    oder
    der Rechner ist mit anderen Sachen überfordert => Aktivitätsanzeige
     
  3. Mensch_Mac

    Mensch_Mac New Member

    Also an den Schreibrechten liegt es nicht. Das Problem tritt auch auf wenn ich mit dem aktuellen Benutzer Lese&Schreibrechte habe, sowohl im Ursprungs- als auch im Zielordner.

    Überlastet dürfte der rechner mit anderen Dingen eigentlich nicht sein, habe alle Programme beendet außer der Aktivitätsanzeige. Ich wollte gerade nur einen Ordner auf dem Schreibtisch verschieben an einen anderen Fleck auf dem Schreibtisch, dabei ist das gleiche Problem aufgetreten, ich kann den Ordner nicht mehr loslassen (in dem Ordner sind 4 PNG Dateien, Gesamtgröße 119KB). In dem Moment ging die Anzeige bei %CPU für den Finder von vorher 0,1% auf über 80% hoch. Nach ein paar Sekunden fällt der Ordner wieder an den Ursprungsplatz zurück und direkt danach ging die Anzeige für den Finder wieder auf 0,6% zurück.

    Ich hatte das Problem inzwischen auch einige Male bei anderen Programmen nicht nur im Finder, aber immer beim Drag and Drop geht das Loslassen nicht mehr.

    Hat jemand eine Idee wie ich den Fehler beheben kann?
     
  4. MacS

    MacS Active Member

    Das scheint sehr merkwürdig zu sein. Da fällt mir nur noch ein, das letzte Combo-Update 10.6.5 runterzuladen und zu installieren.
     
  5. Mensch_Mac

    Mensch_Mac New Member

    Ja das finde ich auch!

    Dann werde ich das mal probieren mit dem Combo-Update.
    Danke für den Tipp
     
  6. MacS

    MacS Active Member

    Dann erzähl uns mal, ob das dein Problem lösen konnte! Feedback ist immer gut, auch für die, die das gleiche Problem haben und auf diesen Thread stoßen!
     
  7. Mensch_Mac

    Mensch_Mac New Member

    also das ComboUpdate 10.6.5 habe ich inzwischen aufgespielt und es hat offensichtlich das Problem NICHT gelöst. Es tritt zwar selten auf, aber manchmal kommt es noch zu oben beschriebenen "Drop-Problemen". Nach einem Neustart geht es dann immer wieder, sollte aber so trotzdem nicht sein.:cry:

    Falls jemand noch eine Idee hat woran es liegen könnte, oder Welches Programm da vielleicht Probleme machen könnte? Ich habe im Hintergrund ClamXav, LittleSnitch, NuKit und Adium laufen.
     
  8. MacS

    MacS Active Member

    Dann schalte alles ab und prüfe!

    Wenn das nicht hilft: Daten sichern, und dann einen Clean-Install des Systems und aller Programme. Benutzerdaten aus der Sicherung zurückholen, aber NICHT mit dem Migrationsassistenten, denn wahrscheinlich ist eine defekte Einstellungs- oder Cache-Datei der Grund. Und bitte nicht soviele unnütze Programme wie ClamAV und LittleSnitch laufen lassen. NuKit kenne ich nicht. ClamAV nur gelegentlich scannen lassen, aber nicht im Hintergrund! LittleSnitch besser durch die Systemeigene FW ersetzen, oder wenn du hinter einem Router sitzt, kann auch ganz darauf verzichtet werden!
     
  9. MacS

    MacS Active Member

    Ich sehe gerade, für was NuKit gebraucht wird. Und zweifle ich doch ganz stark, ob nicht das der Übeltäter ist. Nach meinem Verständnis klingt sich das im System genau an der Stelle ein, wo dein Problem anfängt...

    Ich halte nix von vielen kleinen Helferlein, die einzeln möglicherweise ganz stabil laufen, aber im Zusammenwirken vieler andere dann Probleme bereiten. Halte dein System sauber und überfrachte es nicht!
     

Diese Seite empfehlen