drag & drop problem

Dieses Thema im Forum "Software" wurde erstellt von SRALPH, 10. Oktober 2001.

  1. SRALPH

    SRALPH New Member

    das obige problem habe ich bei folgenden tools bemerkt:

    - iCab 2.53
    - mac giro 3.5

    habt ihr eine idee,wo der fehler liegen könnte,weil es gerade bei diesen beiden tools sehr wichtig ist?
    bei anderen tools habe ich dieses probl. noch nicht bemerkt.
    RALPH
    p.s.: system ist nur das mac os 9.1
     
  2. oli2000

    oli2000 Rest-Optimist

    verrückt, aber bei mir war die lösung dieses problems eine aktuellere carbon-lib. versuchs mal, wenn du noch 1.2.5 oder so hast.

    grüße
     
  3. SRALPH

    SRALPH New Member

    bei mir gab es mal eine sehr systemtiefe veränderung durch limewire,denn es hat die carbonlib. und den mrj-ordner einfach mal so ausgetauscht und danach hatte ich paar probleme,wie extrem häufige abstürze.
    kannst t du die angebote lib. mir per m@il schicken?
    RALPH
     
  4. oli2000

    oli2000 Rest-Optimist

    klar, 1.4 kommt gleich ...
     
  5. mackevin

    mackevin Active Member

    Instaliert "limwire" eine Systemerweiterung? Wenn ja, welche?

    Gruß
    mackevin
     
  6. SRALPH

    SRALPH New Member

    hi mackevin,
    wie ich schon weiter oben schrieb,hat es bei mir die carbon lib. und den ordner "mrj " aktualisiert ohne meines zu tun,na ja....künstlerpech :)
    kann aber sein,dass es trotzdem zusätzlich noch bissl mehr installiert,kann dir da nicht weiter helfen!
    ich nutze mactella version 1.1 !
    RALPH
     
  7. SRALPH

    SRALPH New Member

    vielen dank und sie ist angekommen,aber die ist ja noch aktueller als meine,stammt diese von mac os 9.21?
     
  8. mackevin

    mackevin Active Member

    Ach so, ich hatte verstanden, daß "limwire" eine eigene Systemerweiterung instaliert und das diese dann Probleme mit den "veralteten" Systemerweiterungen in Deinem Sys-Ordner gemacht hätte.

    Die aktuellste mrj kann aber eigentlich kein Fehler sein. Ist immerhin sicherheitsrelevant.

    Im Ordner von limwire habe ich diese Systemerweiterunge allerdings nicht gefunden. Vielleicht sind sie bei Dir bei einer anderen Gelegenheit aktualisiert worden?

    Gruß
    mackevin
     
  9. SRALPH

    SRALPH New Member

    bei dir läuft "limewire" ohne prob.'s?
    RALPH
     
  10. oli2000

    oli2000 Rest-Optimist

    um das geheimnis zu lüften: carbon lib 1.4 gibts als separaten download, ist aber die gleiche version wie bei os 9.2.1. ältere versionen sind bekannt als störenfriede (macfixit.com).

    als software developer kit ist schon 1.5 vorhanden, wird wohl bald öffentlich.
     
  11. SRALPH

    SRALPH New Member

    kann ich die carbon 1.4 mit mac os 9.1 zusammen verwenden?
    RALPH
     
  12. SRALPH

    SRALPH New Member

    das obige problem habe ich bei folgenden tools bemerkt:

    - iCab 2.53
    - mac giro 3.5

    habt ihr eine idee,wo der fehler liegen könnte,weil es gerade bei diesen beiden tools sehr wichtig ist?
    bei anderen tools habe ich dieses probl. noch nicht bemerkt.
    RALPH
    p.s.: system ist nur das mac os 9.1
     
  13. oli2000

    oli2000 Rest-Optimist

    verrückt, aber bei mir war die lösung dieses problems eine aktuellere carbon-lib. versuchs mal, wenn du noch 1.2.5 oder so hast.

    grüße
     
  14. SRALPH

    SRALPH New Member

    bei mir gab es mal eine sehr systemtiefe veränderung durch limewire,denn es hat die carbonlib. und den mrj-ordner einfach mal so ausgetauscht und danach hatte ich paar probleme,wie extrem häufige abstürze.
    kannst t du die angebote lib. mir per m@il schicken?
    RALPH
     
  15. oli2000

    oli2000 Rest-Optimist

    klar, 1.4 kommt gleich ...
     
  16. mackevin

    mackevin Active Member

    Instaliert "limwire" eine Systemerweiterung? Wenn ja, welche?

    Gruß
    mackevin
     
  17. SRALPH

    SRALPH New Member

    hi mackevin,
    wie ich schon weiter oben schrieb,hat es bei mir die carbon lib. und den ordner "mrj " aktualisiert ohne meines zu tun,na ja....künstlerpech :)
    kann aber sein,dass es trotzdem zusätzlich noch bissl mehr installiert,kann dir da nicht weiter helfen!
    ich nutze mactella version 1.1 !
    RALPH
     
  18. SRALPH

    SRALPH New Member

    vielen dank und sie ist angekommen,aber die ist ja noch aktueller als meine,stammt diese von mac os 9.21?
     
  19. mackevin

    mackevin Active Member

    Ach so, ich hatte verstanden, daß "limwire" eine eigene Systemerweiterung instaliert und das diese dann Probleme mit den "veralteten" Systemerweiterungen in Deinem Sys-Ordner gemacht hätte.

    Die aktuellste mrj kann aber eigentlich kein Fehler sein. Ist immerhin sicherheitsrelevant.

    Im Ordner von limwire habe ich diese Systemerweiterunge allerdings nicht gefunden. Vielleicht sind sie bei Dir bei einer anderen Gelegenheit aktualisiert worden?

    Gruß
    mackevin
     
  20. SRALPH

    SRALPH New Member

    bei dir läuft "limewire" ohne prob.'s?
    RALPH
     

Diese Seite empfehlen