dreamweaver MX

Dieses Thema im Forum "Software" wurde erstellt von pearljam, 1. Januar 2003.

  1. pearljam

    pearljam New Member

    Kann mir vielleicht jemand weiterhelfen, ich dreh langsam aber sicher durch:
    Problem 1: nach Neuinstallation von Dreamweaver MX (unter OS 9.2) erhalte ich die lapidare Meldung "es wurden keine Dokumenttypen gefunden, die Anwendung wird jetzt beendet". Gilt auch bei kompletter Neuinstallation von Macromedia MX

    Problem 2: Installation hat schon mal funktioniert. Da hatte ich aber das Problem, daß die angelegten Sites beim zweiten Öffnen nicht gefunden wurden. Die Meldung lautete "Sie müssen die Sites neu zuordnen" - habe ich natürlich brav ausgeführt, beim Neustart wieder das selbe. Also dachte ich mit einer Neuinstallation das Problem zu beheben (Ergebnis siehe Problem 1)

    Dreamweaver 3 hatte auch diverse Macken. Ich dachte eigentlich das sich das im Lauf der Zeit bessert. Langsam aber sicher bekomme ich echt einen Hals was diese Firma den Usern vorsetzt. Oder bin ich zu doof für die Installation/Neueinrichtung. Erfahrungen anderer User unter OS 9.2 mit diesem Stück Sch.... an Software würden mich echt interessieren!
     
  2. ipossum

    ipossum New Member

    habe es nur unter 10.2x laufen, da läufts einwandfrei, wenn ichs versuche unter 9.xx zu starten gehts überhaupt nicht
     
  3. blitz

    blitz New Member

    Heisst deine Systemplatte "krüßte/sys" oder Ähnliches?
    Die Start-Festplatte darf keine Sonderzeichen beinhalten.
    Nenne sie anders, dann klappts.
    K
     
  4. pearljam

    pearljam New Member

    Hallo Blitz,
    die Platte hieß "System/Daten" ... jetzt heißt sie "Festplatte" und siehe da, alles funktioniert! Das war ausgesprochen nett von Dir, vielen Dank!

    Ist überhaupt ein Segen, das Macwelt-Forum. Nette und hilfsbereite Leute (mußte ja mal gesagt werden!)
     

Diese Seite empfehlen