drecksverfluchtes Mail

Dieses Thema im Forum "Hardware" wurde erstellt von maiden, 20. Dezember 2002.

  1. maiden

    maiden Lever duat us slav

    mann Apple, zu blöd oder was?
    Gestern funktionierte Mail mal wieder problemlos.
    Jetzt nach dem neuesten Update geht wieder gar nix. Kann keine mails abrufen und keine senden.
    Drecksverfluchter Scheißdreck. Sind die denn völlig blöde bei Apple?

    Dann isses eben aus mit OS X. Habe die Schnautze voll.
    Unter OS 9 funktionierts wenigstens. Und zwar immer und nicht nur jeden zweiten Tag.
     
  2. cpp

    cpp programmierKnecht

    ich weiss ja nicht, was du mit deinem jaguar anstellst, aber bei mir gab es eigentlich nie wirklich probleme.

    cpp
     
  3. Eduard

    Eduard New Member

    Bei mir läuft Mail über T-online auch sauber ohne jede Probleme!
     
  4. kawi

    kawi Revolution 666

    mail != OSX

    :)
     
  5. Chriss

    Chriss New Member

    ... also seit dem ich immer ZUERST empfange und DANN sende, klappt´s tatsächlich reibungslos ...

    allerdings vermisse ich im Vergleich zu einer commercial-version immer mehr Features *verwöhntbin*.
    Von daher stellt sich die Frage, ob man überhaupt sooo viel in Mail investieren sollte ....

    VIEL ERFOLG !
     
  6. maiden

    maiden Lever duat us slav

    bei mir hat es bis zu einem bestimmten zeitpunkt auch tadellos funktioniert. Mit meinem Jaguar stelle ich nichts an, was Mail jucken sollte.
    Ich meine, daß bis vor dem letzten Update alles reibungslos funktionierte. Seit dem Update sind die Probleme da.
    Außerdem bin ich nicht der erste und einzige, der über exakt die gleichen Probleme mit Mail berichtet.

    Neulich abends lade ich die Aktualisierungen für iPod und IE runter, mache Neustart und plötzlich funzt in Mail alles wieder gut. Gestern abend will ich Mails abrufen - nichts. Senden - nichts. Morgen wirds wahrscheinlich wieder gehen. Wo da mein Einfluß liegen soll, ist mir schleierhaft. Tatsache ist: andere haben auch diese Probleme. Also muß es wohl an Mail liegen.
     
  7. tazmandevil

    tazmandevil New Member

    Du wirst zwar nicht lachen, aber dafür gehts jetzt bei mir

    Apple sollte wirklich mal entweder ihre Hardware-Modelle auf inkompatibilitäten überprüfen oder endlich eine "ABSOLUT VERBINDLICHE" Updatereihenfolge für die eindeutig verschiedenen Modelle an den Tag legen, täte ihnen gut, denn Mail ist nicht die einzige derartige "Erscheinung"

    iMacDV 500 (Sommer 2000)
     
  8. Dradts

    Dradts New Member

    du kannst doch auch z.b. outlook express unter classic benutzen, oder nicht?
    zumindest vorerst, bis mail mal ausgereift ist...
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Hi, tazmandevil,
    ist das jetzt eine ernstgemeinte Annahme von Dir, daß die Lauffähigkeit der gleichen App von der unterschiedlichen Hardware abhängig sein könnte? Was die Performance betrifft bestimmt, aber das sich Programme unterschiedlich buggy verhalten-----------
    ....das wäre dann wirklich ein schwerer Fehler vom Hersteller.
    Gruß R.
     
  10. tazmandevil

    tazmandevil New Member

    ich kann es nicht beweisen, aber der Verdacht liegt nahe, dass zumindest ein Zusammenhang tatsächlich da ist (Hardware umschliesst ja insofern auch die Firmware)... bin eben nicht ein treuer loyaler Apple-Diener, welcher sich schön brav alle 1 1/2 Jahre den neuesten Rechner kauft, damit haben sie wohl nicht gerechnet.
     
  11. maiden

    maiden Lever duat us slav

    bin auch der Meinung, daß zwischen Hard- und Software nicht alles hasenrein ist. Wie kommts sonst, daß bei vergleichbaren Rechnerkonfigurationen und gleichen Rechnern bei verschiedenen Usern Probleme auftauchen, bei anderen überhaupt nicht?

    Und daß Mail mal geht und mal nicht, zeigt doch, daß da irgendwo ein Bug sein muß. Ich wette, wenn ich jetzt den Rechner neu starte, funzt es wieder. Schalte ich ihn morgen ein ohne etwas gemacht zu haben, gehts wieder nicht.
     
  12. tazmandevil

    tazmandevil New Member

    ich setzt all mein Geld auf die 9 schwarz ;-)
     
  13. klapauzius

    klapauzius New Member

    Gesetz der grossen Zahl'.
     
  14. maiden

    maiden Lever duat us slav

    und das soll funktionieren?
     
  15. DonRene

    DonRene New Member

    nimm halt mal ein anderes mail app. eudora oder besorge dir entourage. bei mir funzt mail ganz gut.

    bis auf wenn mail in den startobjekten ist und gleich die mails abholen soll. das funzt seit jaguar nicht mehr. mail will die mails holen wenn die kiste noch nicht online ist oder so

    mit entourage geht das aber ohne probleme.
     
  16. Eduard

    Eduard New Member

    Mein Rechen-Knecht ist ein 4 Jahre alter G3 mit allen möglichen Veränderungen, Formac G3-Karte, 3 x 256 MB Speicher vom PC-Laden, Maxtor-Platte, USB- und Firewire-Karte, alles läuft und zwar erstaunlich gut!
    Also an jeweils neuester Hardware kann es auch nicht liegen.
    Account bei T-online, geht über DSL und ISDN sehr brav, logge mich aber immer per Hand ein, nicht automatisch.
     
  17. maiden

    maiden Lever duat us slav

    ich glaube, ich werde mir unter OS X auch NetscapeMail einrichten. Fands halt praktisch solange man sich auf Mail verlassen konnte und dachte, ich kann mit dem Spamfilter irgendwann mal Erfolge feiern.
     
  18. DonRene

    DonRene New Member

  19. DNArtist

    DNArtist New Member

    hi maiden,

    hatte bis gestern 10.2.2 und mail tat´s nicht mit Telekom DSLbusiness und 2 Konten(andere Clienten auch nicht, by the way). Probehalber gmx drauf: das lief. Jetzt nach Update auf 10.2.3: mail funktioniert, zumindest phasenweise. Ständig wird das Password für den Account neu abgefragt; wird aber bei Eingabe nicht akzeptiert. Bricht man dann ab, werden trotzdem mails empfangen und gesendet.

    Alles sehr seltsam.
    Hatte aber vergleichbare Probleme unter 9.2.2: hier konnten POP und SMTP Server nicht abgefragt werden.

    Doch ein Telekom (BusinessOnline)-Problem???
    Ich würde mal unterschiedliche Anbieter testen (z.B.GMX)

    DNArtist
     
  20. DonRene

    DonRene New Member

    hey meister, ich habe das gyazmail seit 3 tagen im test und muss sagen es funzt ganz gut. ich bin zufrieden.

    ein test lohnt sich bestimmt auch für dich ;)
     

Diese Seite empfehlen