dringen Hilfe für E220 A1 - Vodafone

Dieses Thema im Forum "Software" wurde erstellt von Barceloneta, 5. Juni 2008.

  1. Barceloneta

    Barceloneta New Member

    Hallo!
    Bin zum ersten Mal in einem Forum, aber grundlegend verzweifelt.
    Habe mir nach dem Chaos mit telering das HUAWEI E220 über A1 besorgt.
    Habe für den Mac die Software installiert, ging perfekt.
    Jetzt liegt auch der Vodafone - icon wie beschrieben im Programmordner.
    wenn ich ihn aber anklicke, dann hüpft das Icon lediglich 3x im dock auf und ab und verschwindet sofort wieder.
    Ich komme also gar nicht dazu, die notwendigen Einstellungen vorzunehmen.
    Kann mir bitte dringend wer helfen? Hänge in meiner Diplomarbeit und brauch mein internet wieder.
    Hardware-Information:
    iBook, PowerPC G3, Version 10.4.10

    Danke jetzt schon euch allen!
    Barceloneta
     
  2. MacJoerg

    MacJoerg New Member

  3. Barceloneta

    Barceloneta New Member

    Hallo!
    Werds mit dem Update probieren.
    Grundsätzlich ist die Systemanforderung 10.3.Xx oder höher.
    Damit müßt ich ja genau passend liegen.
    Aber ich lad jetzt mal runter und probier das mit dem update.
    Danke erst mal!
     
  4. MacJoerg

    MacJoerg New Member

    Viel Glück.
    Danach aber mittels Festplattendienstprogramm die Rechte reparieren.

    Gruß
     
  5. Barceloneta

    Barceloneta New Member

    Hallo!
    Hab gestern dann alles mit Hilfe meines Mac-Technikers gemacht, was du vorgeschlagen hast.
    Das Problem war aber letztendlich, dass ich die SIM-Karte vom PIN-Code befreien mußte. Also rein in ein offenes Handy, PIN deaktivieren, wieder ins Modem rein und dann an den Einstellungen noch 1 Stunde herumdoktern, da sich diese nicht wirklich leicht speichern ließen.
    Naja. Jetzt läufts dafür perfekt!
    Liebe Grüße!
     
  6. MacJoerg

    MacJoerg New Member

    Glückwunsch :)

    Gruß
     
  7. Barceloneta

    Barceloneta New Member

    Gracias!

    Endlich wieder online!!!! :eek:)
     

Diese Seite empfehlen