Dringend Hilfe benötigt !!

Dieses Thema im Forum "Software" wurde erstellt von Fotografa, 18. Mai 2013.

  1. Fotografa

    Fotografa New Member

    :confused:

    Hallo an alle erst einmal. Ich bin Yvonne aus der Schweiz und neu hier.
    Na ja, von Computer habe ich leider nicht viel Ahnung :klimper:
    Aber da ich Freelance fotografin bin, komme ich ohne nicht aus.
    Mein Mac Nootebok habe ich vor ca 5 Jahren gekauft ( Mac OSX version 10.5.8 ) und nun bekomme ich Probleme :cry:

    1. Mein Betriebssystem ist wohl zu alt für einige Sachen, was mache ich nun ? ( Firefox meldet sich auch schon )
    Kann ich dies selbst ändern und wenn ja wie ???

    2. Ich brauche dringend wieder der Photoshop für meine Arbeit !!!
    Wollte den cs6 testen, geht aber genau wegen dem Betriebssystem nicht :frown:
    Der CS5 welchen ich drauf habe nimmt mir die Seriennummer nicht mehr an, weil er die Adobe ID haben will :crazy:

    Ja ja ich weis......kaufen.....aber eben... einigen von Euch muss ich ja wohl nichts dazu erklären. :klimper:

    Nun suchte ich einen Download für den CS4 oder CS3 ...... nach 3 Tagen gebe ich auf ... :meckert: Ich finde nichts.
    Und mit torrents ecc habe ich keine Ahnung.

    Also wenn jemand von Euch so lieb wäre und mir helfen könnte, wäre ich MEGA dankbar und froh !!! :geifer::geifer:

    Liebs Grüsse , Yvonne
     
  2. MACaerer

    MACaerer Active Member

    Auf einem MacBook, auf dem dem der Leopard (10.5.x) läuft kann sogar die allerneueste Systemversion 10.8.x laufen, das wäre also nicht das Problem. Den Speicher aufrüsten auf das maximal mögliche, eine größere HDD und/oder eventuell eine SSD anstelle der HDD oder des Superdrives und schon rennt das Book wieder wie neu.
    Empfehlenswert für das ältere Book ist meiner Meinung nach das System 10.6.8. Das bekommst du (noch) über den Apple-Store zum Preis von 18€ für die System-DVD. Damit laufen dann auch noch ältere Programme, die für die PPC-CPU (die Prozessoren, die Apple bis 2006 in Macs verwendet hat) geschrieben wurden.
    Die von dir genannte Adobe CS3 und CS4 sind z. B. solche Programme. Bekommen wirst du sie allerdings nur noch von privat, z. B. über eBay. Von Adobe direkt ist sie meines Wissens nicht mehr erhältlich.

    MACaerer
     
  3. Fotografa

    Fotografa New Member

    Herzlichen Dank, das sich wenigstens einer gemeldet hat :) !!
    mit HDD meinst du wohl Warddisk ?
    Ich sag ja, ich habe von den ganzen Sachen keine Ahnung, sorry :klimper:
    Wie bitte mache ich dies also ?

    Kann ich mir dieses System einfach so auf das Book laden ? Und wenn ja, hast du vielleicht auch den link dazu ?

    Hoffe du lachst dich nun nicht kaputt wegen meinen wohl all zu dämlichen Fragen :klimper:

    Kenne sonst wirklich niemanden welcher sich auskennen würde damit und mir helfen könnte.
    Auch nicht wie und wo ich einen neuen Aku einbauen könnte. ecc....

    Wegen Photoshop.....ja, leider weis ich das man die auf Adobe nicht mehr kommt und auch sonst habe ich schon
    im ganzen Internet rumgeschaut. :crazy:

    Danke dir ganz herzlich !!!
     
  4. MACaerer

    MACaerer Active Member

    Dämliche Fragen gibt es grundsätzlich nicht. Allenfalls wäre es dämlich wenn man Fragen hat und sie nicht stellt!!

    Das von mir empfohlene System 10.6.x gibt es über den Apple-Store als DVD zu kaufen. Die Installation ist einfach, man legt die DVD ein und startet mit gedrückter Taste C. Dann startet das Book mit der DVD und der Installer darauf automatisch, alles weitere ist selbsterklärend.
    Wenn du dir eine größere HDD (Hard disk drive) oder eine SSD einbauen lassen willst würde ich mich an einen Service-Betrieb deines Vertrauens wenden. Der Einbau ist nicht allzu aufwändig, daher kostet es auch nicht viel.
    Das System kannst du wie erwähnt von Apple direkt beziehen und bekommst es HIER . Allerdings ist auf der DVD nur die Version 10.6.3 drauf. Nach der Installation musst du noch auf die letzte Version updaten. Die bekommst du wiederum von der Apple-Support-Seite.
    Gegen Gebühr ist der Service-Techniker sicher auch bereit das System zu installieren. Das kostet dann zwar ein paar Euro oder in deinem Fall ein paar Stutz, aber dann kannst du sicher sein, dass es auch richtig läuft.

    MACaerer
     
  5. Ghostuser

    Ghostuser Active Member

    Wenn es nicht die neueste Version von Photoshop sein muss, dann schaue einmal hier bei

    Adobe CS2

    rein. die kannst du gratis herunterladen, sofern du einen Adobe Account hast (oder erstellst). Ansonsten geht's vielleicht auch mit Photoshop Elements etwas billiger als mit der CS6 bzw. CC.


    Gruss GU


    P.S. Ein Upgrade auf 10.6.8 würde so oder so nicht schaden.
     
  6. Fotografa

    Fotografa New Member

    Hallöchen

    Sorry die Späte Meldung.
    Waren am Weekend im Icehockeyfieber :klimper:
    Hat zwar nur für Silber gereicht, aber das ist auch genial, da die erste Medallie nach Jaaaahren !!

    Also, muss ich mal schauen ob ich jemanden finde. Obwohl, ich arbeite mit 2 Externen Festplatten weil ich xxxxxxx
    an Fotos habe. Ob sich da eine neue HDD lohnt ??

    Ghostuser, CS2 läuft auch nicht :shake: frag mich nicht wiso. Bekomme immer die Fehlermeldung.

    Bleibt mir wohl nichts anderes übrig als einen Profi zu finden. Obwohl ich mein Notebook absolut nicht gerne
    aus der Hand gebe ! :klimper:

    Danke Euch aber herzlich für eure Antworten !!!

    Liebs Grüessli
    Yvonne
     
  7. Ghostuser

    Ghostuser Active Member

    Hallo Yvonne

    Die CS2 muss mit 10.5.x und 10.6.x laufen! Sie ist allerdings ein PPC-Code und läuft daher nicht nativ auf einem Intel-Mac. Aber Apple hat dazu ein spezielles Programm in der Übergangsphase von PPC auf Intel dem Betriebssystem 10.5 und 10.6 mitgegeben. Vermutlich hast du dieses "Rosetta" genannte Programm nicht installiert. Das kannst du jedoch nachholen.


    Gruss GU
     

Diese Seite empfehlen