1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Dringend Hilfe gesucht: USB funktioniert nicht...

Dieses Thema im Forum "Hardware" wurde erstellt von benjii, 21. September 2003.

  1. benjii

    benjii New Member

    Hallo, kann mir schnell mal jemand einen Tipp geben? Seit mein Kollege vor zwei Tagen seine Nikon an meinen G4 (OS 10.2.6) angestöpselt hat, gibt's massiv Probleme mit dem Anschluss meiner Olympus E-10. Im Systemprofiler wird sie zwar korrekt angezeigt, aber sie taucht nicht auf dem Desktop auf - iView Media Pro kann auch nicht darauf zugreifen. :angry:

    Gibt's irgendwelche Prefs, die ich löschen kann? Ich sollte dringendst Bilder verschicken, meine Auftraggeber werden ungeduldig. Danke schon mal für Eure Hilfe!
     
  2. butega

    butega New Member

    Passiert es auf allen USB Anschlüssen oder nur an einem?
     
  3. benjii

    benjii New Member

    Hmm, so wie ich feststellen konnte, an allen...
     
  4. benjii

    benjii New Member

    Puuh, nach stundenlangem Gezerre die Lösung... Unter 9 kam ich seltsamerweise 'ran an die Compact Flash-Platte in der Kamera. Also Bilder 'runtergeladen und dann unter X wieder verschickt... Aber bis dahin war's schon eine Neustart-Orgie. Seltsam, so was ist mir noch nie passiert unter X.
     
  5. alberti11

    alberti11 New Member

    Habe momentan auch keine Chance meine coolpix direkt zu mounten.
    Keine Ahnung woran das liegt!
    In Digitale Bilder geht das Importieren tadellos.
    Allerdings ist die Kamera mit USB so grottenlahm, dass ich normalerweise sowieso einen Card-reader oder den PCMCIA vom PB nehme.

    Ali
     

Diese Seite empfehlen