DRINGEND: I-Net Verbindung mit Netgear Router funktioniert nicht

Dieses Thema im Forum "Hardware" wurde erstellt von applecare, 31. Mai 2004.

  1. applecare

    applecare New Member

    hi leute,

    so langsam verzweifele ich. ich versuche seit zwei tagen den netgear 614v3 zu insatllieren - und nix nix nix klappt.

    benutze ein powerbook 1,5. dsl-modem von asus. mein provide läuft über ppp. mt dem modem klappts super.

    um netgear zu insatllieren muss ich dhcp einstellen. gemacht. zzunächst die konfig über kabel - ethernet. gemacht.

    dem smart-wizard gefolgt, der erkennt auch mein ppp-netzwerk. aber er bekommt keine daten von meinem modem. oder muss ich noch was anderes einstellen? bei einer testverbindung findet er keine internetverbindung.

    im routerstatus steht unter internetport: ip adresse: 0.0.0.0.0, dhcp: ppoe, alle anderen adressen auch 0.0.0.0.0.

    was machen? ich will kabellos ins netz :(

    das wäre meine nächste frage. kann ich die erste konfig für den router uach ohne kabel durchführen? oder muss man airport erst später konfig?

    danke
    ac
     
  2. MacS

    MacS Active Member

    Ganz klar sind mir deine Beschreibungen zwar nicht, aber hier ein Versuch:

    Du darfst zw. Router und Client (Mac) auf keinen Fall einen PPPoE-Verbindung aufbauen! Dieses Verbindungsprotokoll (Point to Point over Ethernet) wird NUR zwischen Provider und DSL-Modem benötigt. Nun aber sitzt der Router dazwischen und der Router "steuert" diese Verbindung. Also muss der Router per PPPoE die Verbindung zum Provider aufbauen! Zwischen Client und Router muss eine ganz gewöhnliche LAN-Verbindung per TCP/IP, entweder über Ethernet, oder WLAN bestehen. Damit wird dann auch der Router konfiguriert, indem du per Web-Browser die Provider-Daten am Router eingeträgst! Am Mac brauchst du kein PPPoE und auch keine Provider-Daten eintragen! Du hast jetzt ein Netzwerk, der Router verbindet dein lokales (LAN) mit dem weltweiten Netzwerk (WAN).
     
  3. MacS

    MacS Active Member

    Wenn die Verbindung zw. Router und Mac klappt, dann solltest dein Mac eine gültige IP-Adresse per DHCP erhalten haben. Die meisten Router vergeben den Bereich 192.168.x.y. Wenn der Router x=1 hat, muss auch dein Mac x=1 haben. y ist beim Router fast immer 1, beim Mac liegt y zwischen 2 und 254, wahrscheinlich dann 2.

    Wenn dies nicht der Fall ist, ist bereits diese Verbindung nicht korrekt auf deinem Mac konfiguriert!
     
  4. applecare

    applecare New Member

    okay, super, danke.

    beudetet also: im netzwerk stelle ich die ethernet im tcp/ip auf dhcp. dann starte ich meinen installationsvorgang. dabei erkennt das programm die pppoe verbindung des modems.

    ABER: wenn ich dann die schritte normal weiterverfolge, dann klappt nix. das modem zeigt im pc-port keine verbindung an.

    werds heute nochmal versuchen :)

    nochmal die andere frage: kann ich das ganze DIREKT über airport einrichten oder MUSS ich vorher die ethernet verbindung einrichten und ERST DANN die airport?

    danke
    ac
     
  5. MacS

    MacS Active Member

    Du musst natürlich eine funktionierende LAN-Verbindung über TCP/IP am Mac haben, egal ob über Ethernet oder WLAN, das macht keinen Unterschied. Wenn der Mac eine Verbindung zum Router findet, bekommt der per DHCP eine gültige IP (siehe weiter oben!). Dann kannst du mit dem Web-Browser durch eintippen der Router-Adresse (z.B. http://192.168.x.y) die Konfig-Seiten des Routers aufrufen. Das wiederum sollte im Handbuch auch beschrieben sein. Sollte das nicht über WLAN funktionieren, dann probier das mal per Ethernet. Denke aber daran, dass du am Mac nun TCP/IP über Ethernet und nicht mehr über Airport läuft!
     
  6. robi666

    robi666 New Member

    nur mal eine blöde Frage. Hat der Router schon ein dsl Modem eingebaut?
     
  7. starwatcher

    starwatcher New Member

    nein, hat es nicht. Wenn du DSL schon länger hast, sollte es eigentlich von der telekom mitgeliefert worden sein. Bin mir nicht ganz sicher, aber ich glaube, seit anfang diesen jahres musst du es extern kaufen. Man korrigiere mich, falls ich da falsch liege...
     
  8. MacS

    MacS Active Member

    Nee, die Telekom gibt schon viel länger kein Modem mehr einfach so dabei. Bin mir nicht sicher, ab wann, 2002 oder 2003.
     
  9. MacS

    MacS Active Member

    Ich habe mir den Router nicht angeschaut, aber für die Konfiguration des Netzwerks spielt das überhaupt keine Rolle.

    Einzig, es gibt verschiedene Low-Level-Protokolle bzw. Modulationsverfahren. Für die Telekom und den meisten anderen DSL-Anbietern (nicht Provider!) spielt aber U-R2 die Hauptrolle, falls das Modem intergriert ist und entsprechende Optionen auszuwählen sind. Das hängt nur von DSL-Gegenstelle in der Vermittlungsstelle ab.
     
  10. applecare

    applecare New Member

    danke, hat alles geklappt. hab meinen login - unwissentlic - falsch eingegeben. und das falsche häkchen gesetzt. jetzt läufts :)
     
  11. applecare

    applecare New Member

    danke, hat alles geklappt. hab meinen login - unwissentlic - falsch eingegeben. und das falsche häkchen gesetzt. jetzt läufts :)
     
  12. applecare

    applecare New Member

    danke, hat alles geklappt. hab meinen login - unwissentlic - falsch eingegeben. und das falsche häkchen gesetzt. jetzt läufts :)
     
  13. applecare

    applecare New Member

    danke, hat alles geklappt. hab meinen login - unwissentlic - falsch eingegeben. und das falsche häkchen gesetzt. jetzt läufts :)
     

Diese Seite empfehlen