DRINGEND:Mail läßt keine Mails versenden!?

Dieses Thema im Forum "Software" wurde erstellt von Chance, 16. August 2006.

  1. Chance

    Chance New Member

    Hallo Leute,

    ich brauche dringend eure Hilfe!

    Folgendes Problem: hab die Benutzerdaten(Paßwort etc.) von M. Outlook von MacOS 9.x in Mail(MacOS X 10.4) übertragen - Mail kann zwar Mails empfangen, ABER keine versenden!
    Es kommt die Meldung, daß man die SMTP Server-Einstellungen überprüfen soll und für die erweiterten Einstellungen den Administrator kontaktieren soll.
    (bei uns gibst keinen Admin)

    Die Einstellungen sind die selben wie in Outlook, der Servername ist der gleiche(smtp.xxxx)!In Outlook gibts ein Untermenü bei den Konten, wo angehackt ist, daß die selben Einstellungen wie im Posteingang verwendet werden.

    Nur diese Option gibts in Mail nicht!? Ich weiß auch nicht, ob es daran liegt!?

    Ich hoffe, ihr könnt weiterhelfen!!!
    Daaaanke
    Grüße Chance
     
  2. RacingMac

    RacingMac New Member

    sicher das e-mail server und SMTP Server die gleiche Adresse haben????

    Welchen anbieter verwendest du? Bei mir INODE z.B:
    Server Name: e-mail.inode.at
    SMTP: smtp.inode.at

    :)
     
  3. gschwieb

    gschwieb Member

    Prüfe mal folgende Einstellungen:
    Mail - Menü>Einstellungen; Register: Accounts
    1.) Unter den Account-Informationen muss der SMTP-Server richtig angegeben sein. Die meisten POP-Accounts verlangen, dass auch für Ausgänge der Benutzername eingegeben wird. Sofern das geschehen ist, lautet bereits an dieser Stelle die Bezeichnung des SMTP-Servers z. B:
    smtp.1und1.com:xxxxxxxxxx (nach dem Doppelpunkt stehen die xxxx für den Benutzernamen). Wenn bei Dir hier nichts steht, geht es folgendermaßen weiter.
    2.) Klicke auf den darunter befindlichen Button "Server-Einstellungen".
    Danach öffnet sich ein dialogfeld, das oben in meinem Beispiel die Kennung besitzt "smtp.1und1.com" (also ohne Doppelpunkt und Benutzernamen).
    Wähle dann unter "Identifizierung" aus dem Pop-Up-Menü "Kennwort".
    Trage dann den Benutzernamen und das Kennwort ein (beides identisch mit Deiner Eintragung aus dem Eingagns-Server-Bereich. Bestätige mit "OK" und das müsste es gewesen sein.
     
  4. Chance

    Chance New Member

    Es ist unser Firmenrechner, auf dem Mail laufen soll.

    Unter Outlook ist smtp.xxxx.at eingetragen bzw. pop.xxxx.at, und die selben Einträge hab ich unter Mail gemacht! Ich hab einfach kopiert und in Mail eingefügt, das muß übereinstimmen.

    Bei Mail gibts noch(ich weiß den Reiter bzw. Menüpunkt jetzt nicht) "mit dem Internet verbinden" - das macht Mail doch automatisch, oder nicht!?

    Ich bin wirklich schon am Verzweifeln...:-((((((((
     
  5. gschwieb

    gschwieb Member

    Also noch einmal: Erledige erst einmal das, was ich vorstehend unter 2) beschrieben habe.
    Zum Thema "Automatik": In den Einstellungen von Mail kannst Du im Reiter "Allgemein" nicht im Reiter "Account" einstellen, ob und ggfs. wann automatisch ein Mailabfrage gestartet werden soll. Aber Vorsicht: Manche - insbesondere die Freemail-Anbieter reagieren mit einer temporären Sperre des Accounts, wenn zu mehrfach innerhalb kurzer Zeit abgefragt wird. Wenn Du einen solchen Account hast, gebe bei der Automatik keinen Wert unterhalb von 30 Minuten ein.
    Gesperrte Konten kannst Du an entsprechenden Symbolen in der Postfächer-Rubrik erkennen. Achte darauf, dass diese eingeschaltet ist:
    Menü "Darstellung" "Postfächer einblenden" oder Umschalttaste+Befehlstaste+M
     
  6. ReinerReibach

    ReinerReibach New Member

    wenn ich mir jetzt enen zweiten accound anlege um um beispiel ein postfach von mir bei einem anderen anbieter abzufragen...wie kann ich denn dann bei bei mail zwischen den accounds wechseln?
     
  7. swissorion

    swissorion meist auf'm MacSofa

    erstelle ein neues Mail
    auf der linken Seite, siehst du einen 4-eckigen Knopf mit 3 querstrichen und einem kleinen Abwärtspfeil.
    da klickst du mal drauf und wählst anpassen aus.
    Im neuen Fenster, markierst du Account an und klickst OK.
    Ab sofort hast du ein neues PullDown Menu im Mail Fenster, wo du die unterschiedlichen Accounts auswählen kannst.
    Die gesendeten Mail, werden dann vom entsprechenden Account aus gesendet
    (Vermeindlich), weil du natürlich den SMTP Server deines DSL Providers einstellen musst worüber die Mails abgesendet werden.
     
  8. ReinerReibach

    ReinerReibach New Member

    @swissorion

    ...danke für deine hilfe, nur leider verstehe ich nicht genau was du meinst...ich sehe im normalen fenster von mail leider so einen button nicht...

    ich habe es dann einfach mal über die einstellungen probiert, aber das einzige häkchen das ich da bei "accounts" machen kann habe ich unter "mit anderen computern über .mac synchronisieren" gefunden...und das ist ja nicht das, was du meinst, nehme ich an...oder?
     
  9. SusiaFLY

    SusiaFLY TussiMac

    am besten ne Screenshot-Bild zeigen ...dann wird es einfacher!
     
  10. ReinerReibach

    ReinerReibach New Member

    naja also ich bekomme von beiden accounts die emails...soweit ja okay...ich kann auch von beiden aus die emails versenden...

    ...mir geht es halt darum, jedoch nicht in dem mail fenster alle emails beider accounts zu erhalten, sonden einmal die email des ersten accounts und einemal die des zweiten accounts anzeigen zu lassen und nicht beide zusammen, da es sich einmal um eine geschäftliche und einemal um eine private emailaddy handelt...und das ist es schon blöd und unübersichtlich, wenn sie vermischt werden...

    ...wegen dem bild...mal sehen...mal nach nem ftp prog schauen...zur not mache ich das heute abend zu hause noch über meinen pc...wie mache ich denn nen screenshot?...
     
  11. mac-christian

    mac-christian Active Member

    Musste halt eine Regel machen, die die Mails entsprechend der Adresse sortiert und in ein eigenes Postfach verschiebt.

    Christian.
     
  12. ReinerReibach

    ReinerReibach New Member

    ahhhhhhch

    habs jetzt geschnallt...die sache ist also gegessen

    ...danke nochmal für die angebotene hilfe und die ideen...haben mir geholfen...
     
  13. Chance

    Chance New Member

    Dank euch für die Hilfe!

    Hab das Problem lösen können; Mail hat zum einen wirklich neben dem smtp auch den Benutzernamen gebraucht(smtp.xxxx.at:benutzernamen) und zum anderen war bei Mail der falsche Port aktiviert.

    Grüße Chance
     
  14. ReinerReibach

    ReinerReibach New Member

    aber die email im postfach, zB bei gmx selber, bleiben erhalte und werden nicht gelöscht wenn man sie bei mail löscht oder?
    also muss man hin und wieder doch noch auf die seiten, um seine postfächer das ein oder andere mal aufzuräumen... :frown:
     
  15. Lila55

    Lila55 New Member

    Das kannst du bei Mail einstellen, unter Einstellungen > Accounts > Erweitert > nach Erhalt einer Email Kopie vom Server löschen > gewünschten Zeitraum einstellen.

    P.S.: Es wäre besser, wenn du für deine Fragen einen eigenen Thread aufmachen würdest anstatt einen anderen zu "hijacken", da dann doch eher die passenden Antworten kommen mit dem richtigen Titel ;)
     
  16. ReinerReibach

    ReinerReibach New Member

    @lila55

    ...ja gut ;)...dachte nur, wo hier schonmal einer offen ist mit dem thema...und anfangs hatte ich die selben probleme, die sich dann erweitert haben ;)...dachte bevor ich mehrere threads zu sehr ähnlichen themen aufmache...aber gut, beim nächsten mal weiß ich bescheid ;)

    ...und danke für den tipp...die option hatte ich übersehen...damit wäre wohl jetzt meiner begeisterung gegenüber mail und dessen nutzung nichts mehr im wege :D
     

Diese Seite empfehlen