DRINGEND! Wie L2-Cache in 7300 wechseln?

Dieses Thema im Forum "Software" wurde erstellt von ilovemac, 27. Juni 2001.

  1. ilovemac

    ilovemac New Member

    Hallo,

    entweder stelle ich mich zu dumm an ....

    Ich möchte einfach nur den L2-Cache in meinem PPC 7300 wechseln.
    Dieser befindet sich inmitten der normalen RAM-Steckplätze. Ich weiß aber nicht , wie ich ihn herausbekommen soll. Der Sockel hat keine Federklemme wie bei den normalen RAM-Sockeln. Ich kann ziehen wie ich möchte, der L2-Cache sitz fest.

    Gibt es einen Trick?
     
  2. ilovemac

    ilovemac New Member

    -update-

    Hat keiner eine Idee?
     
  3. nader

    nader New Member

  4. petervogel

    petervogel Active Member

    behandel das teil so sachte wie eine frau und du wirst es schon rauskriegen.
    nehme es einfach an beiden enden und wackel vorsichtig so lange hin und her, bis es langsam nachgibt. dabei auch gleich nach oben ziehen.
    hatte das cache in meinem 7600 wegen sonnet upgrade auch entfernt und das war wirklich verdammt hartneckig und fast nicht raus zu bekommen.
    viel glück!
    peter
     
  5. rudkowski

    rudkowski New Member

    ich habe auch eine 7300, allerdings den cache entfernt wegen meiner g3-karte.
    es gibt da keinen trick, versuch es mal etwas beherzter (ich will jetzt nicht sagen mit gewalt), aber ich mache jede wette, dass das teil einfach nur etwas "eingerostet" ist.
    also rüttel mal etwas dran und dann fass es fest an und zieh ihn kräftig raus (meine güte, bei der beschreibung muss ich spontan ja gleich an etwas ganz anderes denken...).
    viel glück, reiß dir das mainboard nicht kaputt dabei!
    gruß martin
     
  6. rudkowski

    rudkowski New Member

    ups, 2 dumme, 1 gedanke!
    da hat der peter vogel ja genau das gleiche geschrieben, zur gleichen zeit.
    direkt nach dem absenden meines postings konnte ich deine antwort auch lesen!
     
  7. ilovemac

    ilovemac New Member

    Danke für die Antworten!

    Ich habe den Cache jetzt gelöst. Allerdings startet der Rechner jetzt nur noch hoch, wenn ich KEINEN Cache stecken habe. Wahrscheinlich hat sich bei meinem brutalen Einsatz eine kalte Lötstelle gebildet.

    Ich denke aber, daß es halb so schlimm ist, da der früher oder später eine g3-karte mit eigenen (Backside-) Cache reinkommt.
     
  8. thd

    thd New Member

    >>"also rüttel mal etwas dran und dann fass es fest an und zieh ihn kräftig raus (meine güte, bei der beschreibung muss ich spontan ja gleich an etwas ganz anderes denken...)."

    *lach* *brüll*

    >>"behandel das teil so sachte wie eine frau und du wirst es schon rauskriegen."

    ;-)))

    >>"versuch es mal etwas beherzter"

    *gg*

    das forum spart nicht mit komik...meinen beifall...war wieder lustig heute...danke an alle....lachen soll ja gesund sein...

    thd
     
  9. nader

    nader New Member

  10. petervogel

    petervogel Active Member

    behandel das teil so sachte wie eine frau und du wirst es schon rauskriegen.
    nehme es einfach an beiden enden und wackel vorsichtig so lange hin und her, bis es langsam nachgibt. dabei auch gleich nach oben ziehen.
    hatte das cache in meinem 7600 wegen sonnet upgrade auch entfernt und das war wirklich verdammt hartneckig und fast nicht raus zu bekommen.
    viel glück!
    peter
     
  11. rudkowski

    rudkowski New Member

    ich habe auch eine 7300, allerdings den cache entfernt wegen meiner g3-karte.
    es gibt da keinen trick, versuch es mal etwas beherzter (ich will jetzt nicht sagen mit gewalt), aber ich mache jede wette, dass das teil einfach nur etwas "eingerostet" ist.
    also rüttel mal etwas dran und dann fass es fest an und zieh ihn kräftig raus (meine güte, bei der beschreibung muss ich spontan ja gleich an etwas ganz anderes denken...).
    viel glück, reiß dir das mainboard nicht kaputt dabei!
    gruß martin
     
  12. rudkowski

    rudkowski New Member

    ups, 2 dumme, 1 gedanke!
    da hat der peter vogel ja genau das gleiche geschrieben, zur gleichen zeit.
    direkt nach dem absenden meines postings konnte ich deine antwort auch lesen!
     
  13. ilovemac

    ilovemac New Member

    Danke für die Antworten!

    Ich habe den Cache jetzt gelöst. Allerdings startet der Rechner jetzt nur noch hoch, wenn ich KEINEN Cache stecken habe. Wahrscheinlich hat sich bei meinem brutalen Einsatz eine kalte Lötstelle gebildet.

    Ich denke aber, daß es halb so schlimm ist, da der früher oder später eine g3-karte mit eigenen (Backside-) Cache reinkommt.
     
  14. thd

    thd New Member

    >>"also rüttel mal etwas dran und dann fass es fest an und zieh ihn kräftig raus (meine güte, bei der beschreibung muss ich spontan ja gleich an etwas ganz anderes denken...)."

    *lach* *brüll*

    >>"behandel das teil so sachte wie eine frau und du wirst es schon rauskriegen."

    ;-)))

    >>"versuch es mal etwas beherzter"

    *gg*

    das forum spart nicht mit komik...meinen beifall...war wieder lustig heute...danke an alle....lachen soll ja gesund sein...

    thd
     

Diese Seite empfehlen