drucken mit epson?ja!aber ohne classic-u

Dieses Thema im Forum "Hardware" wurde erstellt von Spanni, 14. März 2002.

  1. Spanni

    Spanni New Member

    alle die mit epson drucker arbeiten kenn event. das problem, das er nicht direkt den druckauftrag ausführt sondern über umweg:warteschlange starten, erneut versuchen, und dann druckt er! ich habe einfach die classic-umgebung ausgeschaltet und siehe da, der epson druckt wie ne 1!!!
    also sind systemerweiterungen in 9.2.2. wahrscheinlich die verursacher für das problem!!!-- aber welche???? hm...
    S.
     
  2. Ich kenne dieses problem nicht (wie die meisten Epson-Nutzer) - vor allen Dingen deshalb, weil Epson keine X-Treiber auf die Reihe bekommt für meinen Drucker.
     
  3. Spanni

    Spanni New Member

    haben mir aber einige bestätigt, das sie das problem kennen! ich habe SP 790!!treiber fürs 10ner geibts jedenfalls!
    S
     
  4. mattis

    mattis New Member

    Sag mal Spanni hast Du schon mal etwas aus einem 9er Programm drucken müssen? Wenn ich aus einem 9er was drucken will dann erscheint zwar das Optionen Fenster mit Seitenanzahl, Qualität etc. wenn ich dann auf drucken klicke wars das aber auch schon. Es tut sich nichts. Treiber fürs 9er ist installiert.
    Danke für Tipps ein Epson 760 Besitzer.
     
  5. Spanni

    Spanni New Member

    hi mattis,

    kann problemlos aus der 9.2.2. classic-umgebung drucken aber wie gesagt, nicht in X mit aktiver classic-umgebung!
    hast du denn keine fehlermeldung? "auswahl" schonmal gecheckt?
    S.
     
  6. MacGhost

    MacGhost Active Member

    Hi,

    mein 760 druckt tadellos unter X, aber nicht mit dem AppleTreiber sondern mit dem vom ftp.epson.co.uk !
    War schon mal Thema hier und den muß ich nur nach Apple Updates wieder drübelbügeln. Vorher den Drucker aus dem PrintCenter rauswerfen und alles gut.

    Joern
     
  7. Spanni

    Spanni New Member

    du kannst auch wenn die classic-umgebung aktiv ist unter X drucken? wo bekomme ich denn den treiber den du da hast?
    S.
     
  8. MacGhost

    MacGhost Active Member

    Moin,

    ja geht, ich brauche die Classic(9.1) um meinen LaserJet III(Netzwerk) nutzen zu können, der kommt nicht mit den Daten aus OS X klar und druckt PS Error aus.
    Und parallel dazu kann ich den SC760(USB lokal) unter X ansteuern.
    Den Treiber habe ich mal auf ftp://ftp.epson.co.uk gefunden beim verzweifelten Versuch den Drucker unter X überhaupt nutzen zu können.

    Joern
     
  9. Spanni

    Spanni New Member

    bei mir klappts jetzt auch mit dem drucken! habe hier im forum danach gestöbert und siehe da, eine website tat sich mir auf!
    ftp://ftp.epson.de/pub/de/driver/macdrv/mac_osx/ usw...
    das is version 1.b oder 1.13!!
    jetzt druckt er mit oder ohne classciumgebung!!! :))
    bei epson selbst gibts eine ältere version fü os x, wieso frag ich mich???
    bis denn..
    S.
     
  10. Nowonder

    Nowonder New Member

    Hallo Weltall.

    Hat jemand vielleicht zufällig schon einen OS X-Treiber für den Epson Stylus 850 bzw. 5000 gefunden.

    Grüße und Hoffnung
    Nowonder
     
  11. Spanni

    Spanni New Member

  12. MacGhost

    MacGhost Active Member

    Hi,

    prima, dann bin ich ja nicht mehr alleine.
    Man schaut zum Teil recht komisch wenn ich sage das es geht.
    Der ältere Treiber ist schätze ich mal für X.0.x, nicht jeder hat das Update auf X.1.

    Joern
     
  13. Spanni

    Spanni New Member

    jepp, genau so ist es! bei epson haben sie auch noch den"alten" treiber für mac osx version 1.10. oder 1.a
    S.
     
  14. Spanni

    Spanni New Member

    alle die mit epson drucker arbeiten kenn event. das problem, das er nicht direkt den druckauftrag ausführt sondern über umweg:warteschlange starten, erneut versuchen, und dann druckt er! ich habe einfach die classic-umgebung ausgeschaltet und siehe da, der epson druckt wie ne 1!!!
    also sind systemerweiterungen in 9.2.2. wahrscheinlich die verursacher für das problem!!!-- aber welche???? hm...
    S.
     
  15. Ich kenne dieses problem nicht (wie die meisten Epson-Nutzer) - vor allen Dingen deshalb, weil Epson keine X-Treiber auf die Reihe bekommt für meinen Drucker.
     
  16. Spanni

    Spanni New Member

    haben mir aber einige bestätigt, das sie das problem kennen! ich habe SP 790!!treiber fürs 10ner geibts jedenfalls!
    S
     
  17. mattis

    mattis New Member

    Sag mal Spanni hast Du schon mal etwas aus einem 9er Programm drucken müssen? Wenn ich aus einem 9er was drucken will dann erscheint zwar das Optionen Fenster mit Seitenanzahl, Qualität etc. wenn ich dann auf drucken klicke wars das aber auch schon. Es tut sich nichts. Treiber fürs 9er ist installiert.
    Danke für Tipps ein Epson 760 Besitzer.
     
  18. Spanni

    Spanni New Member

    hi mattis,

    kann problemlos aus der 9.2.2. classic-umgebung drucken aber wie gesagt, nicht in X mit aktiver classic-umgebung!
    hast du denn keine fehlermeldung? "auswahl" schonmal gecheckt?
    S.
     
  19. MacGhost

    MacGhost Active Member

    Hi,

    mein 760 druckt tadellos unter X, aber nicht mit dem AppleTreiber sondern mit dem vom ftp.epson.co.uk !
    War schon mal Thema hier und den muß ich nur nach Apple Updates wieder drübelbügeln. Vorher den Drucker aus dem PrintCenter rauswerfen und alles gut.

    Joern
     
  20. Spanni

    Spanni New Member

    du kannst auch wenn die classic-umgebung aktiv ist unter X drucken? wo bekomme ich denn den treiber den du da hast?
    S.
     

Diese Seite empfehlen