drucken mit stylus photo 790 probleme!!

Dieses Thema im Forum "Hardware" wurde erstellt von Spanni, 13. März 2002.

  1. Spanni

    Spanni New Member

    kann nicht mehr drucken! der druckauftrag wurde in eine warteschlange verdammt aber auch wenn ich diese wieder aktivieren will ging nichts. immer das glaiche. auch den druckauftrag löschen und neu eingeben hat nichts gebracht. jetz verabschiedet sich das print center symbol gleich nach dem druckauftrag. hüpft noch ein paar mal fröhlich auf und ab und wart dann verschwunden. langsam gehen mir die zickereien unter X auf die Ei.....!!! wie gut das ich ) gehe echt bald wieder zurück nach "hause" zurück zu 9.1!!! ja!!! habe treiberversion 1.10 für das Xner extra runtergeladen, hat abernicht viel genützt so wie es aussieht.
     
  2. Paparatze

    Paparatze New Member

    ...hi, daß Problem haben viele mit den Epson Druckern. das scheint an den unausgereiften Treibern von Epson und nicht an OS X zu liegen.
    Ich habe einen Epson Stylus 1290 unter OS X laufen und schon immer die gleichen Probleme, wie Du sie hast. Ich hoffe auf ein Update der Treiber ggggh.

    Aber so muß es bis dahin gehen :

    Du gehst auf "Drucken", Fehlermeldung erscheint. Du gehst auf "Warteschleife einblenden". Wieder erscheint ein Fenster, gähn, Du gehst auf "Warteschlange anhalten". Auf der Warteliste die dann erscheint klickst Du Deinen Druckauftrag einmal an und gehst auf "Erneut versuchen" und dann im Finder unter Warteliste auf "Warteliste starten". Et voila, Dein Epson Drucker druckt (hoffentlich. Und das darfst Du mit jedem neuen Druckauftrag genauso machen ggggggh.

    Viel Glück.
     
  3. Paparatze

    Paparatze New Member

    ...ach und noch etwas, wenn das nicht klappt, check noch mal Deinen USB Hub, falls Du einen besitzt. Druckerstecker
    rausziehen und wieder einstöpseln.
    Mein Hub oder das Kabel haben nämlich diesbezüglich auch schon Problemscher verursacht.
     
  4. Spanni

    Spanni New Member

    Danke für den Hinweis aber dies habe ich natürlich auch schon versucht aber er will nicht mehr!
    Das Kuriose ist nur, das er vor einigen Tagen gedruckt hat oder zumindest mit der Variation die Du vorgeschlagen hast????
    Habe das Kabel auch mal nur in den Mac gesteckt aber bringt auch nichts.
    Bei Epson sagt man, das event. der USBTreiber von Apple auch Schuld sein kann, der den Drucker nicht unterstützt!
    Noch ne Idee???
     
  5. Nein - ausser dem, sich einen neuen Drucker zuzulegen - bei Epson sind nämlich immer die anderen Schuld - auch daran, daß es für die meisten Epson-Drucker nach wie vor keine X-Treiber gibt ... und die welche es gibt Hundsmiserabel schlecht sind.

    Hab mir jetzt einen HP zugelegt (nach dem SC580) - läuft wie ne eins (wie mein uralter HP4, auch unter X), ist billiger im Druck und die Qualität des Ausdrucks selbst ist besser.
     
  6. cyberted

    cyberted New Member

    Hab mir auch nen HP ersteigert - bei ebay HP1220C - läuft super!!!

    gruß
    ct
     
  7. Spanni

    Spanni New Member

    Da is aber auch nur die Qualität beim Textdruck besser aber nicht bei Fotos! Außerdem bereitet der Papiereinzug bei HP, wenn man Karton oder auch Briefe bedrucken will, oft Probleme oder nicht?
    Der Epson druckt schon, nur ist der Weg im Moment ein umständlicher!
     
  8. Spanni

    Spanni New Member

    Es läuft jetzt schon so wie Du geschrieben hast aber lästig ist es schon!
     
  9. Spanni

    Spanni New Member

    Na super!!
     
  10. Spanni

    Spanni New Member

    Übrigens,... ich habe herausgefunden, das ich die classic umgebung auschalten muß um in X zu drucken, ohne diese lästige prozedur mit warteschlange usw.!!
    ich kann in der classic umgebung drucken aber nicht in X mit aktiver classic u. seltsam oder? Jedenfalls liegt es nicht am treiber denn der ist schon ok fürs Xner!!!
    Puh also doch keinen HP kaufen müssen!
    Gruß
    S.
     
  11. Spanni

    Spanni New Member

    kann nicht mehr drucken! der druckauftrag wurde in eine warteschlange verdammt aber auch wenn ich diese wieder aktivieren will ging nichts. immer das glaiche. auch den druckauftrag löschen und neu eingeben hat nichts gebracht. jetz verabschiedet sich das print center symbol gleich nach dem druckauftrag. hüpft noch ein paar mal fröhlich auf und ab und wart dann verschwunden. langsam gehen mir die zickereien unter X auf die Ei.....!!! wie gut das ich ) gehe echt bald wieder zurück nach "hause" zurück zu 9.1!!! ja!!! habe treiberversion 1.10 für das Xner extra runtergeladen, hat abernicht viel genützt so wie es aussieht.
     
  12. Paparatze

    Paparatze New Member

    ...hi, daß Problem haben viele mit den Epson Druckern. das scheint an den unausgereiften Treibern von Epson und nicht an OS X zu liegen.
    Ich habe einen Epson Stylus 1290 unter OS X laufen und schon immer die gleichen Probleme, wie Du sie hast. Ich hoffe auf ein Update der Treiber ggggh.

    Aber so muß es bis dahin gehen :

    Du gehst auf "Drucken", Fehlermeldung erscheint. Du gehst auf "Warteschleife einblenden". Wieder erscheint ein Fenster, gähn, Du gehst auf "Warteschlange anhalten". Auf der Warteliste die dann erscheint klickst Du Deinen Druckauftrag einmal an und gehst auf "Erneut versuchen" und dann im Finder unter Warteliste auf "Warteliste starten". Et voila, Dein Epson Drucker druckt (hoffentlich. Und das darfst Du mit jedem neuen Druckauftrag genauso machen ggggggh.

    Viel Glück.
     
  13. Paparatze

    Paparatze New Member

    ...ach und noch etwas, wenn das nicht klappt, check noch mal Deinen USB Hub, falls Du einen besitzt. Druckerstecker
    rausziehen und wieder einstöpseln.
    Mein Hub oder das Kabel haben nämlich diesbezüglich auch schon Problemscher verursacht.
     
  14. Spanni

    Spanni New Member

    Danke für den Hinweis aber dies habe ich natürlich auch schon versucht aber er will nicht mehr!
    Das Kuriose ist nur, das er vor einigen Tagen gedruckt hat oder zumindest mit der Variation die Du vorgeschlagen hast????
    Habe das Kabel auch mal nur in den Mac gesteckt aber bringt auch nichts.
    Bei Epson sagt man, das event. der USBTreiber von Apple auch Schuld sein kann, der den Drucker nicht unterstützt!
    Noch ne Idee???
     
  15. Nein - ausser dem, sich einen neuen Drucker zuzulegen - bei Epson sind nämlich immer die anderen Schuld - auch daran, daß es für die meisten Epson-Drucker nach wie vor keine X-Treiber gibt ... und die welche es gibt Hundsmiserabel schlecht sind.

    Hab mir jetzt einen HP zugelegt (nach dem SC580) - läuft wie ne eins (wie mein uralter HP4, auch unter X), ist billiger im Druck und die Qualität des Ausdrucks selbst ist besser.
     
  16. cyberted

    cyberted New Member

    Hab mir auch nen HP ersteigert - bei ebay HP1220C - läuft super!!!

    gruß
    ct
     
  17. Spanni

    Spanni New Member

    Da is aber auch nur die Qualität beim Textdruck besser aber nicht bei Fotos! Außerdem bereitet der Papiereinzug bei HP, wenn man Karton oder auch Briefe bedrucken will, oft Probleme oder nicht?
    Der Epson druckt schon, nur ist der Weg im Moment ein umständlicher!
     
  18. Spanni

    Spanni New Member

    Es läuft jetzt schon so wie Du geschrieben hast aber lästig ist es schon!
     
  19. Spanni

    Spanni New Member

    Na super!!
     
  20. Spanni

    Spanni New Member

    Übrigens,... ich habe herausgefunden, das ich die classic umgebung auschalten muß um in X zu drucken, ohne diese lästige prozedur mit warteschlange usw.!!
    ich kann in der classic umgebung drucken aber nicht in X mit aktiver classic u. seltsam oder? Jedenfalls liegt es nicht am treiber denn der ist schon ok fürs Xner!!!
    Puh also doch keinen HP kaufen müssen!
    Gruß
    S.
     

Diese Seite empfehlen