drucken über rip best color ???

Dieses Thema im Forum "Software" wurde erstellt von blue_sky, 14. Januar 2004.

  1. blue_sky

    blue_sky New Member

    ich habe endlich panther installieren können läuft auch alles suuuper, nur kann ich irgendwie nicht drucken!

    !postscriptfehler: unbekannter fehler dpres (432)! ???
    ich habe die classic version os9 instaliert da ich über das software-rip best-color-designer-edition drucke und das läuft leider nur unter classic, weil die 3.0 version meinen drucker nicht unterstützt.
    jetzt weiß ich nicht ob das rip spinnt oder ob ich nicht drucken kann weil ich mit adobe cs arbeite. ???
    hat einer von euch einen tipp?

    ich muß dringend drucken und es klappt nicht!!!

    vielen dank im vorraus!
    mfg

    ;(
     
  2. Macci

    Macci ausgewandert.

    Aus OS X kannst du definitiv nicht über die Classic-Version von BEST drucken, da die erforderlichen PPDs für OS X fehlen. Also vergiß es, solange du keine PPD für deinen Drucker bekommst. Da hilft nur, massiv Druck zu machen ...

    im Übrigen sind die Erfahrungen mit BEST nicht die Besten in diesem Forum, besonders auf die Unterstützung von MacOS X bezogen:
    http://forum.macwelt.de/forum/showthread.php?s=&threadid=73344

    aber ich bleib ganz ruhig und warte auf Version 3 der Photoedition ...

    :zzz:
     
  3. blue_sky

    blue_sky New Member

    vielen dank!
    aber ich habe es doch noch geschafft, obwohl ich nicht wirklich weiß wieso...?
    ich habe einfach das update bestdesigner m aufgespielt und nach langer, langer zeit hat es dann doch funktioniert.
    wenn du papierprofile zu best suchst mußt du dich auf der
    http://www.bestcolor.de/ registrieren lassen und kannst kostenlos
    papier-+referenzprofile runterladen.
    jedenfalls funktioniert das bei mir.

    mfg
     
  4. Macci

    Macci ausgewandert.

    das weiß ich, ich hab mittlerweile mehr Canon-Profile, als auf der Seite selbst zu finden sind, aber das Problem mit der Druckerlinarisierung besteht immer noch ... mal sehen, was Version 3 macht ... müsste bald hier aufschlagen.
     
  5. Delle

    Delle New Member

    Hi blue_sky,

    Classic PPD von Best einfach unter OSX verwenden - kein Problem.

    DPRES 432 ist ein allgemeiner Postscriptfehler.

    - versuch mal den Speicher minimal auf 50MB und bevorzugt auf 100MB zu setzen (nicht höher - dann läuft es nicht mehr stabil)

    - weiterhin kann ein Alpha-Kanal aus Photoshop in einem Bild einen solchen Fehler verursachen. Schuld könnte auch eine defekte Schrift sein...oder schau mal nach, ob vielleicht ne Sonderfarbe inner Komposit-Datei ist...

    tschau
    Delle
     

Diese Seite empfehlen