drucken unter OS 9.1

Dieses Thema im Forum "Software" wurde erstellt von stelton, 30. Januar 2001.

  1. stelton

    stelton New Member

    G4-400 / GCC Select Press 1200 / Verbindung über Ethernet und Hub

    Seit dem Update auf 9.1 kann ich aus keiner Anwendung mehr drucken. Ich krieg immer die Meldung, es ist kein Drucker ausgewählt (was definitiv nicht stimmt, hab den Drucker auch schon neu angelegt).
    Erweiterungen ein/aus auf Mac OS 9.1 standard oder komplett, Laser Writer 8 von OS 9 bringt alles nix.

    Mit dem alten Systemordner funzt alles tadellos.

    Hat hier jemand nen Tip für mich ?!

    Danke

    stelton
     
  2. macmacmac

    macmacmac New Member

    was kommt für eine Meldung, wenn Du aus dem Findermenü Ablage - Papierformat auswählst ?
     
  3. stelton

    stelton New Member

    Finder:
    "Das Objekt (Fenster "Papierformat") konnte nicht geöffnet werden, da der Fehler -6.748 aufgetreten ist.

    XPress 4.11:
    "Öffnen des Druckers nicht möglich (64)

    Simple Text:
    "Simple Text kann dieses Dokument nicht drucken. Stellen Sie sicher, dass Sie einen Drucker ausgewählt haben"

    MS-Word 2001:
    "Word kann Seite einrichten nicht öffnen. Wählen Sie einen Drucker aus dem Menü Auswahl"

    DER SCHEISS DRUCKER IS AUSGEWÄHLT !!!
     
  4. macmacmac

    macmacmac New Member

    Da stimmt irgendwas nicht. Der Finder müßte doch eigentlich entweder

    a. zeigen welcher Drucker ausgewählt ist

    oder

    b. anzeigen, dass kein Drucker ausgewählt ist

    Sorry, soweit warst Du auch schon.

    Vielleicht hilft es die Preferences "LaserWriter 8 Prefs" (unter Druckvoreinstellungen im Pref.-Ordner) sowie die "Allgemein" Pref.-Datei (unter Druckvoreinstellungen / benutzte Druckerbeschreibungen) zu löschen.

    So heißen die beiden Preferences Dateien und deren Ordner zumindest unter Os9

    Danach einen Neustart machen und unter Auswahl nochmal den Drucker auswählen und im Finder Papierformat checken. Apple Talk kontrollieren ob Ethernet noch eingestellt ist. Netzwerk beim testen immer dran lassen. Viel Glück

    Gruss David
     
  5. 914791

    914791 New Member

    das prob hatt ich auch:

    du musst unter den kontrollfeldern das kontrollfeld suitcase muenu fonts deaktivieren und dann gehts
     
  6. stelton

    stelton New Member

    der tip mit suitcase menu fonts war megastark. jetzt funzt alles !

    danke nochmal

    stelton
     

Diese Seite empfehlen