Drucker Canon S520 streikt.

Dieses Thema im Forum "Software" wurde erstellt von ritchey, 15. August 2002.

  1. ritchey

    ritchey New Member

    Hallo!

    Ich habe mir ein Austellungsmodell
    eines Canon S520 Druckers gekauft,
    der bis vor kurzem auch zu meiner
    Zufriedenheit funktionierte.
    Nach einem kleinen Transport (von
    einem Zimmer ins nächste) und zwei
    Tage ohne Benutzung, blinkt die
    Kontroll-Lampe permanent. Auch ohne
    Verbindung zum Rechner und nach
    längerer Zeit mit gezogenem Netzkabel
    ändert sich daran nichts.
    Druckaufträge werden mit einer
    Fehlermeldung beendet und der Print-
    Center stockt bei dem Aufbau der
    Verbindung zum Drucker.

    Kennt zufällig jemand eine Lösung?

    Danke
    Ritchey
     
  2. wns

    wns New Member

    Hi Ritchey,

    ich habe das gleich Teil, aber glücklicherweise keinerlei Probleme damit.
    Um den Fehler einzugrenzen, also Drucker oder OS, würde ich dir empfehlen das Teil mal an einer Windose oder einem anderen Mac zu betreiben.
    Oder falls du standardmässig unter System 9 arbeitest es unter System 10 oder umgekehrt zu versuchen.
    Ansonsten hört sich das schon stark nach einem Hardwareproblem an, aber dann sollte die normale Gewährleistung über Canon noch greifen, so alt kann er doch noch gar nicht sein, oder täusche ich mich da?

    Gruss

    Werner
     
  3. mikrokokkus

    mikrokokkus New Member

    Gewährleistung beim HÄNDLER, bitte!
    Die gewöhnen sich sonst dran, dass sie sich nach dem Verkaufen um nichts mehr zu kümmern brauchen - und dann versuchen sie, jeden reklamierenden Kunden direkt an den Hersteller zu verweisen.
     
  4. ritchey

    ritchey New Member

    Wie schon gesagt, bleibt der Drucker
    auch dann noch in diesem komatösen
    Zustand, wenn er nur mit Stromanschluss
    eingeschaltet wird und keine Verbindung
    zum Rechner besteht.
    Ich gehe von einem Hardwareproblem des
    Druckers aus. Dachte nur, dass man den
    vielleicht irgendwie Resetten könnte...

    Aber trotzdem Danke.

    Gruß
    Ritchey
     
  5. ritchey

    ritchey New Member

    Hallo!

    Ich habe mir ein Austellungsmodell
    eines Canon S520 Druckers gekauft,
    der bis vor kurzem auch zu meiner
    Zufriedenheit funktionierte.
    Nach einem kleinen Transport (von
    einem Zimmer ins nächste) und zwei
    Tage ohne Benutzung, blinkt die
    Kontroll-Lampe permanent. Auch ohne
    Verbindung zum Rechner und nach
    längerer Zeit mit gezogenem Netzkabel
    ändert sich daran nichts.
    Druckaufträge werden mit einer
    Fehlermeldung beendet und der Print-
    Center stockt bei dem Aufbau der
    Verbindung zum Drucker.

    Kennt zufällig jemand eine Lösung?

    Danke
    Ritchey
     
  6. wns

    wns New Member

    Hi Ritchey,

    ich habe das gleich Teil, aber glücklicherweise keinerlei Probleme damit.
    Um den Fehler einzugrenzen, also Drucker oder OS, würde ich dir empfehlen das Teil mal an einer Windose oder einem anderen Mac zu betreiben.
    Oder falls du standardmässig unter System 9 arbeitest es unter System 10 oder umgekehrt zu versuchen.
    Ansonsten hört sich das schon stark nach einem Hardwareproblem an, aber dann sollte die normale Gewährleistung über Canon noch greifen, so alt kann er doch noch gar nicht sein, oder täusche ich mich da?

    Gruss

    Werner
     
  7. mikrokokkus

    mikrokokkus New Member

    Gewährleistung beim HÄNDLER, bitte!
    Die gewöhnen sich sonst dran, dass sie sich nach dem Verkaufen um nichts mehr zu kümmern brauchen - und dann versuchen sie, jeden reklamierenden Kunden direkt an den Hersteller zu verweisen.
     
  8. ritchey

    ritchey New Member

    Wie schon gesagt, bleibt der Drucker
    auch dann noch in diesem komatösen
    Zustand, wenn er nur mit Stromanschluss
    eingeschaltet wird und keine Verbindung
    zum Rechner besteht.
    Ich gehe von einem Hardwareproblem des
    Druckers aus. Dachte nur, dass man den
    vielleicht irgendwie Resetten könnte...

    Aber trotzdem Danke.

    Gruß
    Ritchey
     
  9. Didi2002

    Didi2002 New Member

    Hallo,

    mein Canon S750 blinkt ebenfalls lustig gelb. Hatte ihn auch schon zur Reparatur (innerhalb der Garantie). Hat danach auch dreimal funktioniert. Heute aber wieder dasselbe Problem. Hab heute auch im Forum das Thema eingestellt, jedoch noch keine Antwort, ob man sich da selber behelfen kann.
     
  10. Didi2002

    Didi2002 New Member

    Hallo,

    mein Canon S750 blinkt ebenfalls lustig gelb. Hatte ihn auch schon zur Reparatur (innerhalb der Garantie). Hat danach auch dreimal funktioniert. Heute aber wieder dasselbe Problem. Hab heute auch im Forum das Thema eingestellt, jedoch noch keine Antwort, ob man sich da selber behelfen kann.
     
  11. Didi2002

    Didi2002 New Member

    Hallo,

    mein Canon S750 blinkt ebenfalls lustig gelb. Hatte ihn auch schon zur Reparatur (innerhalb der Garantie). Hat danach auch dreimal funktioniert. Heute aber wieder dasselbe Problem. Hab heute auch im Forum das Thema eingestellt, jedoch noch keine Antwort, ob man sich da selber behelfen kann.
     

Diese Seite empfehlen