Drucker druckt keinen Text

Dieses Thema im Forum "Hardware" wurde erstellt von MacManzana, 1. September 2003.

  1. MacManzana

    MacManzana New Member

    Hallo !!!

    Ich benutze meinen Drucker eher selten und "auf
    einmal" druckt er keinen Text mehr.:angry:

    Farbige Graphiken werden gedruckt, allerdings werden schwarze Graphiken nicht gefüllt gedruckt,
    sondern es wird nur ein dünner Umriß gedruckt.;(

    Immerhin läßt sich also diesen Beobachtungen
    wohl entnehmen, daß die Patrone (schwarz) weder
    leer noch vestopft ist, oder ??:confused:

    Hat jemand dieses Prob schon gehabt ?
    Hat jemand einen Tip für mich, wie ich den Fehler
    finden kann ???

    Rechner ist ein G4/733 Quicksilver, OS 10.2 und der
    Drucker ein Canon S500.

    Für jegliche Hilfe schon mal ein Dank im voraus...

    MM
     
  2. gratefulmac

    gratefulmac New Member

    Ich habe keinen Canon, aber der Hinweis, das Du selten druckst läßt doch darauf schließen, das die schwarze Patrone etwas eingetrocknet sein kann.
    Bei dem heißen Sommer in diesem Jahr, wäre das kein Wunder.
     
  3. Macci

    Macci ausgewandert.

    Aus welchem Programm druckst du denn? Gib doch mal versuchsweise ein paar Buchstaben in TextEdit ein und versuch das zu drucken...
     
  4. Getamac

    Getamac New Member

    Klingt für mich wie eine verstopfte Düse. Die muß ja nicht komplett verstopft sein...

    Hast du schon mal auf Teufel komm raus gereinigt?

    Getamac.
     
  5. mcmorticia

    mcmorticia New Member

    Hai,
    das Problem kenne ich von meinem alten Epson Stylus zur Genüge!

    Über "Utilities" -> Druckkopf reinigen, notfalls 3, 4 oder mehr. Ja, ich weiß, daß das Tinte verbraucht, aber früher oder später kommt im Allgemeinen auch die Schrift zurück.

    Was auch hilft und bei mir dann immer in fast aussichtlosen Fällen eingesetzt wird, ist ein Reinigungszeugs, das ich in das Schwämmchen gebe, wo der Druckkopf drauf liegt. Da ist u.a. Aceton drin, das scheint die einzelnen Kanälchen freizupusten. Ich hab mein Reinigungsset auf ´ner Messe gekauft, gibt es aber sicherlich auch im Handel.

    Ähh, und es kann natürlich auch sein, daß Deine Schwarzpatrone schlichtweg leer ist. Soll´s ja geben ;)

    Ansonsten: nicht aufgeben und auch nicht erzählen lassen, daß der Drucker, wenn er einmal eingetrocknet ist, nicht wieder funktionieren wird. Im Übrigen ist meiner auch erst so richtig empfindlich geworden, als ich ihn mit Nachfülltinte gefüttert habe. Vielleicht liegt´s auch noch zusätzlich daran?
     
  6. MacManzana

    MacManzana New Member

    Hallo !

    Erstmal Danke für alle "Hilfs-Versuche", aber
    es ist wiklich wie verhext: Wenn ich mit
    Fireworks oder Photoshop eine fette schwarze
    Linie zeichne (und zur Kontrolle noch ein paar
    farbige) wird von der schwarzen Linie nur ein
    1-Pixel Umriß gedruckt, d.h. doch, daß die Düse
    NICHT verstopft ist.(Oder doch ?)
    Die farbigen Linien sind einwandfrei.
    :angry: ;(

    Schwarzer Text wird gar nicht gedruckt -
    nicht aus WORKS, nicht aus TEXTEDIT und auch
    SCHWARZER Text aus egal welchem Browser nicht.
    Farbiger Text wird gedruckt.

    Wären da nicht die Tatsachen, daß die Patrone
    gerade frisch gewechselt wurde und bei schwarzen
    Grafiken die Umrisse der Grafik gedruckt werden,
    würde ich auch sagen: Patrone leer oder verstopft,
    ABER....

    Die Patronen sind alle niegelnagelneu und
    original CANON.

    Hat noch jemand eine Idee ????

    Die Tücke ist einfach, daß bei gefüllt-schwarzen
    Grafiken dick und fett ein 1-Pixel-Rand gedruckt
    wird, die Grafik aber nicht schwarz gefüllt wird.

    _______________________________
    _______________________________
    so sieht bei mir im Ausdruck eine auf dem Bildschirm
    FETT schwarze Linie im Ausdruck aus.....
    Arrglll.....;(


    Verzweifelter Gruß,
    MM

    P.S.: Ich werde mich wohl an meine uralte
    mechanische Schreibmaschine setzen müssen,
    um meine Briefe zu Schreiben...
    wie demütigend... :embar:
     
  7. stella_nutella

    stella_nutella New Member

    das hilft bei mir auch immer.... einmal druckkopf reinigen reicht nicht aus.... probiers aus... der druckkopf hat eben nichts mit einer neuer patrone zu tun.... der ist sicherlich verschmutzt oder verstopft....
    gruss..:klimper:
     
  8. Getamac

    Getamac New Member

    Wenn jedwede Grafik und jede Linie wirklich immer mit einer geschlossenen Outline gedruckt wird, dann würde das womöglich tatsächlich gegen eine Verstopfung oder Verschmutzung des Druckkopfs sprechen.

    Da Du nicht oft druckst frage ich mich gerade, ob Du wohl den aktuellsten Druckertreiber verwendest...

    Vielleicht hast Du letztens irgendein Systemupdate durchgeführt, das Dein jetziger Canon-Treiber nicht so gerne mag?

    Ob Du neue oder alte Patronen verwendest ist eigentlich ziemlich wurscht, wenn der Druckkopf verstopft ist - ich denke bei Canon gibt es einen festen Druckkopf, der nicht mit jeder Patrone neu ausgetauscht wird, richtig?

    Schöne Grüße,

    Getamac.
     
  9. mcmorticia

    mcmorticia New Member

    Hai,
    das Problem kenne ich von meinem alten Epson Stylus zur Genüge!

    Über "Utilities" -> Druckkopf reinigen, notfalls 3, 4 oder mehr. Ja, ich weiß, daß das Tinte verbraucht, aber früher oder später kommt im Allgemeinen auch die Schrift zurück.

    Was auch hilft und bei mir dann immer in fast aussichtlosen Fällen eingesetzt wird, ist ein Reinigungszeugs, das ich in das Schwämmchen gebe, wo der Druckkopf drauf liegt. Da ist u.a. Aceton drin, das scheint die einzelnen Kanälchen freizupusten. Ich hab mein Reinigungsset auf ´ner Messe gekauft, gibt es aber sicherlich auch im Handel.

    Ähh, und es kann natürlich auch sein, daß Deine Schwarzpatrone schlichtweg leer ist. Soll´s ja geben ;)

    Ansonsten: nicht aufgeben und auch nicht erzählen lassen, daß der Drucker, wenn er einmal eingetrocknet ist, nicht wieder funktionieren wird. Im Übrigen ist meiner auch erst so richtig empfindlich geworden, als ich ihn mit Nachfülltinte gefüttert habe. Vielleicht liegt´s auch noch zusätzlich daran?
     
  10. MacManzana

    MacManzana New Member

    Hallo !

    Erstmal Danke für alle "Hilfs-Versuche", aber
    es ist wiklich wie verhext: Wenn ich mit
    Fireworks oder Photoshop eine fette schwarze
    Linie zeichne (und zur Kontrolle noch ein paar
    farbige) wird von der schwarzen Linie nur ein
    1-Pixel Umriß gedruckt, d.h. doch, daß die Düse
    NICHT verstopft ist.(Oder doch ?)
    Die farbigen Linien sind einwandfrei.
    :angry: ;(

    Schwarzer Text wird gar nicht gedruckt -
    nicht aus WORKS, nicht aus TEXTEDIT und auch
    SCHWARZER Text aus egal welchem Browser nicht.
    Farbiger Text wird gedruckt.

    Wären da nicht die Tatsachen, daß die Patrone
    gerade frisch gewechselt wurde und bei schwarzen
    Grafiken die Umrisse der Grafik gedruckt werden,
    würde ich auch sagen: Patrone leer oder verstopft,
    ABER....

    Die Patronen sind alle niegelnagelneu und
    original CANON.

    Hat noch jemand eine Idee ????

    Die Tücke ist einfach, daß bei gefüllt-schwarzen
    Grafiken dick und fett ein 1-Pixel-Rand gedruckt
    wird, die Grafik aber nicht schwarz gefüllt wird.

    _______________________________
    _______________________________
    so sieht bei mir im Ausdruck eine auf dem Bildschirm
    FETT schwarze Linie im Ausdruck aus.....
    Arrglll.....;(


    Verzweifelter Gruß,
    MM

    P.S.: Ich werde mich wohl an meine uralte
    mechanische Schreibmaschine setzen müssen,
    um meine Briefe zu Schreiben...
    wie demütigend... :embar:
     
  11. stella_nutella

    stella_nutella New Member

    das hilft bei mir auch immer.... einmal druckkopf reinigen reicht nicht aus.... probiers aus... der druckkopf hat eben nichts mit einer neuer patrone zu tun.... der ist sicherlich verschmutzt oder verstopft....
    gruss..:klimper:
     
  12. Getamac

    Getamac New Member

    Wenn jedwede Grafik und jede Linie wirklich immer mit einer geschlossenen Outline gedruckt wird, dann würde das womöglich tatsächlich gegen eine Verstopfung oder Verschmutzung des Druckkopfs sprechen.

    Da Du nicht oft druckst frage ich mich gerade, ob Du wohl den aktuellsten Druckertreiber verwendest...

    Vielleicht hast Du letztens irgendein Systemupdate durchgeführt, das Dein jetziger Canon-Treiber nicht so gerne mag?

    Ob Du neue oder alte Patronen verwendest ist eigentlich ziemlich wurscht, wenn der Druckkopf verstopft ist - ich denke bei Canon gibt es einen festen Druckkopf, der nicht mit jeder Patrone neu ausgetauscht wird, richtig?

    Schöne Grüße,

    Getamac.
     
  13. mcmorticia

    mcmorticia New Member

    Hai,
    das Problem kenne ich von meinem alten Epson Stylus zur Genüge!

    Über "Utilities" -> Druckkopf reinigen, notfalls 3, 4 oder mehr. Ja, ich weiß, daß das Tinte verbraucht, aber früher oder später kommt im Allgemeinen auch die Schrift zurück.

    Was auch hilft und bei mir dann immer in fast aussichtlosen Fällen eingesetzt wird, ist ein Reinigungszeugs, das ich in das Schwämmchen gebe, wo der Druckkopf drauf liegt. Da ist u.a. Aceton drin, das scheint die einzelnen Kanälchen freizupusten. Ich hab mein Reinigungsset auf ´ner Messe gekauft, gibt es aber sicherlich auch im Handel.

    Ähh, und es kann natürlich auch sein, daß Deine Schwarzpatrone schlichtweg leer ist. Soll´s ja geben ;)

    Ansonsten: nicht aufgeben und auch nicht erzählen lassen, daß der Drucker, wenn er einmal eingetrocknet ist, nicht wieder funktionieren wird. Im Übrigen ist meiner auch erst so richtig empfindlich geworden, als ich ihn mit Nachfülltinte gefüttert habe. Vielleicht liegt´s auch noch zusätzlich daran?
     
  14. MacManzana

    MacManzana New Member

    Hallo !

    Erstmal Danke für alle "Hilfs-Versuche", aber
    es ist wiklich wie verhext: Wenn ich mit
    Fireworks oder Photoshop eine fette schwarze
    Linie zeichne (und zur Kontrolle noch ein paar
    farbige) wird von der schwarzen Linie nur ein
    1-Pixel Umriß gedruckt, d.h. doch, daß die Düse
    NICHT verstopft ist.(Oder doch ?)
    Die farbigen Linien sind einwandfrei.
    :angry: ;(

    Schwarzer Text wird gar nicht gedruckt -
    nicht aus WORKS, nicht aus TEXTEDIT und auch
    SCHWARZER Text aus egal welchem Browser nicht.
    Farbiger Text wird gedruckt.

    Wären da nicht die Tatsachen, daß die Patrone
    gerade frisch gewechselt wurde und bei schwarzen
    Grafiken die Umrisse der Grafik gedruckt werden,
    würde ich auch sagen: Patrone leer oder verstopft,
    ABER....

    Die Patronen sind alle niegelnagelneu und
    original CANON.

    Hat noch jemand eine Idee ????

    Die Tücke ist einfach, daß bei gefüllt-schwarzen
    Grafiken dick und fett ein 1-Pixel-Rand gedruckt
    wird, die Grafik aber nicht schwarz gefüllt wird.

    _______________________________
    _______________________________
    so sieht bei mir im Ausdruck eine auf dem Bildschirm
    FETT schwarze Linie im Ausdruck aus.....
    Arrglll.....;(


    Verzweifelter Gruß,
    MM

    P.S.: Ich werde mich wohl an meine uralte
    mechanische Schreibmaschine setzen müssen,
    um meine Briefe zu Schreiben...
    wie demütigend... :embar:
     
  15. stella_nutella

    stella_nutella New Member

    das hilft bei mir auch immer.... einmal druckkopf reinigen reicht nicht aus.... probiers aus... der druckkopf hat eben nichts mit einer neuer patrone zu tun.... der ist sicherlich verschmutzt oder verstopft....
    gruss..:klimper:
     
  16. Getamac

    Getamac New Member

    Wenn jedwede Grafik und jede Linie wirklich immer mit einer geschlossenen Outline gedruckt wird, dann würde das womöglich tatsächlich gegen eine Verstopfung oder Verschmutzung des Druckkopfs sprechen.

    Da Du nicht oft druckst frage ich mich gerade, ob Du wohl den aktuellsten Druckertreiber verwendest...

    Vielleicht hast Du letztens irgendein Systemupdate durchgeführt, das Dein jetziger Canon-Treiber nicht so gerne mag?

    Ob Du neue oder alte Patronen verwendest ist eigentlich ziemlich wurscht, wenn der Druckkopf verstopft ist - ich denke bei Canon gibt es einen festen Druckkopf, der nicht mit jeder Patrone neu ausgetauscht wird, richtig?

    Schöne Grüße,

    Getamac.
     
  17. mcmorticia

    mcmorticia New Member

    Hai,
    das Problem kenne ich von meinem alten Epson Stylus zur Genüge!

    Über "Utilities" -> Druckkopf reinigen, notfalls 3, 4 oder mehr. Ja, ich weiß, daß das Tinte verbraucht, aber früher oder später kommt im Allgemeinen auch die Schrift zurück.

    Was auch hilft und bei mir dann immer in fast aussichtlosen Fällen eingesetzt wird, ist ein Reinigungszeugs, das ich in das Schwämmchen gebe, wo der Druckkopf drauf liegt. Da ist u.a. Aceton drin, das scheint die einzelnen Kanälchen freizupusten. Ich hab mein Reinigungsset auf ´ner Messe gekauft, gibt es aber sicherlich auch im Handel.

    Ähh, und es kann natürlich auch sein, daß Deine Schwarzpatrone schlichtweg leer ist. Soll´s ja geben ;)

    Ansonsten: nicht aufgeben und auch nicht erzählen lassen, daß der Drucker, wenn er einmal eingetrocknet ist, nicht wieder funktionieren wird. Im Übrigen ist meiner auch erst so richtig empfindlich geworden, als ich ihn mit Nachfülltinte gefüttert habe. Vielleicht liegt´s auch noch zusätzlich daran?
     
  18. MacManzana

    MacManzana New Member

    Hallo !

    Erstmal Danke für alle "Hilfs-Versuche", aber
    es ist wiklich wie verhext: Wenn ich mit
    Fireworks oder Photoshop eine fette schwarze
    Linie zeichne (und zur Kontrolle noch ein paar
    farbige) wird von der schwarzen Linie nur ein
    1-Pixel Umriß gedruckt, d.h. doch, daß die Düse
    NICHT verstopft ist.(Oder doch ?)
    Die farbigen Linien sind einwandfrei.
    :angry: ;(

    Schwarzer Text wird gar nicht gedruckt -
    nicht aus WORKS, nicht aus TEXTEDIT und auch
    SCHWARZER Text aus egal welchem Browser nicht.
    Farbiger Text wird gedruckt.

    Wären da nicht die Tatsachen, daß die Patrone
    gerade frisch gewechselt wurde und bei schwarzen
    Grafiken die Umrisse der Grafik gedruckt werden,
    würde ich auch sagen: Patrone leer oder verstopft,
    ABER....

    Die Patronen sind alle niegelnagelneu und
    original CANON.

    Hat noch jemand eine Idee ????

    Die Tücke ist einfach, daß bei gefüllt-schwarzen
    Grafiken dick und fett ein 1-Pixel-Rand gedruckt
    wird, die Grafik aber nicht schwarz gefüllt wird.

    _______________________________
    _______________________________
    so sieht bei mir im Ausdruck eine auf dem Bildschirm
    FETT schwarze Linie im Ausdruck aus.....
    Arrglll.....;(


    Verzweifelter Gruß,
    MM

    P.S.: Ich werde mich wohl an meine uralte
    mechanische Schreibmaschine setzen müssen,
    um meine Briefe zu Schreiben...
    wie demütigend... :embar:
     
  19. stella_nutella

    stella_nutella New Member

    das hilft bei mir auch immer.... einmal druckkopf reinigen reicht nicht aus.... probiers aus... der druckkopf hat eben nichts mit einer neuer patrone zu tun.... der ist sicherlich verschmutzt oder verstopft....
    gruss..:klimper:
     
  20. Getamac

    Getamac New Member

    Wenn jedwede Grafik und jede Linie wirklich immer mit einer geschlossenen Outline gedruckt wird, dann würde das womöglich tatsächlich gegen eine Verstopfung oder Verschmutzung des Druckkopfs sprechen.

    Da Du nicht oft druckst frage ich mich gerade, ob Du wohl den aktuellsten Druckertreiber verwendest...

    Vielleicht hast Du letztens irgendein Systemupdate durchgeführt, das Dein jetziger Canon-Treiber nicht so gerne mag?

    Ob Du neue oder alte Patronen verwendest ist eigentlich ziemlich wurscht, wenn der Druckkopf verstopft ist - ich denke bei Canon gibt es einen festen Druckkopf, der nicht mit jeder Patrone neu ausgetauscht wird, richtig?

    Schöne Grüße,

    Getamac.
     

Diese Seite empfehlen