Drucker: Hardware-Problem

Dieses Thema im Forum "Software" wurde erstellt von butterfly, 4. Oktober 2001.

  1. butterfly

    butterfly New Member

    Help!!!
    Es geht um einen EPSON Stylus Color 740. Er hat bis vor kurzem tadellos gearbeitet und sich auch nie über Billig-Tintenpatronen beschwert.
    Jetzt krieg ich gleich beim Einschalten die rote Karte - alle Lampen blinken, d.h. Papierzufuhr, Tintenvorrat usw. kaputt, das ganze begleitet von entsetzlichen Geräuschen. Von außen und unter der Haube ist nichts zu erkennen.
    Lohnt es sich überhaupt, ihn zur Reparatur zu bringen? Dass die Garantie abgelaufen ist, ist ja klar.
    Vielleicht kennt einer von euch das Problem.
     
  2. Singer

    Singer Active Member

    Das Phänomen am SC 740 kenne ich. Laut Handbuch konnte der Schlitten nicht mehr in die rechte Position gefahren werden. Ich habe dann mehrmals die Patronen `rausgenommen und wieder eingesetzt, was nichts half. Dann bekam ich Besuch von einem Freund, der neugiereig war und die Patronen `rausgenommen und wieder eingesetzt hat. Da lief er plötzlich wieder, als wäre nix gewesen. Wollte mich wohl verarschen; vielleicht hat er mit Dir ähnliches vor.

    Singer
     
  3. butterfly

    butterfly New Member

    Er hat mich verarscht. Du und dein Freund kriegt von mir die Epson-Ehrendoktorwürde verliehen - es hat nämlich funktioniert! 1000 Dank für den Tipp!
     
  4. sternkrabbe

    sternkrabbe New Member

    Fast jeder Epson-Nutzer kann von genau diesem Problem ein trauriges Lied singen...

    Bei mir hilft es allerdings meistens, den Netzstecker zu ziehen, den Schlitten gegebenenfalls ganz nach rechts zu schieben, ein Weilchen zu warten und ihn dann wieder einzuschalten.
     
  5. Singer

    Singer Active Member

    ...und das im 21. Jh. :)

    Bin auf hp umgestiegen. Superleise, besseres Druckbild, seit Monaten kein Ärger, aber dafür teurere Patronen, naja.

    Singer
     
  6. butterfly

    butterfly New Member

    Help!!!
    Es geht um einen EPSON Stylus Color 740. Er hat bis vor kurzem tadellos gearbeitet und sich auch nie über Billig-Tintenpatronen beschwert.
    Jetzt krieg ich gleich beim Einschalten die rote Karte - alle Lampen blinken, d.h. Papierzufuhr, Tintenvorrat usw. kaputt, das ganze begleitet von entsetzlichen Geräuschen. Von außen und unter der Haube ist nichts zu erkennen.
    Lohnt es sich überhaupt, ihn zur Reparatur zu bringen? Dass die Garantie abgelaufen ist, ist ja klar.
    Vielleicht kennt einer von euch das Problem.
     
  7. Singer

    Singer Active Member

    Das Phänomen am SC 740 kenne ich. Laut Handbuch konnte der Schlitten nicht mehr in die rechte Position gefahren werden. Ich habe dann mehrmals die Patronen `rausgenommen und wieder eingesetzt, was nichts half. Dann bekam ich Besuch von einem Freund, der neugiereig war und die Patronen `rausgenommen und wieder eingesetzt hat. Da lief er plötzlich wieder, als wäre nix gewesen. Wollte mich wohl verarschen; vielleicht hat er mit Dir ähnliches vor.

    Singer
     
  8. butterfly

    butterfly New Member

    Er hat mich verarscht. Du und dein Freund kriegt von mir die Epson-Ehrendoktorwürde verliehen - es hat nämlich funktioniert! 1000 Dank für den Tipp!
     
  9. sternkrabbe

    sternkrabbe New Member

    Fast jeder Epson-Nutzer kann von genau diesem Problem ein trauriges Lied singen...

    Bei mir hilft es allerdings meistens, den Netzstecker zu ziehen, den Schlitten gegebenenfalls ganz nach rechts zu schieben, ein Weilchen zu warten und ihn dann wieder einzuschalten.
     
  10. Singer

    Singer Active Member

    ...und das im 21. Jh. :)

    Bin auf hp umgestiegen. Superleise, besseres Druckbild, seit Monaten kein Ärger, aber dafür teurere Patronen, naja.

    Singer
     

Diese Seite empfehlen