Drucker Lexmark Z65n und Tiger

Dieses Thema im Forum "Software" wurde erstellt von MacS, 22. Mai 2005.

  1. MacS

    MacS Active Member

    Das scheint wohl nicht zu gehen. Ich kann jedenfalls den Treiber 1.3.5 von 2002 nicht installieren. Gibt's noch 'ne Chance? Hat das jemand in dieser Konfiguration laufen?
     
  2. MacS

    MacS Active Member

    Hat denn keiner eine Idee? Wie gesagt, Drucker hängt am Netzwerk und nicht an USB. Nachdem ich die Installation abgebrochen hatte, weil beim Klick auf Lösungscenter (1. Schritt der Installation) sich nix tat, konnte ich komischerweise sogar den Stand der Tintentanks mit dem Lexmark Utility abrufen. Also gab es eine Verbindung...
     
  3. graphitto

    graphitto Wanderer

    Hallo MacS,

    ich hab den Z65n hier im Netzwerk laufen, allerdings unter 10.3.9 mit der Treiberversion 1.3.5.
    Das mit dem Öffnen des Lösungscenters klappte auch bei mir nie, die Installation war dann angeblich nicht vollständig. Allerdings konnte ich danach im Print-Center unter Hinzufügen/Lexmark Netzwerkeinsatz des Tintenstrahldruckers den Drucker auswählen, hinzufügen und konfigurieren. Seitdem läuft er bei mir problemlos.
    Ich weiß allerdings nicht, ob es unter Tiger auch so funktioniert. Probier es am besten mal aus. Das Ergebnis interessiert mich auch.

    gruß
     
  4. MacS

    MacS Active Member

    Vielleicht war ich zuvoreilig? Im Print-Center war ich auch, aber die Liste der Drucker war leer, also dachte ich, es hat nicht geklappt. Wenn ich dich richtig verstehe, muss ich erst auf Hinzufügen klicken? Ich bin mit X erst seit dem Wochenende "unterwegs" und kenne seit 14 Jahren nur das klassische System... Das zur Erklärung! Ich kann es erst heute Abend zu Hause ausprobieren und berichten! Danke erstmal, macht mir wieder Mut!
     
  5. graphitto

    graphitto Wanderer

    Ja genau. Dann im oberen Ausklappmenü den »Lexmark Netzwerkeinsatz...« auswählen. Dann sollte der Z65n unten im Feld erscheinen. Hinzufügen anklicken, anschließend in der Druckerliste Drucker markieren und auf »Konfigurieren« klicken. Dort kannst du die Druckköpfe ausrichten und reinigen, Testseite drucken etc..

    Gib mal Bescheid heut abend, ob es geklappt hat. Will den Drucker ja später auch unter Tiger betreiben. :rolleyes:

    gruß
     
  6. MacS

    MacS Active Member

    So, nun hab ich das gemacht, klicke auf "hinzufügen", dann im neuen Fenster auf "weitere" und dort im Popup-Menü auf "Lexmark T.str.Netzw." (oder so ähnlich) und er findet den Z65n. Dann klicke ich auf den Drucker und hinzufügen. Aber nix passiert!? Im Drucker-Dienstprogramm bleibt die Liste leer. Mit dem Lexmark-Utility kann ich nicht nur den Tintenstand abrufen, sondern auch die Druckköpfe ausrichten. Er macht zumindest was, sagt allerdings am Ende, es hätte nicht geklappt. :cry: :cry: :cry:

    Gibt's noch 'ne Chance? Meinen alten Personal LaserWriter LS kann ich auch entsorgen, aber das war mir schon vorher klar, aber dass ich jetzt gar keinen Drucker mehr habe, ist bitter!
     
  7. graphitto

    graphitto Wanderer

    Weiß ich nicht. Der Treiber ist laut Lexmark bis 10.2.6 geeignet, läuft bei mir aber auch unter 10.3.9. Sollte es doch am Tiger liegen?

    Schau mal unter DeinUser/Library/Printers nach. Hast du dort einen Lexmark-Eintrag drin? Wenn nicht, kann ich dir die fehlende Datei zumailen, wäre einen Versuch wert, sie in den Ordner zu kopieren und dann noch mal zu testen. Womöglich mußt du nach dem Reinkopieren die Rechte für die Datei auf dich setzen --> Apfel+i, dort unter Eigentümer und Zugriffsrechte/Details.

    gruß
     
  8. MacS

    MacS Active Member

    Dank nochmal an graphitto, der mir die Treiberdatei zugemailt hat! Es funktioniert super!

    Also, wer den Z65n hat, sollte diese Datei separat sichern, wenn er auf 10.4 umsteigt. Mit dem Installer kommt man nicht weit!
     
  9. Netzfehler

    Netzfehler New Member

    Hallo Leute,

    erst mal sorry sorry das ich diesen Uralten Thread hier nochmal aus dem
    Nirvana hole, aber ich hab exact das gleiche Problem hier wie MacS und da
    ich schon seit Stunden hier sitze und rummache, hoffe ich auf euer Verständnis.
    Bei mir liegt ebenfalls keine Datei im DeinUser/Library/Printers alles andere
    ist genauso wie bei MacS. Deswegen die Frage, wie habt Ihr das damals
    gelöst? Einfach die Datei in den Ordner?? Könnte mir die jemand zusenden?
    Das Forum hier ist im Moment der letzte Strohhalm an den ich mich noch
    klammern kann, da ich sonst nirgends etwas dazu finden konnte..

    Vielen dank im Voraus !!

    Gruß, Sascha
     
  10. MacS

    MacS Active Member

    Ich lese gerade deinen Hilferuf, bin aber bis heute Abend nicht daheim. Melde mich dann!
     
  11. MacS

    MacS Active Member

    So, zu Hause angekommen.

    Zum Thema:
    1. Du startest das Druckerdienstprogramm
    2. Im Fenster klickst du auf "Hinzufügen"
    3. Ein Fenster öffnet sich, dort "IP-Drucker" auswählen und auf die Taste "Weitere Drucker..." klicken. (Bild 1)
    4. Im neuen Fenster "Lexmark Ti.str.dr.-Netzw." auswählen (Bild 2). Dann sollten im unteren Teil der Drucker erscheinen.

    Ich gehe davon aus, dass der Drucker bereits mal ein feste gültige IP zugewiesen bokommen hat, die im gleichen Subnetz liegt, wie der Rechner, sonst findet der Mac den Drucker nicht!
     

    Anhänge:

  12. Netzfehler

    Netzfehler New Member

    Hallo,

    erstmal ein riesengroßes dankeschön für die Mühe, die Du dir mit den
    Screenshoots gemacht hast! Jetzt kann ich schonmal sehen wo (scheinbar) der
    Fehler liegt. Als IP hab ich meinem Drucker die 192.169.0.100 zugewiesen. Die
    hat er 100%ig, da die auch auf dem Blatt ausgegeben wird, welches ich
    mir ausdrucken lassen kann. Mit win hab ich es gestern auch zum testen
    mit dieser IP noch zum laufen gekriegt. Nur kann ich die IP nicht mit dem
    Mac konfigurieren??
    Hab Dir auch ein Screen eingefügt, wie es im Moment bei mir aussieht.
    Wenn ich nun auf "Konfigurieren" klicke und die IP Adresse einfüge übernimmt
    er sie einfach nicht und solange die da nicht drin steht, ist das "Hinzufügen"
    Feld nicht anklickbar. Muß die evtl. wo anders zugewiesen werden??

    Vielen dank schonmal!

    Gruß, Sascha
     

    Anhänge:

  13. MacS

    MacS Active Member

    Rückfrage: warum willst du die IP des Druckers ändern, wenn dieser schon eine gültige IP in deinem Netzwerk hat? Wichtig ist nur, dass die .100 in deinem Netzwerk nirgends sonst verwendet wird. Achte darauf, dass der DHCP-Bereich nicht die .100 umfasst. Daher hat er bei mir die .20. Ab .100 beginnt bei mir der DHCP-Bereich.

    Das Bild kann ich übrigens nicht sehen!
     
  14. Netzfehler

    Netzfehler New Member

    Sorry, hier nochmal das Bild. Denke dann dürfte klar werden, warum ich noch
    mal die IP vergeben will, obwohl er diese eigentlich schon hat. Sie wird
    beim MAC nicht angezeigt. Wenn ich einfach eine andere eingebe, als die
    vom Drucker erhalte ich eine Fehlermeldung. Alles mit DHCP was Du geschrieben
    hast hatte ich bereits ausprobiert. D. h. Drucker liegt außerhalb DHCP.
     

    Anhänge:

  15. MacS

    MacS Active Member

    Kannst du den Drucker über Remote hinzufügen, da du ja die IP des Druckers kennst.

    Liegt der Drucker wirklich im gleichen Adressraum wie der Mac und der PC?
     
  16. Netzfehler

    Netzfehler New Member

    Über Remote kann ich ihn leider nicht hinzufügen, sobald ich in dem Fenster
    mit ok bestätige, springt er einfach wieder zurück und es ändert sich nichts.
    Mitlerweile hab ich auch alles nochmal neu eingerichtet, ist ja kein großer Akt.
    Drucker hat jetzt die 192.168.1.2 .... DHCP begint ab 192.168.1.10 ... Rechner
    bekommen alle schön nach der Reihe ihre IP.. Es ist auch nur möglich über den
    win rechner die IP vom Drucker zu ändern, beim Mac tut sich garnichts, nur
    eben das er wie bei Dir damals mit mit dem Utility von Lexmark die
    Druckköpfe ausrichten kann und dann eine Seite druckt.
    Könnte es helfen den Drucker treiber in den Ordner User/Library/Printers
    hinzuzufügen? Dachte eigentlich als ich den Thread gelesen habe, das das
    die Lösung von Deinem bzw. dem Problem war.. Bei mir ist da auch kein
    Lexmark vorhanden..

    Gruß, Sascha
     
  17. Netzfehler

    Netzfehler New Member

    Mir ist nochwas aufgefallen. Hab einfach mal die IP vom Drucker hinten in die
    3 geändert, dann muß man beim Utility den Drucker nochmal auswählen.
    Das ist fast die gleiche Maske und da stimmt alles :confused: ...
    (Siehe Bild) ... Kannst du mir Deine Datei im Print Ordner mal senden? Bzw.
    den Treiber?
     

    Anhänge:

  18. MacS

    MacS Active Member

    Bin eben nach Hause gekommen und habe - ohne dein Posting gelesen zu haben - unabhänging zum gleichen Ergebnis gekommen: wenn man die IP ändert, wird sie nach dem Schließen des Fensters im darüber geordneten Fenster nicht aktualisiert. Wenn dieses Fenster aber schleßt und es wieder öffnet, ist die IP geändert.

    Bislang habe ich die IP unter X nicht geändert. Habe den Drucker schon zu MacOS-9-Zeiten eingerichtet.

    Aber gut, dass es bei dir nun läuft.
     
  19. Netzfehler

    Netzfehler New Member

    Hi,

    ne mußt mich falsch verstanden haben, er läuft immer noch nicht. Hab nur
    gemeint das wenn ich das Lexmark Programm öffne da die richtigen Einstellungen
    drin stehen, das wars aber auch schon.
    Mitlerweile muß ich sagen das ich es aufgegeben habe. Wollte sowieso ein
    neuen Router kaufen und da nehme ich direkt einen mit usb print server.
    Mal sehen obs damit läuft. Sehr ärgerlich, aber ich hab alles x mal durch
    probiert.
    Wenn Du noch eine Idee hast, immer her damit..

    Gruß, Sascha
     
  20. MacS

    MacS Active Member

    Was ich nicht verstehe, du hast ein Netzwerk hinter einem Router, richtig? Du nutzt den gleiche Adressraum (192.168.1.x, Subnet 255.255.255.0), richtig? Der Drucker hat die IP 192.168.1.2, richtig? Der PC (192.168.1.1x) kann drucken, richtig? Was passiert denn, wenn du das Druckerdienstprgramm startest? Ist der Drucker zu sehen? Mir ist nämlich nicht klar, wo du hängst!

    Also, da ich im Oktober letzten Jahres wegen eines schweren Festplattenfehlers Tiger komplett neu installieren musste, musste auch der Drucker wieder konfiguriert werden. Und diesmal klappte alles so, wie es seien musste. Ich habe also keine Datei in einen bestimmten Ordner legen müssen, so, wie ich das damals 2005 noch machen musste. Es ist auch nicht notwendig, die Treiber von der CD zu installieren. Im Gegenteil, es kommt alles mit Tiger auf die Platte. Vielleicht war das damals auch mein Fehler!?
     

Diese Seite empfehlen