Drucker - Problem ???

Dieses Thema im Forum "Software" wurde erstellt von blommberg, 21. Februar 2003.

  1. blommberg

    blommberg New Member

    Hallo. iMac 500 / Epson-Drucker über USB mit HUB. Druckt normal gut. OS 9.1..
    Aber: Wenn ich im Internet war, kann ich nicht mehr drucken. Alles bleibt in der Warteschlange in diesem doofen Printmanager oder wie das heißt. Auch wenn ich meinen "Drucker in Auswahl" ziehe (da isser nämlich nicht mehr) geht nix. Erst wieder neu hochfahren, dann gehts. Das nervt - wie krieg ich's weg??
    Apple Talk ist nicht aktiviert. "Aktuelle Zone" = nur remote access
     
  2. blommberg

    blommberg New Member

    Hallo. iMac 500 / Epson-Drucker über USB mit HUB. Druckt normal gut. OS 9.1..
    Aber: Wenn ich im Internet war, kann ich nicht mehr drucken. Alles bleibt in der Warteschlange in diesem doofen Printmanager oder wie das heißt. Auch wenn ich meinen "Drucker in Auswahl" ziehe (da isser nämlich nicht mehr) geht nix. Erst wieder neu hochfahren, dann gehts. Das nervt - wie krieg ich's weg??
    Apple Talk ist nicht aktiviert. "Aktuelle Zone" = nur remote access
     
  3. renttak

    renttak New Member

    Schon probiert den Drucker direkt an den Mac anstatt ins HUB zu stecken?

    Haste dann das gleiche Problem?
     
  4. blommberg

    blommberg New Member

    Hallo. iMac 500 / Epson-Drucker über USB mit HUB. Druckt normal gut. OS 9.1..
    Aber: Wenn ich im Internet war, kann ich nicht mehr drucken. Alles bleibt in der Warteschlange in diesem doofen Printmanager oder wie das heißt. Auch wenn ich meinen "Drucker in Auswahl" ziehe (da isser nämlich nicht mehr) geht nix. Erst wieder neu hochfahren, dann gehts. Das nervt - wie krieg ich's weg??
    Apple Talk ist nicht aktiviert. "Aktuelle Zone" = nur remote access
     
  5. renttak

    renttak New Member

    Schon probiert den Drucker direkt an den Mac anstatt ins HUB zu stecken?

    Haste dann das gleiche Problem?
     
  6. blommberg

    blommberg New Member

    Ja, das hilft nicht.
     
  7. blommberg

    blommberg New Member

    Hallo. iMac 500 / Epson-Drucker über USB mit HUB. Druckt normal gut. OS 9.1..
    Aber: Wenn ich im Internet war, kann ich nicht mehr drucken. Alles bleibt in der Warteschlange in diesem doofen Printmanager oder wie das heißt. Auch wenn ich meinen "Drucker in Auswahl" ziehe (da isser nämlich nicht mehr) geht nix. Erst wieder neu hochfahren, dann gehts. Das nervt - wie krieg ich's weg??
    Apple Talk ist nicht aktiviert. "Aktuelle Zone" = nur remote access
     
  8. renttak

    renttak New Member

    Schon probiert den Drucker direkt an den Mac anstatt ins HUB zu stecken?

    Haste dann das gleiche Problem?
     
  9. blommberg

    blommberg New Member

    Ja, das hilft nicht.
     
  10. renttak

    renttak New Member

    Dann scheint irgendeine Anwendung den USB-Port nicht richtig zuzumachen.

    Kommt das wenn Du was aus dem Browser druckst, oder auch wenn Du einfach nur im Internet surfst?

    Alex
     
  11. blommberg

    blommberg New Member

    Es reicht, einfach nur im Internet gewesen zu sein. Wenn ich dann den Browser zumache, RA beende und irgendein Dokument aufmachen und drucken will - dann passiert's. Bzw. nix passiert...
     
  12. renttak

    renttak New Member

    Das klingt echt seltsam.

    Hast Du mal geschaut ob dabei irgendein Programm so eingestellt ist, dass es auf den USB-Port zugreift???

    Manche Programme machen den Port wohl nicht mehr richtig zu....

    Alex
     
  13. blommberg

    blommberg New Member

    Welches könnte das sein? Kann z.B. diese Seite hier auch nicht drucken! Ob "Apple talk" oder so falsch eingestellt ist?
     
  14. blommberg

    blommberg New Member

    Also: Es ist immer gleich, egal ob der Printer an den HUB oder direkt angeschlossen ist:
    Wenn ich ins Internet gehe = Remote access aufmache und mich einlogge ist alles bestens - jedes Dokument ist zu drucken.
    Wenn ich dann Outlook express oder den Internet explorer aufmache, dann ist nix mehr mit drucken. Erst wieder nach Neustart. Verrückt, oder? Ich schließe daraus, dass die MS-Anwendungen irgendwie meinen Print-Manager oder die Epson Systemerweiterung oder was auch immer lahmlegen. Heul. Hilfe.
     
  15. renttak

    renttak New Member

    Seltsam. Schonmal probiert die Epson Systemerweiterungen als erste laden zu lassen? Die Reihenfolge kannst Du durch umbenennen der Erweiterungen aendern.

    weiss aber nicht ob das was bringt, aber nen versuch waere es wert.
     
  16. Blaubeere

    Blaubeere Active Member

    Das liegt vermutlich am Epson-Treiber. Hast du den aktuellsten Treiber? Falls ja, dann schau mal bei Epson nach, ob es neben dem eigentlichen Treiber auch noch ein Treiberupdate mit der Bezeichnung 10cES (oder so ähnlich) gibt und installier das mal. Falls du den 10cEs nicht auf der deutschen Website von Epson gibt, dann gehe mal zur US-Website.

    Ich habe einen Epson Stylus Color 900 und konnte einige Probleme mit dem 10cEs eliminieren. Zunächst gab es den Updater nur auf der US-Website, inzwischen gibt es den aber auch auf der deutschen Site.

    Blaubeere
     
  17. blommberg

    blommberg New Member

    Neuen Treiber aufgespielt - genau so. Kannst Du noch mal gucken, wie der Spezialtreiber genau heißt?
     
  18. blommberg

    blommberg New Member

    Mit meinem ibook geht's allerdings gut. Gleiche Konstellation AUSSER: Statt OS9.1 hat es 9.2 - ob das der Grund ist???
     
  19. Blaubeere

    Blaubeere Active Member

    Für meinen Epson Stylus Color 900 heisst das Treiber-Update "MAC_STYLUS_UPDATE_10CES.SEA". Dieses Update musste ich über den aktuellen Treiber laufen lassen.

    Ich glaube nicht, dass es an 9.1 liegt. Die Epsontreiber sind nicht die stabilsten, ich musste schon mehrmals den Treiber neu aufspielen (und danach wieder dieses cEs).

    Blaubeere
     
  20. blommberg

    blommberg New Member

    Geht wieder - warum weiss ich aber nicht: Neuen Treiber installiert -nix. Vor Wut den Print monitor 3 (Systemerweiterung, in der immer alles hängen blieb) mal ausm Systemordner entfernt , Neustart - gar kein Drucken mehr möglich. Wieder rein das Teil, Neustart - plötzlich alles heil. Wunderheilung wohl...
    Danke für die Tips!
     

Diese Seite empfehlen