Drucker-Verzweiflung

Dieses Thema im Forum "Hardware" wurde erstellt von Florian, 30. Oktober 2002.

  1. Florian

    Florian New Member

    Hi Leute,

    ich bin echt am Verzweifeln. Nachdem ich meinen guten alten Personal LaserWriter LS, der via Keyspan-Adapter am USB hängt, mangels Treiber unter OS X nicht zum Laufen bringe (trotz CUPS und Gimp-Print), habe ich jetzt einen LaserWriter 4/600 PS aufgetrieben.

    Dieser hat kein Ethernet onboard, sondern als einzige Schnittstelle den alten seriellen MiniDIN-8 Anschluß. Also via Keyspan-Adapter, der allerdings kein AppleTalk versteht - keine Kommunikation zwischen Rechner und Drucker.

    Das einzige, was mir jetzt noch einfällt, ist die -absurd komplizierte und teure- Lösung Ethernet-Hub (am einzigen Ausgang des iMac hängt das DSL-Kabel) und Asante EtherTalk Adapter. Oder gibt es einen USB/Seriell-Adapter, der AppleTalk versteht?

    Hat jemand von Euch noch eine Idee? (Ich hab' noch ein paar alte Farallon PhoneNet-Boxen...)

    Die Ausgangslage: iMac DV, OS 10.2.1, Gimp-Print 4.2.3, Keyspan TwinSeriell/USB-Adapter, LW 4/600 PS oder PersonalLW LS. Kann man damit irgendwie den Jaguar zum Drucken bewegen???

    Nägelkauend,
    Florian
     
  2. MacELCH

    MacELCH New Member

    Am Lexmark Optra 310 hat Jaguar nichts gemeckert und sofort korrekt erkannt.

    Gruss

    MacELCH
     
  3. Florian

    Florian New Member

    Freut mich für Dich, hilft mir aber nicht wirklich weiter. Ein Download-Link für einen LW LS-Treiber unter X, das wär's! (obwohl ich mir danach schon die Finger wundgegoogelt habe...)
     
  4. Brainysmurf

    Brainysmurf New Member

    So habe ich meinen HP LaserJet 4L an einem Barricade Router mit DHCP-Printserver tatsächlich unter Jaguar zum Laufen gebracht:

    1. gimp-print installiert;
    2. Print Center aufgerufen und ohne die gimp-print-Tastenkombination ("Alt+Hinzufügen") einfach nur "Hinzufügen" angeklickt;
    3. "TCP/IP-Drucker" ausgewählt;
    4. "Standardwarteliste" deaktiviert (Häkchen entfernt) und stattdessen nur in Kleinbuchstaben lp in "Name der Warteliste" geschrieben;
    5. Druckeradresse gemäß Router-Handbuch eingetragen (z.B. 192.168.123.254);
    6. Druckermodell aus Pull-Down-Liste ausgewählt ("HP" --> "pcl 4l", dies ist ein gimp-print-Treiber!);
    7. "Hinzufügen" angeklickt;
    8. CUPS im Webbrowser unter http://127.0.0.1:631/ aufgerufen, um noch Feinjustierungen vorzunehmen;
    9. Schriftqualität durch Erhöhung von "density" von 1.000 auf 2.000 und von "grayscale" auf "black&white" verbessert.

    Fertig. Das müsste auch für andere Drucker aus der gimp-print-Liste funktionieren, sofern sie an einem Router mit Printserver hängen. Viel Spaß mit den neuen alten Druckern!
     
  5. Florian

    Florian New Member

    Hi Brainysmurf,

    erstmal danke für Deine ausführliche Anleitung, sie hat mich ein großes Stück weitergebracht! Auf die Idee, den Printer als TCP/IP-Drucker zu konfigurieren, bin ich gar nicht gekommen.

    Nachdem ich Deine Hinweise akkurat befolgt hatte, (mit IP 192.169.0.11) konnte ich erstmals einen Treiber (logischerweise LW 4/600 PS) auswählen, nach Abschicken des Druckbefehls fängt das PrintCenter auch an zu rödeln...

    Aber: nach ca. 2 min. erfolgloser Druckersuche bricht der Druckauftrag ab, die Statusleuchten am Drucker zucken auch nicht mal. Auch im SystemProfiler erscheint der Drucker nicht, nur der Keyspan-Adapter.

    Kann es sein, daß der Keyspan-Adapter kein TCP/IP kann? (Weder deren Website noch das 36seitige Online-Manual äußern sich dazu.)
    Kann es sein, daß der Drucker ohne Hardware-Hilfe (Asante Ethernet/LocalTalk-Bridge) kein TCP/IP versteht?

    Oder mache ich nur einen schlichten Konfigurationsfehler?

    Gruß und Dank,
    Florian
     
  6. hannibal

    hannibal New Member

    ich habe das Spiel auch wochenlang betrieben und bin zu dem Schluß gekommen, das der Keyspan zwar von OSX2 erkannt wird, aber nie, was in ihm drinsteckt.
    Wenn Du die Zeit rechnest, die Dir dieser Schwachsinn gekostet hat, haste schon ein paar Drucker raus.
    Kauf Dir einfach einen neuen.
    Ich habs zB aufgegeben und warte immer noch auf den neuen.
    Das heißt, wenn ich was drucke will, muß ich erst mal neustarten.
    Wenn ich vergesse den Keyspan aus dem Hub rauszustöpseln, dann gibts erst mal eine Busfehler 1 ect. ect.

    Ich wollte Dir, wenn auch kompliziert nur mitteilen: Du bist nicht allein da draußen. Es gibt noch andere wie Dich, die ähnliche Adapter haben.

    Grüße
     
  7. Florian

    Florian New Member

    s mal, möglicherweise hilft's ja weiter!

    Mitfühlende Grüße,
    Florian

    PS: Du benutzt schon den aktuellen Treiber Vers. 1.4, oder?
     

Diese Seite empfehlen