Drucker wird nicht gefunden

Dieses Thema im Forum "Software" wurde erstellt von MusicMan, 9. Januar 2002.

  1. MusicMan

    MusicMan New Member

    Mein I-Mac 350, 2. Generation kann den Drucker urplötzlich nich mehr finden. System 9.2, Epson Stylus 670. Woran liegts???
     
  2. ssioux

    ssioux New Member

    Hi, ===,
    was'n da vorher passiert?
    Software-Update?
    System-Opdate?
    Rechner-Absturz?

    Sag mal an
    Sioux
     
  3. Singer

    Singer Active Member

    Solche Tips klingen immer wieder blöd, aber das Häufige ist häufig: Kabel und USB-Ports alle mal überprüft?

    Singer
     
  4. MusicMan

    MusicMan New Member

    Hallo Sioux
    System wurde auf 9.2 upgedated. Das gleiche Problem ist schon bei meinem Breenner aufgetreten. Damals wars das USB direkt am I-Mac. Wenn ich das Kabel direkt an der Tastatur anschließe funktioniert es. Aber der Drucker will auf diese Art und Weise nicht funktionieren. Kannst du mir Rat geben?
    Grüße
    MusicMan
     
  5. MusicMan

    MusicMan New Member

    Hi Singer
    Kabel habe ich kontrolliert, funktioniert trotzdem nicht. Woran kanns noch liegen?
    Grüße
    MusicMan
     
  6. ssioux

    ssioux New Member

    Soso...
    Könnte was mit den USB-Anschlüssen zu tun haben. Beim iMac kenn ich mich da nicht soo aus... hat der 2 USB-Ports? Wenn ja: einfach mal die Tastatur auf die andere Buchse stecken und den Drucker direkt (ist doch euin USB-Drucker?) in die erste Buchse stecken ... ist möglicherweise ein Stromversorgungsproblem.
    Wenn nicht, Meldung und: weiter versuchen...
    Gruß
    Sioux
     
  7. diekatzeauch

    diekatzeauch New Member

    Hast Du MenueFont von Suitcase und ATM Aktiviert ???

    Wenn ja, dann dekativiere mal MenuFont (ist ein Kontrollfeld).
    Wenn es dann klappt und Du weiterhin MenuFont nutzen
    willst mußt Du darauf achten dass MenuFont VOR
    ATM geladen wird (im Namen die Tilde löschen, so
    rutscht MenuFont nach oben) .
     
  8. MusicMan

    MusicMan New Member

    Hallo Singer,
    war tatsächlich das USB-Port. Funktioniert jetzt wieder erstklassig. Vielen Dank! Liebe Grüße und ein wunderschönes Wochenende wünscht Dir
    Der
    MusicMan
     
  9. MusicMan

    MusicMan New Member

    Hallöle, war das USB-Port. Funktionier jetzt alles wieder bestens. Trotzdem Danke für deinen Tip, könnte irgentwann mal helfen. Liebe Grüße und ein Top-Wochenende

    MusicMan
     

Diese Seite empfehlen