Druckerfehlermeldung

Dieses Thema im Forum "Software" wurde erstellt von porel, 7. Juni 2001.

  1. porel

    porel New Member

    kann mir jemand helfen!
    Seit gestern betreibe ich mein neues powerbook mit os 9.1. darauf habe den adobe postscript 8.7.2 installiert, weiters einen Canon lbp 3260 mit postscript modul - nun bekomme ich immer die meldung "drucker kann nicht geöffnet werden(64)" - was heißt das und was soll ich machen da ich ja nun garnicht drucken kann!?
     
  2. maiden

    maiden Lever duat us slav

    Weiß nicht ob ich da richtig liege. Mußt Du den Drucker nicht noch erst im apple-Menue unter - Auswahl - auswählen?
     
  3. Blaubeere

    Blaubeere Active Member

    Laut Apple Error Codes '98 ist es ein Font Manager Error und zwar:

    -64 fontDecError error during font declaration

    Hilft Dir vielleicht etwas weiter?

    Bist Du sicher, den neuesten Postscript-Treiber von Adobe zu verwenden?

    Blaubeere
     
  4. porel

    porel New Member

    Tja, den neueste (mit Photoshop 6) ausgelieferten Ps-Treiber verwende ich - ich habe sogar schon den rechner neu aufgesetzt - könnte es irgendwie mit ATM 4.6.1 light und suitcase 9 zusammenhängen?
     
  5. porel

    porel New Member

    kann mir jemand helfen!
    Seit gestern betreibe ich mein neues powerbook mit os 9.1. darauf habe den adobe postscript 8.7.2 installiert, weiters einen Canon lbp 3260 mit postscript modul - nun bekomme ich immer die meldung "drucker kann nicht geöffnet werden(64)" - was heißt das und was soll ich machen da ich ja nun garnicht drucken kann!?
     
  6. maiden

    maiden Lever duat us slav

    Weiß nicht ob ich da richtig liege. Mußt Du den Drucker nicht noch erst im apple-Menue unter - Auswahl - auswählen?
     
  7. Blaubeere

    Blaubeere Active Member

    Laut Apple Error Codes '98 ist es ein Font Manager Error und zwar:

    -64 fontDecError error during font declaration

    Hilft Dir vielleicht etwas weiter?

    Bist Du sicher, den neuesten Postscript-Treiber von Adobe zu verwenden?

    Blaubeere
     
  8. porel

    porel New Member

    Tja, den neueste (mit Photoshop 6) ausgelieferten Ps-Treiber verwende ich - ich habe sogar schon den rechner neu aufgesetzt - könnte es irgendwie mit ATM 4.6.1 light und suitcase 9 zusammenhängen?
     
  9. Blaubeere

    Blaubeere Active Member

    Hallo porel,
    ich meine mich ganz dunkel daran zu erinnern, irgendwann mal etwas davon gelesen zu haben, dass es Probleme zwischen Suitcase und ATM gibt. Ich bin mir da aber nicht sicher. Durchforste doch mal die Macwelt-Datenbanken, denn möglicherweise habe ich es in einem Macwelt-Heft gelesen.

    Blaubeere
     

Diese Seite empfehlen