Druckerport funktioniert nicht!

Dieses Thema im Forum "Software" wurde erstellt von tom24, 28. September 2000.

  1. tom24

    tom24 New Member

    Hilfe! Ich besitze einen Epson 740 und seit Neuestem spinnt meine Auswahl. Angeblich würde mein Druckerport von einer anderen Anwendung benutzt, ich kann aber keine finden und somit auch meinen Drucker nicht zum laufen bringen. Bitte helft mir!!!
    Danke
     
  2. Sioux

    Sioux New Member

    Hi, Tom24,
    Da gibt es wirklich soooo viele Fehlerquellen, daß man gar nicht weiß, wo anfangen: AppleTalk-Kontrollfeld vielleicht? Stellt sich gern mal "automatisch" um. Modem-Kontrollfeld? Oder sonst was...
    Vielleicht hast Du ja was installiert kurz vorher?
    Versuch mal, das Problem einzugrenzen!
    Gruß
    Sioux
     
  3. Lars

    Lars New Member

    Au weia. Mit dem Problem bist Du nicht allein. Zum Beispiel hat Macwelt-Mann Christopher Jakob höchstperönlich mit seinem SC 740 am iMac Bondiblue dasselbe Problem. Stichwort: urplötzlich.

    Trotzdem: Welchen Rechner verwendest Du? Hast Du in letzter Zeit ein Betriebssystem- oder Firmware-Upgrade durchgeführt?
     
  4. friedrich

    friedrich New Member

    Verwendest Du LokalTalkBridge, um in einem Ethernet Deinen (an Deinem Rechner angeschlossenen) Drucker benutzen zu können?
    (Ich hatte mal das Problem, das EpsonStylus Rip sich damit selbst fand und behauptete, es wäre schon in Benutzung und nicht startete.)

    Grüße,
    Ole
     
  5. tom24

    tom24 New Member

    Nein, ich benutze ganz gewöhnlich den USB-Port. Hatte letztens aber auf OS 9 updatet. Allerdings habe ich es mit der 8.6er Konfiguration nochmal probiert, wo das Problem trotzdem auftrat.
    Grüße Tom
     
  6. tom24

    tom24 New Member

    Besitze einen G3-Yosemite und hatte ein Update auf OS9, allerdings probierte ich es dann noch mal mit der 8.6er-Version aus, wobei das Prolem nicht verschwunden ist. Grüße, Tom
     
  7. Friedhelm

    Friedhelm New Member

    Auch wenn es schon mal genannt wurde: hast du kontrolliert ob AppleTalk deaktiviert ist??? Bei Neuinstallation von OS 8.6 und 9.0 wird es meines Wissens automatisch aktiviert und das könnte bei bestimmten Drucker-Mac-Verbindungen (welchen Mac hast du denn?) zu den beschriebenen Problemen führen. Ein anderes Problemkind ist m.W. STF Fax, das zumindest bei älteren Versionen und Macs gern einen eigenen Anschluss in Anspruch nahm (und blockierte), auch wenn das Programm nicht aktiv war.
    Friedhelm
     

Diese Seite empfehlen