Druckerproblem

Dieses Thema im Forum "Software" wurde erstellt von Michael L., 29. September 2001.

  1. Michael L.

    Michael L. New Member

    Hallo

    ich habe ein Problem mit meinem iBook.
    Ich habe mir einen Lexmark z22 Drucker zugelegt und per
    USB ans iBook angschlossen. Die Druckersoftwareinstallation
    ging glatt. Testseiten druckt er auch Seitenweise perfekt aus,
    will ich aber ein Dokument ausdrucken, dann verweigert der
    Drucker die Arbeit. Als Fehlermeldung sagt er mir dann:
    "Ein Drucker-Kommunikationsproblem ist aufgetreten. Stellen Sie sicher,
    dass der Drucker an Steckdose und Computer angeschlossen, oder
    Versuchen sie ihn über die Auswahl auszuwählen!"
    Ja tolle Show. Hab alles Probiert, er will einfach nur Testseiten drucken!

    Was kann das sein?

    MfG
    Michael Lengemann

    PS. Zur Info, ich arbeite mit OS 9.1
     
  2. macixus

    macixus Hofrat & Traktorist

    Hast Du Deinen Drucker denn im Apfel-Menü und dort bei Auswahl ausgewählt (bei Auswahl Drucker-Icon anklicken, dann im rechten Fenster "einrichten")?

    Hast Du im Finder-Menü bei "Papierformat" Deine Einstellungen gemacht?
     
  3. Blaubeere

    Blaubeere Active Member

    Vielleicht liegt es am Treiber, möglicherweise ist er mit 9.1 nicht kompatibel?

    Blaubeere
     
  4. Singer

    Singer Active Member

    Hat es mit einem anderen Drucker funktioniert, oder ist das der erste Drucker, der je ans iBook angeschlossen wurde? Probier`s mal mit der Einstellung "Mac OS komplett" im Kontrollfeld "Erweiterungen Ein/Aus", und ziehe Dir zusätzlich den aktuellsten Treiber von Lexmark aus dem Netz, den Du dann zur Einstellung "Mac OS komplett" hinzuinstallierst.

    Als erstes kannst Du noch schauen, ob der Apple System Profiler im Apple Menü Deinen Drucker erkennt. Wenn nicht, liegt es vielleicht am Kabel.

    Viel Erfolg

    Singer
     
  5. lucfish

    lucfish New Member

    hab zwar den z32 aber der läuft mit dem gleichen druckertreiber, ich kenne das problem!
    wenn du einen agfa snapscan 1212 dran hast must du beim hub die aktive stromversorgung ausschalten (den hub stromlos betreiben)
    wen du keinen scanner hast kanns auch ein usb modem oder cd-brenner liegen.
    aber sonnst halt mal so rumprobieren mit dem usb, aber keine angst wegen 9.1 der treiber funktioniert damit. bis es bei mir funkte brauchte ich auch lange.

    luc
     
  6. gunja

    gunja New Member

    Könnte sein, dass Du den Drucker über den SystemAssistenten anmelden mußt und dass er dann nach einem Neustart dem System bekannt ist .
     

Diese Seite empfehlen