Druckertreiber-Epson740 & os9.2.2

Dieses Thema im Forum "Software" wurde erstellt von martin_klouda, 17. Dezember 2002.

  1. martin_klouda

    martin_klouda New Member

    Besitzt noch jemand den "alten" Epson Stylus Color 740?
    Ist es ein bekanntes Problem, dass seit MacOS 9 es nicht mehr möglich ist, direkt von Adobe InDesign 1.5 zu drucken und von Acrobat Reader 5.0 nur sehr unkontrolliert, d.h. ohne jeglichen Qualitäteinstellungsmöglichkeiten?
    Gibt es eine andere Lösung dafür, ausser einen anderen Drucker zu kaufen?
     
  2. maiden

    maiden Lever duat us slav

    aus InDesign 1.5 konnte ich noch mit keinem Tintenspritzer weder unter 9.2.2 noch 9.1 noch 9.0 drucken. Ich glaube, dieses Problem wurde erst mit InDesing 2.0 behoben.
    Verbessert mich, wenns nicht stimmt.
     
  3. martin_klouda

    martin_klouda New Member

    Ja, mit MacOS 8.6 ist es gegangen
     
  4. petrus-at-work

    petrus-at-work New Member

    Ich habe noch einen Photo 750, läuft unter 9.1 ordentlich, Ausdrucke aus verschiedenen Programmen zb Photoshop geht problemlos.
    petrus
     
  5. Robert

    Robert New Member

    Hallo Martin
    Ich hatte vor 2 Jahren das gleiche Problem mit dem deutschen Treiber für den Epson Stylus Color 760. Erst als ich den amerikanischen Basistreiber "Stylus Color 760 V6.3AE und den Updater v1.0cEs installierte, hatte das Elend ein dauerhaftes Ende. Diese Treiber gehen sicher auch für den Epson 740. Mache den Versuch, lösche den jetzt installierten Treiber und probier doch einmal den US-Treiber für Dein Epson-Modell, wahrscheinlich hilft's. Die Druckerfenster sind dann allerdings in englisch, aber das sollte kein Problem sein. Die Download-Adresse lautet: http://www.epson.com/cgi-bin/Store/support/SupportIndex.jsp
    wähle Printers und Ink Jet, dann aus der Liste den Espon Stylus Color 760 (nicht 740), unten auf dieser Seite findest Du dann die beiden Treiber 6.3AE und zum darüberbügeln den 1.0cEs.
    Erfolg wünscht Robert
     
  6. martin_klouda

    martin_klouda New Member

    Danke, das werde ich sicher probieren!
     
  7. martin_klouda

    martin_klouda New Member

    Hallo Robert,
    ich habe alles ausprobiert, 760er Treiber "treibt" nicht und englische Version 760 hilft gar nichts.
    Trotzdem Danke
    Martin
     
  8. Flip

    Flip New Member

    nein du sollst natürlich den englischen treiber für den 740 nehmen

    gruss

    flip
     
  9. Robert

    Robert New Member

    Sorry, Martin
    ich habe die beiden Modellbezeichnungen verwechselt, natürlich musst Du den Treiber für das Modell 740 nehmen, dann müsste es klappen.
    Gruss Robert
     
  10. Blaubeere

    Blaubeere Active Member

    Hallo Martin,

    ich habe einen Epson Stylus Color 900. Installiert habe ich den deutschen Treiber für den 900er und das englische Treiberupdate 1.0cEs. Seitdem arbeitet der 900er weitgehend problemlos.

    Ich weiß nicht mehr, was zuerst installiert werden muss: 1.0cEs oder den aktuellen Treiber, aber das steht in der ReadMe drin.

    Blaubeere
     
  11. martin_klouda

    martin_klouda New Member

    Hi Robert,
    bei mir ist auch ein Tipfehler, der letzter Satz soll sein: "740er hilft auch nicht". Jetzt habe ich E.740 englisch-Treiber installiert, aber die Situation ist identisch, wie mit der mit Deutsch Version.
    Danke nocheinmal, Martin
     

Diese Seite empfehlen