Druckproblem mit HP 840c

Dieses Thema im Forum "Software" wurde erstellt von pedrogonzalez, 24. Juli 2001.

  1. pedrogonzalez

    pedrogonzalez New Member

    Hallo,
    ich habe einen HP 840c an einem "Ei" (350er/Syst.9.0) angeschlossen und versuchte es zunächst mit einer Installation per mitgelieferter CD. Die Verbindung zum Drucker klappte auf Anhieb. Sprich: Ich konnte die Tintenpatronen ausrichten und einen Testausdruck veranlassen.
    Beim "normalen" Druckauftrag kam es zum Systemhänger. Also lud ich aus dem www. den aktuellen Treiber herunter und deinstallierte/installierte die komplette Druckersoftware.
    Neues Spiel, das alte Lied: Der Drucker reagiert, doch sobald ich per Netscape-Communicator bzw. aus einem der üblichen Apple-Anwendungsprogramme drucken möchte, meldet sich der Printer mit Fehler "-1" ab!
    qErr = Queue Error; element not found during deletion soll das bedeuten. Meiner Meinung nach eine schwachsinnige Meldung.
    Der Druckjob bleibt im Printmonitor (eigestellt auf 4 MB) übrigens erhalten, doch jeder weitere Druckversuch scheitert ...
    Was also tun, bei Zeus? Immer nur Testbilder ausdrucken macht keinen Spass ...
    Hat jemand einen Tipp???
    Beste Grüße
    Wolf (pedrogonzalez)
     
  2. pedrogonzalez

    pedrogonzalez New Member

    Hat wirklich keiner 'ne "Checkung"?
     
  3. pedrogonzalez

    pedrogonzalez New Member

    Hallo,
    ich habe einen HP 840c an einem "Ei" (350er/Syst.9.0) angeschlossen und versuchte es zunächst mit einer Installation per mitgelieferter CD. Die Verbindung zum Drucker klappte auf Anhieb. Sprich: Ich konnte die Tintenpatronen ausrichten und einen Testausdruck veranlassen.
    Beim "normalen" Druckauftrag kam es zum Systemhänger. Also lud ich aus dem www. den aktuellen Treiber herunter und deinstallierte/installierte die komplette Druckersoftware.
    Neues Spiel, das alte Lied: Der Drucker reagiert, doch sobald ich per Netscape-Communicator bzw. aus einem der üblichen Apple-Anwendungsprogramme drucken möchte, meldet sich der Printer mit Fehler "-1" ab!
    qErr = Queue Error; element not found during deletion soll das bedeuten. Meiner Meinung nach eine schwachsinnige Meldung.
    Der Druckjob bleibt im Printmonitor (eigestellt auf 4 MB) übrigens erhalten, doch jeder weitere Druckversuch scheitert ...
    Was also tun, bei Zeus? Immer nur Testbilder ausdrucken macht keinen Spass ...
    Hat jemand einen Tipp???
    Beste Grüße
    Wolf (pedrogonzalez)
     
  4. pedrogonzalez

    pedrogonzalez New Member

    Hat wirklich keiner 'ne "Checkung"?
     
  5. pedrogonzalez

    pedrogonzalez New Member

    Hallo,
    ich habe einen HP 840c an einem "Ei" (350er/Syst.9.0) angeschlossen und versuchte es zunächst mit einer Installation per mitgelieferter CD. Die Verbindung zum Drucker klappte auf Anhieb. Sprich: Ich konnte die Tintenpatronen ausrichten und einen Testausdruck veranlassen.
    Beim "normalen" Druckauftrag kam es zum Systemhänger. Also lud ich aus dem www. den aktuellen Treiber herunter und deinstallierte/installierte die komplette Druckersoftware.
    Neues Spiel, das alte Lied: Der Drucker reagiert, doch sobald ich per Netscape-Communicator bzw. aus einem der üblichen Apple-Anwendungsprogramme drucken möchte, meldet sich der Printer mit Fehler "-1" ab!
    qErr = Queue Error; element not found during deletion soll das bedeuten. Meiner Meinung nach eine schwachsinnige Meldung.
    Der Druckjob bleibt im Printmonitor (eigestellt auf 4 MB) übrigens erhalten, doch jeder weitere Druckversuch scheitert ...
    Was also tun, bei Zeus? Immer nur Testbilder ausdrucken macht keinen Spass ...
    Hat jemand einen Tipp???
    Beste Grüße
    Wolf (pedrogonzalez)
     
  6. pedrogonzalez

    pedrogonzalez New Member

    Hat wirklich keiner 'ne "Checkung"?
     
  7. pedrogonzalez

    pedrogonzalez New Member

    Warte immer noch auf einen klitzekleinen Tip!
     
  8. alfa

    alfa New Member

    Hi pedro,
    ich blicke Deine Problembeschreibung nicht so recht, aber mal sehen, ob wir da nicht was hinkriegen.
    Welchen Druckertreiber haßt Du? hp deskjet v4.13?
    Update auf 9.0.4 kann nix schaden.
    Wie ist Dein HP angeschlossen? Manchmal macht ein Hub Probleme.
    *Übliche Anwendungsprogramme. Z.B. SimpleText druckt nicht?
    Was hast du auf 4mb eingestellt? Speicherzuteilung für Drucker? Wenn ja, 4mb is en haufen Holz. Versuchs mal mit 550kb.
    Hat Dein HP überhaupt schonmal gedruckt oder ist er ganz neu?
    Gruß
    alfa
     
  9. pedrogonzalez

    pedrogonzalez New Member

    ES hat geklappt!
    Ich habe die komplette Druckersoftware de- und neu installiert, habe den virtuellen Speicher des Mac mächtig aufgeblasen - und siehe da: Plötzlich regt er sich, der HP. Da sich beim Druckjob das System bis zu 50 MB aufbläst (!) und dem Netscape allein schon 20 MB zugeteil sind, kann ich mir inzwischen leicht vorstellen, wieso der Drucker seinen Job verweigerte. Zumal dann, wenn noch andere Programme geöffent sind/waren ...
    Jetzt habe ich dem Rechner erst einmal mehr Gedächtnis bestellt. Ich denke, mit insgesamt 192 MB sollte ein iMac eigentlich auskommen.

    Danke trotzdem für deinen Hilfeversuch!
    pedro

    PS: Wieso erscheinen in der Menüleiste (links neben dem Finder) eigentlich zwei Druckersymblole mit der Auswahl 840 C? Ganz egal, was ich unternehme, diese "Irreführung" weg zu bekommen ... Mir würde ohnehin der Schreibtisch-Drucker (ebenfalls vorhanden) genügen.

    PPS: Drucker war ganz neu; 4 MB waren Printmoni-Zuteilung, System ist 9.04; HP 840 C ist ein USB-Tintenspritzer am Einzelplatzrechner - also nix Hub.
     
  10. gizmo

    gizmo New Member

    wegen dem doppelten druckersymbol in der menüleiste: kann es sein, dass du die deutsche und die englische version parallel installiert hast? ich hab schon mal auf 'nem mac gesehen, dass sich in den sys-erweiterungen beide versionen tummelten - wie die da hin kamen, weiss ich nicht.
    bei mir liegen derzeit die englischen erweiterungen rum:
    Desktop Printer Menu
    Desktop Printer Spooler
    Desktop PrintMonitor
    schau mal nach, ob bei dir vielleicht noch schreibtisch-drucker-irgendwas drin ist.
    gemäss kf erweiterungen ein/aus ist die erweiterung desktop printmonitor das icon auf dem schreibtisch und desktop printer menu (oder eben jeweils das deutsche pendant) das icon in der menüleiste. kannst ja mal ausprobieren, ob die ganze sache noch läuft, wenn du desktop printer menu deaktivierst...
     
  11. pedrogonzalez

    pedrogonzalez New Member

    mal nachsehen. Könnte durchaus sein (derzeit bloße Theorie, aber eben doch 'ne Möglichkeit), dass das HP-Installationsprogramm ein zweites Printer Menü ins System legt. Damit wäre deine Frage geklärt, wie die zweite Version auftauchen kann.
    Dank dir auf jeden Fall.
    pedro

    PS: Habe dir übrigens unter "Speicher aufrüsten - wie?" einen Link hingelegt (RAM-Test etc.)
    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=9419
     

Diese Seite empfehlen