Druckprobleme im Quark

Dieses Thema im Forum "Software" wurde erstellt von hollydesign, 13. Januar 2004.

  1. hollydesign

    hollydesign New Member

    Seit Verwendung von Quark 5.01 habe ich ab und an Probleme beim Belichten. Quark schickt alle zu belichtende Seiten schön brav aufs RIP, obwohl Verknüpfungen zu Bildern fehlen - meldet dies aber nicht wie noch im Quark 4.11. Oder aber die Verknüpfung besteht und er spoolt niedrig aufgelöste Bildinformationen. Kennt jemand dieses Problem?
    Konfiguration Mac OS 9.2.2, Quark 5.01, Postscript Level 3 RIP

    Gruß Horst
     
  2. mac_heibu

    mac_heibu Active Member

    Genau dieses Problem haben wir mit der gleichen Quark-Version auch, wobei nicht nachvollziehbar ist, bei welchen Bildern Quark, vergisst, die Aktualisierungsaufforderung zu posten!
    Dere Bug äußert sich allerdings nur dann, wenn man einen Job mit fehelnden Bildern auf den Drucker schickt. Der normale "Aktualisieren"-Dialog arbeitet korrekt.
    Ich habe auch beobachtet, dass der Fehler offenbar nur bei unserem virtuellen Desktop-Drucker (Postscript-Datei) auftaucht.
     
  3. suj arbeitet

    suj arbeitet dtp seelsorge

    Ich bin hier zwar die einzige die mit 5 arbeitet, alle andern haben noch 4, aber das ist mir hier noch nicht passiert, trotzdem gut zu wissen, das es kann

    (Um sicherzugehen: Im Druckenmenu ist nicht "Niedrigauflösende Bilder drucken" angewählt? Übersieht man ja auch manchmal, habt ihr aber sicher geprüft!?)
     
  4. mac_heibu

    mac_heibu Active Member

    @ suj: Nein, das passt schon!
    Das Problem ist bei uns – wenn es mal auftritt – eindeutig reproduzierbar:
    Das in Quark platzierte Bild von der Platte löschen und aus Quark drucken. Quark meckert nicht sondern druckt – allerdings die Vorschau! Dieser Bug tritt allerdings sehr selten auf. Wann, kann ich nicht sagen. Ich vermute aber, dass es etwas mit diesem Kontext zu tun hat: Via "Druckersymbole-dienstprogramm virtueller Drucker angelegt, und in Datei gedruckt. Mirt dem "normalen" Laserwriter-Treiber ist mir das noch nie passiert.
     
  5. hollydesign

    hollydesign New Member

    Seit Verwendung von Quark 5.01 habe ich ab und an Probleme beim Belichten. Quark schickt alle zu belichtende Seiten schön brav aufs RIP, obwohl Verknüpfungen zu Bildern fehlen - meldet dies aber nicht wie noch im Quark 4.11. Oder aber die Verknüpfung besteht und er spoolt niedrig aufgelöste Bildinformationen. Kennt jemand dieses Problem?
    Konfiguration Mac OS 9.2.2, Quark 5.01, Postscript Level 3 RIP

    Gruß Horst
     
  6. mac_heibu

    mac_heibu Active Member

    Genau dieses Problem haben wir mit der gleichen Quark-Version auch, wobei nicht nachvollziehbar ist, bei welchen Bildern Quark, vergisst, die Aktualisierungsaufforderung zu posten!
    Dere Bug äußert sich allerdings nur dann, wenn man einen Job mit fehelnden Bildern auf den Drucker schickt. Der normale "Aktualisieren"-Dialog arbeitet korrekt.
    Ich habe auch beobachtet, dass der Fehler offenbar nur bei unserem virtuellen Desktop-Drucker (Postscript-Datei) auftaucht.
     
  7. suj arbeitet

    suj arbeitet dtp seelsorge

    Ich bin hier zwar die einzige die mit 5 arbeitet, alle andern haben noch 4, aber das ist mir hier noch nicht passiert, trotzdem gut zu wissen, das es kann

    (Um sicherzugehen: Im Druckenmenu ist nicht "Niedrigauflösende Bilder drucken" angewählt? Übersieht man ja auch manchmal, habt ihr aber sicher geprüft!?)
     
  8. mac_heibu

    mac_heibu Active Member

    @ suj: Nein, das passt schon!
    Das Problem ist bei uns – wenn es mal auftritt – eindeutig reproduzierbar:
    Das in Quark platzierte Bild von der Platte löschen und aus Quark drucken. Quark meckert nicht sondern druckt – allerdings die Vorschau! Dieser Bug tritt allerdings sehr selten auf. Wann, kann ich nicht sagen. Ich vermute aber, dass es etwas mit diesem Kontext zu tun hat: Via "Druckersymbole-dienstprogramm virtueller Drucker angelegt, und in Datei gedruckt. Mirt dem "normalen" Laserwriter-Treiber ist mir das noch nie passiert.
     
  9. hollydesign

    hollydesign New Member

    Seit Verwendung von Quark 5.01 habe ich ab und an Probleme beim Belichten. Quark schickt alle zu belichtende Seiten schön brav aufs RIP, obwohl Verknüpfungen zu Bildern fehlen - meldet dies aber nicht wie noch im Quark 4.11. Oder aber die Verknüpfung besteht und er spoolt niedrig aufgelöste Bildinformationen. Kennt jemand dieses Problem?
    Konfiguration Mac OS 9.2.2, Quark 5.01, Postscript Level 3 RIP

    Gruß Horst
     
  10. mac_heibu

    mac_heibu Active Member

    Genau dieses Problem haben wir mit der gleichen Quark-Version auch, wobei nicht nachvollziehbar ist, bei welchen Bildern Quark, vergisst, die Aktualisierungsaufforderung zu posten!
    Dere Bug äußert sich allerdings nur dann, wenn man einen Job mit fehelnden Bildern auf den Drucker schickt. Der normale "Aktualisieren"-Dialog arbeitet korrekt.
    Ich habe auch beobachtet, dass der Fehler offenbar nur bei unserem virtuellen Desktop-Drucker (Postscript-Datei) auftaucht.
     
  11. suj arbeitet

    suj arbeitet dtp seelsorge

    Ich bin hier zwar die einzige die mit 5 arbeitet, alle andern haben noch 4, aber das ist mir hier noch nicht passiert, trotzdem gut zu wissen, das es kann

    (Um sicherzugehen: Im Druckenmenu ist nicht "Niedrigauflösende Bilder drucken" angewählt? Übersieht man ja auch manchmal, habt ihr aber sicher geprüft!?)
     
  12. mac_heibu

    mac_heibu Active Member

    @ suj: Nein, das passt schon!
    Das Problem ist bei uns – wenn es mal auftritt – eindeutig reproduzierbar:
    Das in Quark platzierte Bild von der Platte löschen und aus Quark drucken. Quark meckert nicht sondern druckt – allerdings die Vorschau! Dieser Bug tritt allerdings sehr selten auf. Wann, kann ich nicht sagen. Ich vermute aber, dass es etwas mit diesem Kontext zu tun hat: Via "Druckersymbole-dienstprogramm virtueller Drucker angelegt, und in Datei gedruckt. Mirt dem "normalen" Laserwriter-Treiber ist mir das noch nie passiert.
     

Diese Seite empfehlen