Druckprobleme mit mac mini Intel Core Duo und Laserdrucker Epson EPL 6200 L

Dieses Thema im Forum "Software" wurde erstellt von Altermac50, 27. Mai 2006.

  1. Altermac50

    Altermac50 New Member

    Hallo,
    als "neu-Umsteiger" vom i-mac 350 auf mac mini Intel Core Duo komme ich mir in Bezug auf Schnelligkeit und Möglichkeiten wie in den Hintern getreten
    vor. Allerdings auch mit den Problemen :
    ich habe den Laserdrucker Epson EPL 6200 L direkt an den Minimac angeschlossen. Er erscheint auch in der internen Auswahl der Drucker .Drucke ich unter TextEdit - keinerlei Probleme - geht "schnell wie der Teufel". Drucke ich direkt aus dem Internet braucht es etwas länger, geht aber auch zügig. Ein einseitiges PDF dauert schon wesentlich länger - man kann der erzeugten Warteschlange im wahrsten Sinne des Wortes beim "drehen " zuschauen. Will ich aber ein 7 seitiges PDF ausdrucken das mir ein Bekannter gemailt hat - dann geht garnichts mehr.
    1)Der Drucker erscheint in der "Druckübersicht".
    2)Der Drucker erscheint in der "Druckerliste"
    3)Das richtige Modell des Druckers erscheint in "Druckinformation"
    4)Epson Status Monitor 3 zeigt : "Druckbereit"

    5) Unter "Drucken und Faxen" erscheint der Status : "inaktiv"
    6) In der "Warteliste EPL 6200 L " aktiv - Kein Druckauftrag"

    Am PDF scheint es nicht zu liegen - das habe ich ungewöhnlich schnell über bein brother Tintenstrahlfax 2440 C (wird nur gelegentlich an den Mac angestöpselt) ausgedruckt.

    Villeicht liegt es an irgendwelchen "Voreinstellungen" - sehr viel ausser dem Mac OS 10.4.6 ist noch nicht drauf - etliche Kleinprogramme direkt von apple fürs Dashboard geladen ...
    Falls da jemand einen Geistesblitz hätte wäre ich dankbar ...
    Beste grüsse
    Altermac50
     
  2. Tsujoshi

    Tsujoshi New Member

    Mal im Druckerdienstprogramm (HD -> Programme -> Dienstprogramme) den Drucker löschen und neu anlegen.

    Hast Du den neusten Druckertreiber installiert oder den Drucker einfach nur angeschlossen?
     
  3. benqt

    benqt New Member

    Treiber gibt's hier (Falls nicht schon vorhanden). ;)

    Gruß
    benqt
     
  4. Altermac50

    Altermac50 New Member

    Hallo zusammen und besten Dank für eure Antworten.
    Zuerst habe ich ihn nur angeschlossen - er hat so funktioniert wie jetzt. Als zweites habe ich die wohl etwas ältere Software von der Installer CD installiert - keine Änderung. Diese habe ich deinstalliert und die neueste von der Epson Homepage installiert - wieder keine Anderung.

    "Mal im Druckerdienstprogramm (HD -> Programme -> Dienstprogramme) den Drucker löschen und neu anlegen."

    Habe ich auch gemacht - Warteliste EPL 6200L zeigt : Kein Druckauftrag.
    Scheißspiel !

    Die ganze Angelegenheit erinnert mich daran als ich als Anfänger unter mac OS 9.0 unterwegs war und es hinten und vorne nicht klappte.
    Als die version 9.0.4 aufgespielt war - alles funktionierte !
    Vielleicht kommt ja bald mal ein e neuere Software...
    Vielleicht hat noch einer einen guten rat...
    Beste Grüsse
    Altermac50
     
  5. benqt

    benqt New Member

    Verstehe ich dich richtig: je größer die Datei desto langsamer der Druck (bzw. gar kein Druck)? Falls ja, hat's vielleicht mit dem Pufferspeicher des Druckers bzw. dessen Befüllung zu tun.

    Wie groß (MB) ist denn dieses 7seitige .pdf? Vielleicht mal mit einem gleich großen Bild o.ä. testen, ob das selbe Problem auftritt.


    Gruß
    benqt
     
  6. Altermac50

    Altermac50 New Member

    nochmals besten Dank für die Anregung mit dem großen Bild. Habe ein Farbfoto mit über 6MB als Schwarz-weiß Druck Din A 4 ausgedruckt. Das ging problemlos. Hat zwar auch einige Sekunden gebraucht bis die Daten beim
    Drucker waren (USB2.0) aber ging doch recht flott. Habe anschließend nochmals das PDF probiert - ging gar nicht.Der Druckauftrag wird versand - kommt aber aus irgendwelchen Gründen nicht an.
    Habe auf der Apple - Seite nachgesehen - ganz unbekannt scheint das Problem dort nicht zu sein mit viel zu langsamen Druckern unter 10.4.6 - aber wirkliche Hilfe habe ich auch dort nicht gefunden.
    Natürlich könnte ich bei Apple Hilfe anrufen - habe da ja Support - nur weiß ich aus bitterer Anfängerzeit daß deren "Allheilmittel" ganz schnell sein wird : Mac OSX komplett deinstallieren und neu aufspielen.
    So schlau bin ich inzwischen auch - diese Option schiebe ich dann noch eine
    Weile vor mir her - da ist mein "Leidensdruck" noch nicht groß genug.
    Der "Altemac50" knirscht noch ein "Weilchen" mit den Zähnen...
    Beste Grüsse
    Altermac50
     
  7. Ghostuser

    Ghostuser Active Member

    Hast du den nicht eine externe FW HD oder sonst eine leeren Partition, auf der du zum Test einmal ein System neu aufspielen kannst?


    Gruss GU
     
  8. Altermac50

    Altermac50 New Member

    hatte ich bis jetzt nicht, war aber gestern "mal eben bei Gravis" und habe mir das aktuelle iomega Minimax 160 GB geholt. Mir tut´s immer etwas leid ums Geld
    bei solchen Dingen - habe ich in 5 Jahren iMac 350 Benutzung von den 7 Gigabite Festplatte gerade mal 4 Gigabite belegt.
    Schon die 80 auf dem "neuen" werde ich wohl in diesem Leben nicht füllen können, geschweige denn die 160 der externen Festplatte.
    Aber ich kann sie partitionieren und das alte OS9.1, vielleicht sogar windows und die ganze backups drauf speichern.( in 5 Jahren i-Mac nicht ein einziges Backup gemacht! ) Mal sehen ob und wie das geht.
    Gravis kann sich bei Dir bedanken - ohne deine Antwort wäre ich da gar nicht drauf gekommen - das nächstliegende ist halt manchesmal doch am weitesten entfernt....
    Also herzlichen Dank für die Idee !
    Beste Grüsse
    Altermac50
     

Diese Seite empfehlen