Druckprobleme mit Word und Epson Monitor

Dieses Thema im Forum "Software" wurde erstellt von Blaubeere, 4. Februar 2001.

  1. Blaubeere

    Blaubeere Active Member

    Hallo,

    seit einiger Zeit spinnt MS Word 98 beim drucken. Ich habe mir eine eigene Briefvorlage gemacht, die mein Logo im Briefkopf enthält. Nun erscheint immer eine Fehlermeldung beim drucken, aber erst mal der Reihe nach:

    Beim Erstellen der Briefvorlage lief alles zunächst recht gut. Ausgehend von einer der Standardvorlagen habe ich die Positionsrahmen verändert, das Logo eingefügt und die Formatvorlagen überarbeitet und teilweise gelöscht. Die Testdrucke wurden dabei ohne Probleme ausgedruckt. Als ich dann endlich fertig war, fingen die Probleme plötzlich an (typisch &). Wenn ich nun das Dokument drucken will, erscheint folgende Fehlermeldung:

    "Unzureichender Arbeitsspeicher oder Speicherplatz. Schließen Sie nicht benötigte Fenster, und speichern Sie Ihre Arbeit."

    Der Druckauftrag wird aber ausgeführt. Die Fehlermeldung erscheint am Ende des Spoolvorgangs, noch bevor im Fenster "Über diesen Computer" der Druckertreiber (Epson Monitor 3) auftaucht. Ich habe schon die Speicherzuteilung von Word und des Druckertreibers z. T. stark erhöht, aber das bringt gar nichts.

    Das Logo ist ein Bild im PNG-Format. Wenn ich es im JPEG-Format importiere, nutzt das nichts. Lade ich es in ein leeres Word-Dokument, erscheint die Fehlermeldung trotzdem; es liegt demnach nicht an der veränderten Briefvorlage. Drucke ich die Briefvorlage ohne Logo oder verwende ich statt des Logos eine der Office-Cliparts, taucht die Fehlermeldung nicht auf. Ich würde ja annehmen, dass es an dem Logo selber liegt, aber wenn ich das Original öffne und aus Freehand 7 als PNG neu exportiere und das neue Logo in Word einfüge, tritt der Fehler immer noch auf.

    Vielleicht ist ein Systemabsturz ursächlich, den ich kurz vor der Fertigstellung der Briefvorlage hatte? Das Problem tauchte nämlich erst nach dem Absturz auf. Ich habe Office 98 und den Druckertreiber neu installiert, aber das hat gar nichts gebracht. Nun bin ich ratlos&

    Habt ihr eine Idee?

    Noch ein paar Infos: Ich arbeite mit einem G4/400 (PCI-Grafik) unter MacOS 9.0.4. Als Drucker habe ich einen Epson Stylus Color 900. Der (englische) Druckertreiber ist auf dem letzten Stand, ebenso habe ich alle Office-Patches drüber laufen lassen.

    Blaubeere
     
  2. woS

    woS New Member

    kann es sein, daß der freie Speicher zu knapp ist. Um das zu testen würde ich den Word-Speicher wieder reduzieren und vielleicht mit einer ordentlichen Portion virtuellem Speicher (nur mal um die Möglichkeit zu testen) starten. Ich bekomme solche Fehlermeldungen vom EPSON-Treiber weg, wenn ich andere laufende Programme vorher beende.
    woS
     
  3. Blaubeere

    Blaubeere Active Member

    Nein, am freien Speicher liegt es nicht. Der größte freie Speicherblock beträgt über 70 MB.

    Vielleicht liegt es daran, dass ich das Logo aus Freehand mit 720 dpi exportiere? Ich habe diesen Wert gewählt, weil das Logo Verläufe enthält, die gut aussehen sollen. Ich habe es mal mit 600 und 300 dpi versucht. Bei 300 dpi wurde ohne die störende Fehlermeldung gedruckt, bei 600 dpi tauchte die Fehlermeldung auf (aber es hat doch früher auch mal ohne die Meldung geklappt, weshalb jetzt nicht mehr???). Seltsam...

    Blaubeere
     

Diese Seite empfehlen