DSL 1500 und der Mac

Dieses Thema im Forum "Software" wurde erstellt von gebbi, 27. Dezember 2002.

  1. gebbi

    gebbi New Member

    Ich habe seit ein paar Monaten DSL-1500 mit dem Tarif TDSL 5000. Die Geschwindigkeit hat sich aber keineswegs erhöht, sondern liegt auf dem Niveau vom "normalen" DSL.
    Nach ewigen Anrufen bei der Telekom und bei T-Online, hatte ich nun einen Techniker der Telekom an der Strippe. Der sagte mir, dass ich die 1500'er Software aufspielen muss. Ohne diese Software funktioniert der schnelle Anschluß nicht.
    Nachdem ich ihm mitgeteilt habe, dass ich einen Mac habe und diese Software nicht bräuchte, wusste er nicht weiter und will sich Sachkundig machen.
    Wer von euch Macianern hat TDSL 1500, bei dem der Anschluß auch funktioniert?

    Mein Rechner ist ein PowerMac G4 733 DA
     
  2. MacKlausi

    MacKlausi New Member

    Falls du über ein DSL Modem von der Telekom hast bzw. über Router via Netzwerkanschluss an den Computer angedock hast, ist das kompletter Blödsinn.
    Das DSL wird nämlich via Ethernet an den Computer eingespeist. Und die Gewschwindigkeit ist dabei (bringt aber nix) vom Ethernettreiber und nicht von einem DSL Treiber abhängig. Und das Ehternet des Telekommodems ist i.d.r. mit 10 MBit vollkommen ausreichend für die schnellste DSL-Verbindung.

    Ich selbst habe seit einigen Tagen auch von 768 auf 1500 upgedatet. Und die offizielle Auskunft der Telekom war, dass ich gar nix machen müsste. Und das war auch so.

    Versuch mal einen Test unter:
    http://www.speedmeter.nl/speedmeter.de/default.asp

    MacKlausi
     
  3. timmra

    timmra New Member

    Hi McKlausi!
    Sag mal, spürst Du denn einen Geschwindigkeitsunterschied????
     
  4. MacKlausi

    MacKlausi New Member

    s rentiert ist ne andere Sache. Bei mir war's auch wegen dem Upload für Websites etc.
     
  5. G4Mac0815

    G4Mac0815 New Member

    Hi,
    habe selbst DSL2.3mb und einen Dual 500MhZ Mac.
    Der Internetseitenaufruf ist tatsächlich nur Marginal schneller.Server,Uhrzeit alles spielt eine Rolle.
    Wenn Du bei einem Download auf die Geschwindigkeit achtest,wirst Du sehen,das Du bis ca.2,5MB Runterladen kannst.Siehe Download-Manager imIE.
    Oder Deine Freischaltung durch die Telekom ist noch nicht erfolgt.
    Sonnst mußt Du nur Deine neuen Zugangsdaten eingeben PPPOE wie gewohnt.Acountname:t-online-comdein Account@t-online-com.de
    Sollte aber funktionieren.
    Gruß G4Mac0815
     
  6. TomPo

    TomPo Active Member

    >Wenn Du bei einem Download auf die Geschwindigkeit achtest,wirst Du sehen,das Du bis ca.2,5MB Runterladen kannst

    Was denn, ist dann Schluß?? Kann ich nicht nachvollziehen.

    @gebbi
    Lade doch mal spaßeshalber eine größere Datei herunter, 2-3MB reichen schon, und achte dann mal auf den angezeigten Traffic im Download-Manager (z.B. IE). Der müsste dann im Ø 170 und mehr KB/s anzeigen. Ansonsten ist der Tarif noch nicht freigeschaltet.
     
  7. gebbi

    gebbi New Member

    Beim Speedtest komme ich auf Down: 87,0 kbyte/s und Up: 10,3 kbyte/s.
    Ich habe das erste DSL-Modem der Telekom. Einen Router habe ich nicht.
     
  8. gebbi

    gebbi New Member

    Alles freigeschaltet. Habe dort schon mehrmals angerufen.
    Egal von welchen Server ich downloade, ich komme auf maximal 89 kbyte/s.
     
  9. graphitto

    graphitto Wanderer

    Hallo gebbi,
    hab zwar kein DSL1500, arbeite dafür bei TOL.
    Die Aussage des Telekom-Technikers ist selbstverständlich Blödsinn. Du brauchst keine spezielle Software, solange du kein USB-DSL-Gerät nutzt. Dein Telekom-Standard-Modem schafft übrigens locker die 1500 Kbits/s. Allerdings hängt die *gefühlte* Geschwindigkeit immer von angewählten Servern, Netzlast und jeweiliger Rechnerkonfig ab. In Sachen Rechner bist da wenigstens auf der sicheren Seite. ;-)
    Die tatsächliche Geschwindigkeit kannst du mit verschiedenenen Tools messen, die gibts garantiert auch für X.
    Bei Downloads solltest du aber je nach Server zwischen 130 und 180 Kbyte/s erreichen. Wenn es weniger ist, kannst du nur die Telekom solange nerven, bis was passiert. Ist leider so. T-Online kann hier wenig ausrichten, da die Breitband-Hardware nach wie vor über Telekom läuft. Und um deiner evtl. Frage zuvorzukommen, nein, das ist nicht dasselbe Unternehmen.

    gruß

    p.s.:
    Der weiter oben angegebene Account-Name ist für deine Zwecke ebenso falsch, weil er für BusinessOnline-Kunden gedacht ist.
    Dein Account-Name lautet: Anschlußkennung + TOL-Nummer + 0001 + @t-online.de, natürlich ohne Leer- und + Zeichen.
     
  10. Eduard

    Eduard New Member

    Und wenn Du bisher Download mit 89 KB/Sek. hast, dann ist das das Tempo von DSL mit 750 KBit und noch nicht 1500.
     
  11. graphitto

    graphitto Wanderer

    Ergo, irgendwas läuft da schief. ;-)

    gruß
     
  12. gebbi

    gebbi New Member

    Das habe ich mir auch schon gedacht, dass die Aussage des Telekom-Technikers Blödsinn ist.
    Ich mache meine Downloadtests über http://193.158.121.43/. Das ist eine Seite der Telekom für Durchsatzmessungen. Hier komme ich nie über das Niveau des "normalen" DSL hinaus.
    Meinen Account-Namen habe ich übrigens so eingegeben, wie Du es unter p.s. angibst.
     
  13. gebbi

    gebbi New Member

    Und das seit September, als ich auf DSL 1500 umgestiegen bin. :-(
     
  14. apoc7

    apoc7 New Member

    Dann würd ich eher Acror mit 1,5/256 nehmen, da geht der Upload noch schneller.
    Das 1500-Angebot mit 192 Upload ist mit der Volumenbegrenzung (hat Arcor übrigends nicht) reiner Kundenfang.
     
  15. MacKlausi

    MacKlausi New Member

    Hätte ich liebend gerne gemacht, aber ich wohne in der Provinz (Südbaden, hier: badisch Sibirien) und da gibt's nix von Arcor - auch keine Anderen (oder noch nicht???).
     
  16. baltar

    baltar New Member

    Der Fehler liegt auf jedem Fall bei der Telekom. Selbst war der Download bei TDSL 1500 per T-O u. jetzt per Schlund sehr oft auch mit bis zu 180 KB/s möglich.

    Selbst der gute alte "Esel" läuft ab u. zu mit über 100 KB/s :)

    Hast du das "alte" oder schon das Teledat 300 DSL Modem?

    MfG
     
  17. MacKlausi

    MacKlausi New Member

    Woauuu, über 170 ging bei mir noch nix.
     
  18. baltar

    baltar New Member

    Also die Apple Server sind beim Update extrem Schnell, immer um die 180 KB/s (lt. Net Monitor)

    MfG
     
  19. Macfan

    Macfan New Member

    hallo gebbi,

    ich bin seit einer woche bei 1und1 (1500/10 GB) hatte vorher T-Online. Nach testen der verbindungsgeschwindigkeit musste ich feststellen, das sich der speed nicht erhöht hat. Es folgten telefonate mit 1und1 und der teledum, dabei kam dann heraus, dass die telekomiker meinen anschluss erst am 13.1. auf 1500 umstellen werden, ich sollte aber nochmal anrufen und sie daran erinnern. Ruf doch mal die 0800 330 44 33 an, da wurde mir gerade sehr gut (und schnell!!!!) geholfen.

    gruß

    thorsten
     
  20. gebbi

    gebbi New Member

    Ich habe noch das alte Modem.
     

Diese Seite empfehlen