dsl funktioniert nicht über w-lan router

Dieses Thema im Forum "Software" wurde erstellt von pedilu, 16. Juni 2004.

  1. pedilu

    pedilu New Member

    hallo.

    habe jetzt endlich dsl (was bei der t-com immer eine ziemlich langwierige sache zu sein scheint...), und habe heute dank des threads "How To Internet-Zugang DSL/OS X" aus dem bereich how to (danke graphitto!) auch endlich mal eine verbindung zustande gebracht.
    allerdings nur über ethernet-kabel.
    und ich würde doch so gerne wireless mit meinem powerbook surfen...

    was tun? was wie einstellen?

    ich benutze die airport extreme card und den siemens gigaset se 515 dsl router (wireless adsl).
    mein netzwerk über airport erkennt mein rechner aber er mag auf diese weise einfach nicht online gehen...

    ich verlass' mich auf euch,
    pedilu.
     
  2. Olley

    Olley Gast

    was hastn in der newtzwerkkonfig bei dns-server eingetragen?
    trag da mal ip deines routers ein.
     
  3. pedilu

    pedilu New Member

    IP, DNS blabla
    ich werd' noch wahnsinnig.

    ich bin doch nur ein mädchen vom lande...

    so sieht's bei mir aus...
    bisher die beiden DNS-nummern von 1und1.
     
  4. Tham

    Tham New Member


    Schlate mal alle Sicherheitsfunktionen am Router aus, manchmal gibt es an der Stelle etwas arge Probleme.

    1. Router alle Verschlüsselung ausschalten Seite 63 Handbuch
    2. Am Router die MAC Adresse der Airportkarte eintragen, und nur die am Router zulassen Seite 68 im Handbuch
    3. Jetzt sollte wenn es über Kabel geklappt auch funktionieren


    Nicht vergessen die Verschlüsselung etc. wieder einzuschalten
     
  5. Olley

    Olley Gast

    auf dem bild ist die ethernet-verbindung zu sehn, wie sieht die w-lanverbindung aus?
     
  6. Tham

    Tham New Member

    Oben in der Leiste sollte eine Feld/Sendestärkesymbol sein!
     
  7. pedilu

    pedilu New Member

    @ tham

    bin ein wenig überfordert mit all diesen einstellungen.
    kannst du mir auch sagen, wo ich was finde...?

    @ olley

    anbei weitere daten...
     
  8. pedilu

    pedilu New Member

    @ olley

    und noch mehr...
     
  9. pedilu

    pedilu New Member

    volle sendestärke vorhanden...
     
  10. Olley

    Olley Gast

    bei dns-server 192.168.1.1 (die ip des routers) eintragen dann sollte es funktionieren.
     
  11. pedilu

    pedilu New Member

    nein, das funktioniert auch nicht.

    wenn ich's bei airport tcp/ip eintrage, passiert gar nichts und wenn ich die dns unter ethernet ersetze, klappt's auch mit em kabel nicht mehr...

    menno...
     
  12. robdus

    robdus warum gibt es Köln?

    Der Router braucht noch die Zugangsdaten (Benutzername, Kennwort).
     
  13. pedilu

    pedilu New Member

    mit "der router" meinst du die airport-einstellungen, ja?
    und wo gebe ich das ein?
     
  14. pedilu

    pedilu New Member

    hallo.

    habe jetzt endlich dsl (was bei der t-com immer eine ziemlich langwierige sache zu sein scheint...), und habe heute dank des threads "How To Internet-Zugang DSL/OS X" aus dem bereich how to (danke graphitto!) auch endlich mal eine verbindung zustande gebracht.
    allerdings nur über ethernet-kabel.
    und ich würde doch so gerne wireless mit meinem powerbook surfen...

    was tun? was wie einstellen?

    ich benutze die airport extreme card und den siemens gigaset se 515 dsl router (wireless adsl).
    mein netzwerk über airport erkennt mein rechner aber er mag auf diese weise einfach nicht online gehen...

    ich verlass' mich auf euch,
    pedilu.
     
  15. Olley

    Olley Gast

    was hastn in der newtzwerkkonfig bei dns-server eingetragen?
    trag da mal ip deines routers ein.
     
  16. pedilu

    pedilu New Member

    IP, DNS blabla
    ich werd' noch wahnsinnig.

    ich bin doch nur ein mädchen vom lande...

    so sieht's bei mir aus...
    bisher die beiden DNS-nummern von 1und1.
     
  17. Tham

    Tham New Member


    Schlate mal alle Sicherheitsfunktionen am Router aus, manchmal gibt es an der Stelle etwas arge Probleme.

    1. Router alle Verschlüsselung ausschalten Seite 63 Handbuch
    2. Am Router die MAC Adresse der Airportkarte eintragen, und nur die am Router zulassen Seite 68 im Handbuch
    3. Jetzt sollte wenn es über Kabel geklappt auch funktionieren


    Nicht vergessen die Verschlüsselung etc. wieder einzuschalten
     
  18. Olley

    Olley Gast

    auf dem bild ist die ethernet-verbindung zu sehn, wie sieht die w-lanverbindung aus?
     
  19. Tham

    Tham New Member

    Oben in der Leiste sollte eine Feld/Sendestärkesymbol sein!
     
  20. pedilu

    pedilu New Member

    @ tham

    bin ein wenig überfordert mit all diesen einstellungen.
    kannst du mir auch sagen, wo ich was finde...?

    @ olley

    anbei weitere daten...
     

Diese Seite empfehlen