DSL mit dem Provider 1und1

Dieses Thema im Forum "Software" wurde erstellt von max4, 18. Juli 2002.

  1. max4

    max4 New Member

    Hi, nutzt jemand DSL über den Provider 1und1? Wenn ja, kann er mir netterweise sagen, wie das ganze mit OS X zum Laufen gebracht werden kann?
    Herlichen Dank
     
  2. Pelix

    Pelix New Member

    Hallo,

    ich nutze den 1und1 Tarif. Hat unter X ohne Probleme geklappt. Was für Hilfe brauchst du denn?

    Typische Fehler sind:
    1. Loginname ohne 1und1/ eingegeben
    2. bei Passwort den . vergessen

    Ansonsten fällt mir nix ein, was Probleme machen könnte.
     
  3. der_baer

    der_baer New Member

    Hi,

    DSL und 1und1 funzt bei mir seit 01/02 prächtig - auch unter OS X.

    Ich glaube aber, es könnte da ein Problem geben, wenn man(n)/frau nicht über eine Router wir bei uns ins Netz will, weil unter OS 9 die Telekomzugangssoftware nicht will !!

    Beschreib mal Deine Probleme !
     
  4. max4

    max4 New Member

    Also, ich konfiguriere doch das ganze über die Netzwerkeinstellung:
    1. Reiter TCP/IP
    da gebe ich nichte ein

    2. Reiter PPPoE
    aktievier ich PPPoe verwenden
    von den vier folgenden Zeilen
    fülle ich nur die unteren 2 aus.
    Account Name: was kommt da rein?
    Kennwort: was kommt da rein?

    Die letze Frage, wo trage ich denn die Tel.-Nummer ein?

    Besten Dank

    max
     
  5. petervogel

    petervogel Active Member

    bei dsl gibt es keine telefonnummer.
    du musst in das feld namen deinen zugangscode eingeben, den dir dein provider gegeben hat. in das feld passwort kommt das vom provider gegebene passwort, welches du aber online erst einmal ändern solltest. kann man normalerweise auf der homepage des providers machen.

    peter
     
  6. DonRene

    DonRene New Member

    tcp/ip: 62.225.252.244( ist ein dns server muss aber nicht)

    pppoe:

    accountname: 1und1/1455-35 ( deine daten eingeben)
    pw: xxxxxxx
     

Diese Seite empfehlen