DSL Modem OS X Treiber ?

Dieses Thema im Forum "Hardware" wurde erstellt von mora, 29. Dezember 2002.

  1. mora

    mora New Member

    Hallo !

    Wünsche fröhliche Weihnachten gehabt zu haben.
    Endlich hat das große Fressen ein Ende ;-)

    Ich habe das Alcatel Speed Touch USB (ADSL) ISDN Modem,
    aber leider war mal wieder nur ne CD mit Win Treibern dabei.

    Die von der Hotline meinten der X Treiber hätte nen Fehler
    und gäbe es erst in ein paar Wochen.

    Weiß trotzdem jemand Rat ?

    Gruß
    Mora
     
  2. skydiver

    skydiver New Member

  3. wohnton

    wohnton New Member

    Wie jetzt?
    Willst Du mit dsl oder isdn online gehen?

    rob
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    da hast Du leider daneben gegriffen, besser wäre eines mit Ethernetanschmuluß da es keine eigenen Treiber benötigt unter X sondern mit PPPoE läuft.
    Mit dem USB Gerät sehe ich eher Schwarz, es sei denn der Hersteller ist vielleicht gegebenenfalls gnädig und entwickelt eines Tages einen der vielleicht nur bis zum X.3 funktioniert.
    Und Alcatel ist nicht gerade die Weltfirma die sich um die Macs kümmert, ähnlich wie Medion. Aber vielleicht hast Du ja Glück.

    Joern
     
  5. mora

    mora New Member

    Jau , habe da was gefunden.
    Erst den Haupttreiber von der "dslsource" Seite und
    dann das Update drüber von der Herstellerseite.

    Das Modem zeigt jetzt auch Betriebsbereit an und taucht auch
    überall in den Systemeinstellungen auf wo es soll.

    Aber ich kann den Button verbinden nicht anklicken, der ist nur weiß ???

    Ne Ahnung ?

    Gruß
    Mora
     
  6. zeko

    zeko New Member

    Mit dem USB Teil geht es schon auch..
    Wie ich sehe, gibt es schon ein Update - ob noch eins im kommen ist, weiss ich nicht.
    Lies dir aber genau die Anleitung durch. Ich kann mich erinnern, dass irgendwas mit der Reihenfolge war. Wenn man zuerst ansteckt und dann die Software installiert funktioniert es nicht. (Oder doch umgekehrt?)

    Alles löschen was installiert wurde und neu installieren.
     
  7. zeko

    zeko New Member

    Bzw. Deinstallieren.. und Preferences löschen.
     
  8. Eduard

    Eduard New Member

    Ethernet wäre ohne Probleme gegangen, DSL-Modem von der Post geht ohne Probleme am Mac.
     
  9. mora

    mora New Member

    Tja, hilft alles nix !

    Die Statusanzeige sagt : Gerät ist nicht mit dem USB
    Bus verbunden. Verbidung kann nicht hergestellt
    werden.

    Die USB Status LED am Gerät zeigt aber grün.

    Evtl. sollte ich es mal unter OS 9 probieren, ob die
    Hardware und Leitung in Ordnung ist !?
    Da kenn ich mich aber gar nicht aus....

    Aber erst morgen.....und ich dachte Mac´s wären einfacher.
    *seufz*

    Gruß Mora
     
  10. zeko

    zeko New Member

    Ja genau sowas passiert dann..
    Also deinstallieren und dann zuerst installieren. Evtl. Neustart und erst dann anstecken.
    Ich glaub so in der Reihenfolge war das.
    --
    Das hat weniger mit dem Mac zu tun, als mit den Treibern von dem Teil.
     

Diese Seite empfehlen