DSL router ersetzt und plötzlich lahmt das www...

Dieses Thema im Forum "Hardware" wurde erstellt von stefpappie, 26. März 2005.

  1. stefpappie

    stefpappie New Member


    kürzlich habe ich meinen zyxel prestige DSL router gegen einen netgear WGR 614 WLAN router ersetzt

    das hat auch soweit recht problemlos geklappt

    jedoch fühlte sich die www verbindung (via kabel) damit sehr träge an, speziell beim "auktionshaus" oder der macwelt

    und das nicht nur gestern ("weil ostern ist...") sondern die ganzen letzten beiden wochen

    also fast so wie damals mit modem

    habe eben mal schnell wieder den zyxel installiert und nun flutscht es wieder wie gewohnt

    hat irgendwer eine ahnung, woran das liegen könnte?

    bin für jeden tipp denkbar dankbar

  2. hab auch solche probleme mit lahmen www, trotz umstieg auf dsl 2000 vom 1000er. rund 7 sec. für einen seitenwechsel, egal von wo nach wo auch hier im mac-forum.

    bei mir liegts ebtweder an der neuen firefox version (von 0.9 auf 1.0) oder an meinem uraltrouter, der immer öfters ausfällt und ich erst wieder ins web komm, wenn ich dem kerl den strom klau und das bis zu 50x am tag. bisher konnt mir niemand helfen

    wenn ich nun das von dir hör, dass mit neuem router alles noch schlimmer werden kann ;(

    hab mir doch gerstern nen neuen router bestellt ;(
  3. stefpappie

    stefpappie New Member

    na dann:party:

    im moment flutschst es mirt der alten konfiguration "zyxel prestige router" und "dlink DWL 700 AP" sogar kabellos...

    sch... technik
  4. Crashdummy

    Crashdummy New Member

    Dieses Problem hatte ich mit meinem Netgear 814v2 auch. Irgendwie mag Mac OSX.3.8 die Teile von Netgear nicht mehr:angry:
    Ein ersatzweise angeschlossener Telekom Sinus 1054DSL lief/läuft merkwürdigerweise 1a.
    Hier noch eine Info von Macfixit zu dem Problem
    vielleicht hilft es dir ja weiter:

    Some routers -- particularly a handful of models manufactured by NetGear -- can cause a reduction in network performance under Mac OS X 10.3.8. When this situation occurs, users can often resolve the issue by removing the offending router from the network set-up.

    Potential solutions include:

    Manually entering DNS numbers Some users have been able to reclaim lost network performance by manually entering DNS server addresses in the Network Pane of System Preferences. Many times your ISP's specific DNS addresses can be found in in the on-router configuration file, usually accessible via the URL "" (check your router manual for more information).

    MacFixIt reader Eric writes: "I've seen this problem with my Netgear WRG614v4. My guess is that the users having this problem are getting the DNS servers via DHCP. I've had success getting 'net speeds back up by manually typing in the DNS servers from my ISP on the clients. In the Netgear router's config page those IPs can be found in the Router Status area. I don't know why having a DNS supplied via DHCP is causing problems because the correct DNS servers show up in /etc/resolv.conf but manually typing in the DNS in the Network Prefpane fixes it."

    Andy James writes: "I too have had issues with the 10.3.8 update and my Netgear MR814v2 router (on EarthLink DSL). I have tracked down the issue a bit, though -- it seems to be somehow related to the router's DNS proxy feature. By default, the router gives out its own address for all DHCP clients, then it seems to serve as a proxy for all DNS requests. If I hard-code the DNS addresses into the computer (not the router), I get better network performance than I have ever gotten with the router."

    Jim Macak had similar results: My router is a Netgear MR814 v3 802.11b wireless router. My main Macintosh is actually on its network via Ethernet. My ISP is Roadrunner (in Wisconsin). After installing 10.3.8 (from 10.3.7, using Combo Updater and fixing permissions before and after) I could no longer send e-mail via Apple Mail. Recalling previously recommended fixes, I manually entered the ISP's DNS addresses into my Network configuration. This has fixed the problem. iChat and iTunes music store come up fine also, though I had not checked them for a 10.3.8 problem before entering the fix."

    For more information on DNS connectivity issues, see this previous article.

    Make sure your router's firmware updated Check your router manufacturer's Web site for the latest available firmware. In many cases, applying the latest release can resolve issues associated with incremental Mac OS X updates and Security updates.

    MacFixIt reader Donald Latham had success with the application of new firmware: I noticed my wireless network slowed substantially at 10.3.7. I did all the tricks trying to speed it up. At Mac OS X 10.3.8 it seemed slow more and I had trouble getting to apple itunes store. I however upgraded to the latest v7 firmware (it ships with v3). In the NetGear notes there were some comments regarding network slowdown. It seems much snappier now [...]
    Change to dynamic setting Most newer routers offer dynamic routing capability (a setting usually accessible via the browser's configuration page; LinkSys instructions, for instance, are here)

    One reader writes: "I to have experienced the same PPoE issues with my router after the 10.3.8 update.(D-Link 804) Working with my ISP I discovered 2 things. First Rebuilding the TCP stack is the best corse of action (Creating a new location). This got me up and running at first. However, second and better option, if one has the option of FULLY DYNAMIC or PPoE connections through the ISP choose the FULLY DYNAMIC setting for one's router. I find the response is better than trying to get PPoE to efficiently connect since the 10.3.8 update (as well as now my ISP tries to recommend Dynamic setting to customers). As your one reader reported there seems to be significant lag in network connections and opening such programs as MAIL after the update. Since my IPS recommend I move to Dynamic connection things are once again 'Snappy.'"

    Turn off WEP Security Though we can never recommend disabling wireless security measures, some MacFixIt readers report that turning off WEP protection on Wi-Fi routers resolved slow-down issues associated with Mac OS X 10.3.8.

    Bruce Forsberg writes: "When I first purchased the NetGear router, I set it up with a WEP login. It was constantly slow and inconsistent. Last year I tried upgrading to the WGT624v2. It had the same sluggish performance as the MR814v2 or worse. I have since put the MR814v2 back into my network without any security and it performs well. I suggest that if Philip Chadwick is using a WEP login, try using the open network and see if the sluggishness goes away."

    Power off all networking devices and your Mac Disconnecting power from all networking devices (router, network adapter [DSL, Cable]) and turning off your Mac, waiting a few minutes, then restoring power to all devices can sometimes trigger an alleviation of the speed bottleneck introduced with Mac OS X 10.3.8.

    Creating a new network location Joe Boyer reports that his case of network slowness after updating to Mac OS X 10.3.8 was resolved by creating a new Network Location in the Network pane of System Preferences:

    "I updated to 10.3.8 and my Internet DSL 1.5 Mbps download speed went to 1.3KB/sec, any slower and I would be traveling back in time. I installed the Mac OS X 10.3.8 combo updater to see if that cured it, it didn't. I e-mail my ISP but that will take forever for a reply. Then I remembered a little trick from MacFixIt. I put in a new location in the Network System {refs. That did the trick."
    Setting a lower MTU rate MacFixIt reader Alan Knoepfler reports that setting the router MTU ( Maximum Transmission Unit) size to 1432 or lower resolves network slow-down issues.

    Changing the MTU setting can be accomplished either through your router's configuration page (usually accessible via the URL or more easily with a shareware utility like IPNetTuner.

    Knoepfler writes:

    "I was advised by my ISP to further reduce my MTU size to 1432 and have had no problems since. Except for stalls with opening pages occasionally, but I think that is more a Safari issue. I still have the Netgear router and I'm still on PPPoA, however if this is phased out and only PPPoE is available I think I will be stuck as my DG814 does not work at all on that setting. The router is using the latest firmware from Netgear v4.10. It seems that there is an issue with the Netgear but to date I’m not sure what the kernel of the problem is, except that the router seems stable with MTU being set at 1432 – I have access to internet and emails and the slowdown issue seems to have normalized, though can be erratic occasionally but this could be due to traffic."
  5. stefpappie

    stefpappie New Member

    und dann alles noch in "inglish"...

    na, dann weiß ich ja, was ich heut mittag machen werde...

    danke für die infos

  6. fotis

    fotis New Member

    Hmmm...könnte auch was für mich sein. Mein Netgear WR614 lahmt auch;(
  7. godot

    godot New Member

    Hallo Leute!
    Ich habe das gleiche Problem, allerdings mit einem SMC Barricade 7004 VBR (Mac OS 10.3.8). Habe auch schon Firmware upgedated und manuell DNS-server eingegeben. Nichts:angry: . DOSen an dem Router funktionieren einwandfrei. Das ist so demütigend;(. Irgendjemand eine Idee vor der Neuanschaffung des Routers? Wenn nein, einen Tip für einen neuen Router?
    Gruß godot;(
  8. fotis

    fotis New Member

    Habe eben den Tipp mit der festen DNS-Adresse befolgt. Also, ich bin der Meinung, dass es jetzt irgendwie flutschiger flunzt!

    :) :sabber:
  9. godot

    godot New Member

    Also, langes Probieren hat zumindest mein Problem gelöst. Vieleicht hilft es ja auch jemand anders. Ich habe bei den Systemeinstellungen : Netzwerk : Ethernet beim Reiter Ethernet die Konfiguration auf manuell geändert und dann die Geschwindigkeit auf "10baseT/UTP" und Duplex auf "half-duplex" geändert. Und jetzt zischt die Kiste ab, als wenn es kein Morgen gäbe!:D Endlich kann ich den DOSen meines Haushaltes wieder zeigen, wo der Frosch die Locken hat :cool:(Ja, auch die Sprüche der 80ziger kome zurück!).
    Euch allen viel Glück, ich muß weiter.
    Gruß Godot
  10. XYMOS

    XYMOS New Member


    ändere mal an dem router die "MTU" Werte

    meistens ist 1492 standard, ich fahre mit 1452 sehr gut !!!


Diese Seite empfehlen