DSL-Router Konfigurationskrampf...

Dieses Thema im Forum "Software" wurde erstellt von Jana, 27. April 2001.

  1. Jana

    Jana New Member

    Liebe Mac-Gemeinde - als Netzwerk-Komplettdilettantin stehe ich vor einem mittlerweile zur Unlösbarkeit aufgequollenen Konfigurationsproblem und winsele um Hilfe...
    Folgendes ist die Lage: hier stehen zwei G4, die bisher per Ethernet-crosslink-Kabel ein Mini-Netzwerk gebildet haben. So richtig billig, ohne feste IP-Adressen oder ähnliche Fortgeschrittenen-Finessen.
    Vor einer Woche hat uns die gnädige Telekom den DSL-Zugang freigeschaltet. Ich also bei meinem Rechner das Ethernet-Kabel rausgerupft, den Port mit dem DSL-Modem verbunden, konfiguriert, läuft prima (exotischerweise über "Wir-machen-nur-Windows-Support"-1&1 mit dem MacPoet-Treiber). Aber eben nur an einem Rechner (der zufällig meiner ist).
    Der, der an dem anderen Rechner sitzt, möchte verständlicherweise auch in den Genuß der segensreichen Bandbreite kommen, und deshalb steht seit heute vor mir ein DSL-Router (DrayTek Vigor 2200 E) mit Ethernet-Switch und fordert mich heraus.
    *** Hier die Preisfrage: Wie muß ich den Krempel konfigurieren, damit a) die beiden Rechner vernetzbar sind, und b) beide Rechner DSL nutzen können? ***
    MacPoet bzw. 1&1 verlangt bestimmte IP-Adressen (192.0.0.1 als Rechner-IP, 192.0.0.2 als Router- und als Name Server-Adresse), der DSL-Router will irgendwelche anderen IPs, und ich weiß jetzt überhaupt nicht mehr, was ich machen soll. Das DrayTek-Manual ist da leider keine große Hilfe, sondern eher was für Leute, die sowieso schon wissen, wie's geht. Zu denen gehöre ich leider nicht. Aber vielleicht eine(r) von Euch? Oh ja, bitte...

    Gruß,
    Jana.
     
  2. bubblefish

    bubblefish New Member

    hi,
    mit einem router arbeite ich zwar nicht, aber vielleicht kann ich dir helfen.
    versuch mal ande ip-nummern, z.b. 192.168.0.1 für den router=>2 für den ersten=>3 für den zweiten.
    falls es in dr konfigurtion deines routers ein separates feld für den "name-server" gibt, frag bei deinem provider nach der ip seines dns nach.
    wie sind deine einstellungen unter kontrollfeld tcp/ip?
    gruß bubblefish
     
  3. Jana

    Jana New Member

    Hi bubblefish,

    Kontrollfeld TCP/IP sieht so aus (ganz stumpf abgeschrieben):

    Verbindung: Ethernet
    Konfigurationsmethode: Manuell
    IP-Adresse: 192.0.0.1
    Teilnetzmaske: 255.255.255.0
    Router: 192.0.0.2
    Name Server Adresse: 192.0.0.2

    Kannst Du aus dem Kaffeesatz lesen?
     
  4. LeRoi

    LeRoi New Member

    s noch jungfräulich ist hat es vermutlich die IP-Adresse 0.0.0.0 oder allerhöchstens 10.0.0.0 so ist das jedenfalls bei Cisco-Geräten meist - ...wenn ich mich recht entsinne...

    Also: Router und mind. einen Mac verbinden und einschalten und eben diese Voreinstellung nach Handbuchangabe als Routeradresse in's entsprechende Feld der TCP/IP-Einstellungen Deines/Deiner Macs eingeben.
    Falls Dein Provider tatsächlich ganz spezifische Geräte-Einstellungen verlangt - ich denke jedoch, das sind «Dummy-Werte» - dann rufst Du, ebenfalls nach Handbuchangaben, in einem Browser die hoffentlich auf CD-ROM mitgelieferte HTML-Konfigurationsdatei auf und änderst die IP-Adresse des DrayTek eben entsprechend.
    Oder wendest Dich an Dr.Bott <www.drbottkg.de> himself.
    Wenn die auch so Zeugs verkaufen...

    Ivo

    P.S. Melde Dich doch mal, wenn Du das Ding zum Laufen gebracht hast wg. Performance und so. Trage mich nämlich ebenfalls mit dem Gedanken einer Anschaffung...
     
  5. Jana

    Jana New Member

    Jaja, wegen der angeblichen Komfortabilität und (wie der freundliche TKR-Mitarbeiter mir bei Bestellung netterweise versicherte) "Narrensicherheit" habe ich mir das Ding auch angeschafft... Hält sich in Grenzen mit der Einfachheit, wenn Du mich fragst. Anyway: der Router hat lt. Handbuch die Default IP-Adresse 192.168.1.1
    Und was mache ich jetzt mit den anderen Werten? MacPoet will, daß der Rechner die IP 192.0.0.1 hat und daß unter Router die IP 192.0.0.2 steht - ansonsten mäkelt er und baut keine Verbindung auf. Oder mache ich was falsch?

    Überfordert: J.
     
  6. bubblefish

    bubblefish New Member

    hi jana,
    ändere doch mal die nameserver ip in die deines providers.
    weil, dein router ja keine dynamischen ip vergibt.
    oder ist eine dns-applikation intergriert?
    wie gesagt ich habe keinen router.
    bubblefish
     
  7. sternenacht

    sternenacht New Member

    hi jana,
    wenn ich dich richtig verstehe hat dein router die adresse 192.168.1.1 fuer den internen netzverkehr. d.h. du solltest deine rechner mit ip-adressen aus diesem adressraum konfigurieren (z.b. 192.168.1.xx, natuerlich kann xx nicht die 1 sein). dann die netzwerkmaske auf 255.255.255.0 stellen und dein internes netz sollte schon mal funktionieren. so laeuft mein router (der ist im augenblick noch isdn, macht aber auf der internen seite keinen unterschied). so dann sollte der router die internet-ip beim anmelden beziehen (weiss ich aber nicht ganz genau, das muss der provider dir sagen). das war es dann eigentlich schon. sollte der router eine andere interne ip-umgebung benoetigen funktioniert das aber dann genauso wie oben beschrieben.

    wenn du weitere fragen hast, kannst du mir auch mailen: hschimmele@gmx.net

    greetings und viel erfolg

    holger
     

Diese Seite empfehlen