DSL - Router

Dieses Thema im Forum "Software" wurde erstellt von poliversum, 8. März 2002.

  1. poliversum

    poliversum New Member

    Hallo erstmal
    Als MAC-Neuling versuche ich meine Rechner über einen DSL Router (SMC7004BR) über den MAC (iMac2002) MAC OSX 10.1.3 zu konfigurieren. Der MAC sieht den Router (ping = ok), Der Router über den IE konfiguriert und kann mit "Connect" eine Verbindung herstellen. Über Statusabfrage sehe ich die zugewiese IP-Adresse usw.
    Der Browser meldet aber "Server nicht gefunden".
    Fehlt irgendwo ein Gateway eintrag neben der Netzwerkeinstellung (in der die Router LAN Adresse eingetragen ist) oder so - ich finde nichts mehr, was man noch einstellen könnte.
    Vielleicht kann mir irgend jemand dort draußen einen Tipp geben?
    Ich werde jetzt hier aber die Zelte abbre... Computer ausschalten nd morgen weiter lesen.
    Habe heute nacht (eher) morgen das mal (völlig unerfahren) in's OSX Forum gehängt. Es hat sich aber noch niemand gefunden. Ich hab halt geglaubt, dass es eine OS-Einstellung sein müsste?
    Viele Grüße
    Gerhard
     
  2. hakru

    hakru New Member

    Der Router hat ja, wenn er sich zum Provider eingewählt hat, 2 IP-Adressen: die dynamische IP, die er vom Provider erhält, und ne lokale, die Du vergeben hast (z.B. 192.168.0.1).

    1. Die lokale Router-IP muss in den Netzwerkeinstellungen aller Clients, die am Router hängen, unter "gateway" eingetragen sein.

    2. DNS Nameserver
    ENTWEDER ist dein Router für DNS konfiguriert, dann wäre die lokale Router-IP bei jedem Client auch unter "Nameserver" einzutragen
    ODER man trägt bei jedem Client den vom Provider erhaltenen DNS server unter "Nameserver" ein

    mit z.B "nslookup www.macwelt.de" im Terminal kannst Du dann prüfen, ob das für den iMac klappt ...

    hakru

    Ach noch was: sind die IP-Adressen der Clients manuell eingetragen, oder werden die via DHCP vom Router dynamisch verteilt?
     
  3. poliversum

    poliversum New Member

    Hi hakru
    Vielen Dank für die schnelle Antwort, ich werde es heute abend sofort nachvollziehen. Ich habe bei der TCP/IP Konfiguration
    Eigene IP 192.168.0.1.
    Subnetm... 255.255.255.0
    Router 192.168.0.254 (feste Router-Adresse eingetragen)
    eingetragen.
    Der Eintrag der Adresse unter "Router" müsste doch der Gateway-Eintrag sein, oder irre ich mich?
    Wo trage ich bitte den Nameserver ein???
    Sorry, ich bin noch am suchen und sitze derzeit an einem PC (leider).
    Gruß
    Gerhard
     
  4. hakru

    hakru New Member

    SystemPrefs->Netzwerk->Ethernet(integriert), da gehören die ganzen Einstellungen rein:

    Konfiguration "manuell"

    eigene IP:192.168.0.1
    subnetzmask:255.255.255.0
    router:192.168.0.254 (lokale IP deines Routers!)
    Domain-Name-server: DNS server (IP) des providers
    domain-name: kann leer bleiben

    hakru
     
  5. poliversum

    poliversum New Member

    Hallo,
    erstmal vielen Dank - Jetzt funktioniert's - habe noch im Netscape alle proxy Funktionen ausschalten müssen und die FW entsprechend configured. *happy*
    Gruß
    Gerhard
     
  6. poliversum

    poliversum New Member

    Hallo erstmal
    Als MAC-Neuling versuche ich meine Rechner über einen DSL Router (SMC7004BR) über den MAC (iMac2002) MAC OSX 10.1.3 zu konfigurieren. Der MAC sieht den Router (ping = ok), Der Router über den IE konfiguriert und kann mit "Connect" eine Verbindung herstellen. Über Statusabfrage sehe ich die zugewiese IP-Adresse usw.
    Der Browser meldet aber "Server nicht gefunden".
    Fehlt irgendwo ein Gateway eintrag neben der Netzwerkeinstellung (in der die Router LAN Adresse eingetragen ist) oder so - ich finde nichts mehr, was man noch einstellen könnte.
    Vielleicht kann mir irgend jemand dort draußen einen Tipp geben?
    Ich werde jetzt hier aber die Zelte abbre... Computer ausschalten nd morgen weiter lesen.
    Habe heute nacht (eher) morgen das mal (völlig unerfahren) in's OSX Forum gehängt. Es hat sich aber noch niemand gefunden. Ich hab halt geglaubt, dass es eine OS-Einstellung sein müsste?
    Viele Grüße
    Gerhard
     
  7. hakru

    hakru New Member

    Der Router hat ja, wenn er sich zum Provider eingewählt hat, 2 IP-Adressen: die dynamische IP, die er vom Provider erhält, und ne lokale, die Du vergeben hast (z.B. 192.168.0.1).

    1. Die lokale Router-IP muss in den Netzwerkeinstellungen aller Clients, die am Router hängen, unter "gateway" eingetragen sein.

    2. DNS Nameserver
    ENTWEDER ist dein Router für DNS konfiguriert, dann wäre die lokale Router-IP bei jedem Client auch unter "Nameserver" einzutragen
    ODER man trägt bei jedem Client den vom Provider erhaltenen DNS server unter "Nameserver" ein

    mit z.B "nslookup www.macwelt.de" im Terminal kannst Du dann prüfen, ob das für den iMac klappt ...

    hakru

    Ach noch was: sind die IP-Adressen der Clients manuell eingetragen, oder werden die via DHCP vom Router dynamisch verteilt?
     
  8. poliversum

    poliversum New Member

    Hi hakru
    Vielen Dank für die schnelle Antwort, ich werde es heute abend sofort nachvollziehen. Ich habe bei der TCP/IP Konfiguration
    Eigene IP 192.168.0.1.
    Subnetm... 255.255.255.0
    Router 192.168.0.254 (feste Router-Adresse eingetragen)
    eingetragen.
    Der Eintrag der Adresse unter "Router" müsste doch der Gateway-Eintrag sein, oder irre ich mich?
    Wo trage ich bitte den Nameserver ein???
    Sorry, ich bin noch am suchen und sitze derzeit an einem PC (leider).
    Gruß
    Gerhard
     
  9. hakru

    hakru New Member

    SystemPrefs->Netzwerk->Ethernet(integriert), da gehören die ganzen Einstellungen rein:

    Konfiguration "manuell"

    eigene IP:192.168.0.1
    subnetzmask:255.255.255.0
    router:192.168.0.254 (lokale IP deines Routers!)
    Domain-Name-server: DNS server (IP) des providers
    domain-name: kann leer bleiben

    hakru
     
  10. poliversum

    poliversum New Member

    Hallo,
    erstmal vielen Dank - Jetzt funktioniert's - habe noch im Netscape alle proxy Funktionen ausschalten müssen und die FW entsprechend configured. *happy*
    Gruß
    Gerhard
     
  11. poliversum

    poliversum New Member

    Hallo erstmal
    Als MAC-Neuling versuche ich meine Rechner über einen DSL Router (SMC7004BR) über den MAC (iMac2002) MAC OSX 10.1.3 zu konfigurieren. Der MAC sieht den Router (ping = ok), Der Router über den IE konfiguriert und kann mit "Connect" eine Verbindung herstellen. Über Statusabfrage sehe ich die zugewiese IP-Adresse usw.
    Der Browser meldet aber "Server nicht gefunden".
    Fehlt irgendwo ein Gateway eintrag neben der Netzwerkeinstellung (in der die Router LAN Adresse eingetragen ist) oder so - ich finde nichts mehr, was man noch einstellen könnte.
    Vielleicht kann mir irgend jemand dort draußen einen Tipp geben?
    Ich werde jetzt hier aber die Zelte abbre... Computer ausschalten nd morgen weiter lesen.
    Habe heute nacht (eher) morgen das mal (völlig unerfahren) in's OSX Forum gehängt. Es hat sich aber noch niemand gefunden. Ich hab halt geglaubt, dass es eine OS-Einstellung sein müsste?
    Viele Grüße
    Gerhard
     
  12. hakru

    hakru New Member

    Der Router hat ja, wenn er sich zum Provider eingewählt hat, 2 IP-Adressen: die dynamische IP, die er vom Provider erhält, und ne lokale, die Du vergeben hast (z.B. 192.168.0.1).

    1. Die lokale Router-IP muss in den Netzwerkeinstellungen aller Clients, die am Router hängen, unter "gateway" eingetragen sein.

    2. DNS Nameserver
    ENTWEDER ist dein Router für DNS konfiguriert, dann wäre die lokale Router-IP bei jedem Client auch unter "Nameserver" einzutragen
    ODER man trägt bei jedem Client den vom Provider erhaltenen DNS server unter "Nameserver" ein

    mit z.B "nslookup www.macwelt.de" im Terminal kannst Du dann prüfen, ob das für den iMac klappt ...

    hakru

    Ach noch was: sind die IP-Adressen der Clients manuell eingetragen, oder werden die via DHCP vom Router dynamisch verteilt?
     
  13. poliversum

    poliversum New Member

    Hi hakru
    Vielen Dank für die schnelle Antwort, ich werde es heute abend sofort nachvollziehen. Ich habe bei der TCP/IP Konfiguration
    Eigene IP 192.168.0.1.
    Subnetm... 255.255.255.0
    Router 192.168.0.254 (feste Router-Adresse eingetragen)
    eingetragen.
    Der Eintrag der Adresse unter "Router" müsste doch der Gateway-Eintrag sein, oder irre ich mich?
    Wo trage ich bitte den Nameserver ein???
    Sorry, ich bin noch am suchen und sitze derzeit an einem PC (leider).
    Gruß
    Gerhard
     
  14. hakru

    hakru New Member

    SystemPrefs->Netzwerk->Ethernet(integriert), da gehören die ganzen Einstellungen rein:

    Konfiguration "manuell"

    eigene IP:192.168.0.1
    subnetzmask:255.255.255.0
    router:192.168.0.254 (lokale IP deines Routers!)
    Domain-Name-server: DNS server (IP) des providers
    domain-name: kann leer bleiben

    hakru
     
  15. poliversum

    poliversum New Member

    Hallo,
    erstmal vielen Dank - Jetzt funktioniert's - habe noch im Netscape alle proxy Funktionen ausschalten müssen und die FW entsprechend configured. *happy*
    Gruß
    Gerhard
     
  16. poliversum

    poliversum New Member

    Hallo erstmal
    Als MAC-Neuling versuche ich meine Rechner über einen DSL Router (SMC7004BR) über den MAC (iMac2002) MAC OSX 10.1.3 zu konfigurieren. Der MAC sieht den Router (ping = ok), Der Router über den IE konfiguriert und kann mit "Connect" eine Verbindung herstellen. Über Statusabfrage sehe ich die zugewiese IP-Adresse usw.
    Der Browser meldet aber "Server nicht gefunden".
    Fehlt irgendwo ein Gateway eintrag neben der Netzwerkeinstellung (in der die Router LAN Adresse eingetragen ist) oder so - ich finde nichts mehr, was man noch einstellen könnte.
    Vielleicht kann mir irgend jemand dort draußen einen Tipp geben?
    Ich werde jetzt hier aber die Zelte abbre... Computer ausschalten nd morgen weiter lesen.
    Habe heute nacht (eher) morgen das mal (völlig unerfahren) in's OSX Forum gehängt. Es hat sich aber noch niemand gefunden. Ich hab halt geglaubt, dass es eine OS-Einstellung sein müsste?
    Viele Grüße
    Gerhard
     
  17. hakru

    hakru New Member

    Der Router hat ja, wenn er sich zum Provider eingewählt hat, 2 IP-Adressen: die dynamische IP, die er vom Provider erhält, und ne lokale, die Du vergeben hast (z.B. 192.168.0.1).

    1. Die lokale Router-IP muss in den Netzwerkeinstellungen aller Clients, die am Router hängen, unter "gateway" eingetragen sein.

    2. DNS Nameserver
    ENTWEDER ist dein Router für DNS konfiguriert, dann wäre die lokale Router-IP bei jedem Client auch unter "Nameserver" einzutragen
    ODER man trägt bei jedem Client den vom Provider erhaltenen DNS server unter "Nameserver" ein

    mit z.B "nslookup www.macwelt.de" im Terminal kannst Du dann prüfen, ob das für den iMac klappt ...

    hakru

    Ach noch was: sind die IP-Adressen der Clients manuell eingetragen, oder werden die via DHCP vom Router dynamisch verteilt?
     
  18. poliversum

    poliversum New Member

    Hi hakru
    Vielen Dank für die schnelle Antwort, ich werde es heute abend sofort nachvollziehen. Ich habe bei der TCP/IP Konfiguration
    Eigene IP 192.168.0.1.
    Subnetm... 255.255.255.0
    Router 192.168.0.254 (feste Router-Adresse eingetragen)
    eingetragen.
    Der Eintrag der Adresse unter "Router" müsste doch der Gateway-Eintrag sein, oder irre ich mich?
    Wo trage ich bitte den Nameserver ein???
    Sorry, ich bin noch am suchen und sitze derzeit an einem PC (leider).
    Gruß
    Gerhard
     
  19. hakru

    hakru New Member

    SystemPrefs->Netzwerk->Ethernet(integriert), da gehören die ganzen Einstellungen rein:

    Konfiguration "manuell"

    eigene IP:192.168.0.1
    subnetzmask:255.255.255.0
    router:192.168.0.254 (lokale IP deines Routers!)
    Domain-Name-server: DNS server (IP) des providers
    domain-name: kann leer bleiben

    hakru
     
  20. poliversum

    poliversum New Member

    Hallo,
    erstmal vielen Dank - Jetzt funktioniert's - habe noch im Netscape alle proxy Funktionen ausschalten müssen und die FW entsprechend configured. *happy*
    Gruß
    Gerhard
     

Diese Seite empfehlen