DSL und OS 9

Dieses Thema im Forum "Software" wurde erstellt von macfux, 4. Dezember 2002.

  1. macfux

    macfux New Member

    Wenn ich unterm 9er mit dem DSL-Modem ins Netz will brauch ich doch einen Treiber oder so was. Weiß jemand wie das Ding heißt und wo man es herbekommt?
    Bei der Telekom CD ist nur ein SpeedManager dabei. Und ich kann wg. X-Press und Outlook/Excange >>noch<< nicht aufs Jaguar umsteigen.
    Danke und Gruß
    macfux
     
  2. hutnik

    hutnik New Member

    Telekom-DSL-Treiber gibt es mit einer ausführlichen Erläuterung bei www.telekom.de. Hat bei mir im ersten Versuch funktioniert.

    Gruß
    Hutnik
     
  3. maiden

    maiden Lever duat us slav

    es ist der T-DSL Treiber. Zu finden auf der MacLife-CD 10/2002.
    Oder per e-mail von mir, falls erwünscht.
    832 kb
     
  4. macfux

    macfux New Member

    Wenn du den schicken könntest wär ich dir saumäßig verbunden. Dann gibts am Freitag auch ein Viertele...:))
    Danke und Gruß
     
  5. skydiver

    skydiver New Member

  6. macfux

    macfux New Member

    Danke, es tut aber trotzdem noch nicht. Das ist ja nur ein Kontrollfeld mit dem ich das Ethernet anwerfen kann. Muß ich sonst wo noch was einstellen ??
    @Maiden, der apoc hat mir gesagt, daß du daß erst kürzlich gemacht hast.
    Was war denn da noch alles??
    Gruß
    macfux
     
  7. petervogel

    petervogel Active Member

    hi,
    habe dir mal meine treiber gemailt.
    das t-dsl modem script muss in den ordner systemerweiterungen-->modemscripts gelegt werden.
    alles andere kannst du auf den geschlossenen systemordner ziehen und es wird dann an den richtigen platz gelegt.
    neustart machen und nochmal versuchen.
    hoffe es klappt.
    peter
     
  8. Insider

    Insider New Member

    bin von t-online auf 1&1 umgestiegen. 5gb flatrate ist da wesentlich günstiger. problem: ich brauch einen anderen treiber als den von t-online. kann mir da jemand einen tipp geben? die bei der service hotline von 1&1 haben überhaupt keine ahnung...
    danke schon mal!
     
  9. maiden

    maiden Lever duat us slav

    macfux,
    ich bringe Dir am Freitag alles mit, wenn Du bis dahin warten kannst. Dabei ist auch eine Kopie der Beschreibung aus der MacLife. Damit klappts dann sicher.
    Wenn Deine Ungeduld zu groß ist, schicke ich Dirs vorher.
     
  10. petervogel

    petervogel Active Member

    lese dir mal das posting von maiden im gleichen thread durch. der scheint zu wissen wie es geht.
    peter
     
  11. Insider

    Insider New Member

    danke für den tipp. habe ich bereits und da ich vorher bei t-online war, habe ich auch bereits den t-dsl treiber von ihnen runtergeladen. mit t-online war das ganze auch kein problem, nur bei 1&1 funzt es jetzt nicht mehr
     
  12. macfux

    macfux New Member

    @maiden
    Au ja, das wär klasse. Bis Freitag reicht dicke, ich hab die ganze Woche noch voll zu tun, da kann ich mich dann eh' erst am Samstag (wieder) mal ranmachen.
    Ich glaub Freitag wird ganz lustig *GGG*
    Gruß an alle die nicht kommen.
     
  13. Insider

    Insider New Member

    bin von t-online auf 1&1 umgestiegen. 5gb flatrate ist da wesentlich günstiger. problem: ich brauch einen anderen treiber als den von t-online. kann mir da jemand einen tipp geben? die bei der service hotline von 1&1 haben überhaupt keine ahnung...
    danke schon mal!
     
  14. maiden

    maiden Lever duat us slav

    macfux,
    ich bringe Dir am Freitag alles mit, wenn Du bis dahin warten kannst. Dabei ist auch eine Kopie der Beschreibung aus der MacLife. Damit klappts dann sicher.
    Wenn Deine Ungeduld zu groß ist, schicke ich Dirs vorher.
     
  15. petervogel

    petervogel Active Member

    lese dir mal das posting von maiden im gleichen thread durch. der scheint zu wissen wie es geht.
    peter
     
  16. Insider

    Insider New Member

    danke für den tipp. habe ich bereits und da ich vorher bei t-online war, habe ich auch bereits den t-dsl treiber von ihnen runtergeladen. mit t-online war das ganze auch kein problem, nur bei 1&1 funzt es jetzt nicht mehr
     
  17. macfux

    macfux New Member

    @maiden
    Au ja, das wär klasse. Bis Freitag reicht dicke, ich hab die ganze Woche noch voll zu tun, da kann ich mich dann eh' erst am Samstag (wieder) mal ranmachen.
    Ich glaub Freitag wird ganz lustig *GGG*
    Gruß an alle die nicht kommen.
     
  18. macfux

    macfux New Member

    @Maiden, ich habs !!!
    Die Torfnasen von der Telekom haben gesagt, das beim Benutzernamen hinten noch " @t-online " mit ran muß. Seitdem gehts. Das muß man sich mal auf der Zunge zergehen lassen. Zu lesen stand das nirgends. Echt, typisch diese Heinis.
    Na ja, jetzt tuts.
    Entwarnung wg. Freitag :))
     
  19. blockbuster

    blockbuster New Member

  20. macfux

    macfux New Member

    @Maiden, ich habs !!!
    Die Torfnasen von der Telekom haben gesagt, das beim Benutzernamen hinten noch " @t-online " mit ran muß. Seitdem gehts. Das muß man sich mal auf der Zunge zergehen lassen. Zu lesen stand das nirgends. Echt, typisch diese Heinis.
    Na ja, jetzt tuts.
    Entwarnung wg. Freitag :))
     

Diese Seite empfehlen