DSL und Panther

Dieses Thema im Forum "Software" wurde erstellt von gfk, 29. November 2003.

  1. gfk

    gfk Member

    Hallo

    Habe auf meinem iMAC TFT, Panther 10.3.1
    Hatte absolut keine Propleme mit meinem DSL Router und der Verbindung zum Internet von Anfang an.

    Nun, wenn ich den Mac in den Ruhezustand versetze und später wieder aufwachen lasse, kann er keine Verbindung mehr zum Internet herstellen.

    Was hat er vergessen ? Oder sind irgendwelche Einstellungen in Netzwerk verlohren gegangen.

    Vielen Dank für jede Antwort

    gfk
     
  2. hank007

    hank007 New Member

    Tja, genau das Problem hat sich bei mir jetzt auch eingestellt.
    Komisch, über ein Jahr nach GFKs Beitrag. Damals gabs keine Antwort. Ich hoffe, das ist bei mir anders ;)

    Also mein iBook G4, 1GHz, Airportkarte, DSL über Router im Windows-Netzwerk, ist nach dem Aufwachen nicht mehr online.
    Nach Neustart ist wieder alles OK, fsck sagt, alles OK, Rechte repariert, und keine Idee mehr...
    Das Problem sollte nichts mit Airport zu tun haben, da ich das DSL über Kabel am Ethernet-Port nutze. Trotzdem, die Karte ist erst seit 14 Tagen drin. (Funktioniert bestens.)

    Hat jemand ne Idee?

    Gruß ans beste Mac-Forum im deutschen Netz... :D
     
  3. stocky2605

    stocky2605 New Member

    Das Airport Symbol in der Menüleiste zeigt aber schon noch Empfang an, oder?

    Vielleicht wird nach einer gewissen Zeit von Inaktivität (bzw. Verbindungsverlust durch Ruhezustand) die aktive Verbindung einfach gekappt (von der Basisstation)?

    Mit meiner Apple Basisstation hier Zuhause klappt es jedenfalls ohne Probleme.

    Bzgl. Ethernet: statt Neustart vielleicht einfach mal das Ethernetkabel ziehen und wieder stecken. Bei mir in der Firma dauert es nach dem Aufwachen ca. 2 Minuten, bis er wieder online ist. Aber solange dauert es auch, wenn ich ihn morgens frisch einstecke. Bedeutet also, dass nach dem Aufwachen auf jeden Fall wieder eine neue Anmeldung passiert (DHCP mäßig). Ist ja aber auch nicht anders zu erwarten.

    Vielleicht hängt es mit dem Router zusammen, der bemerkt, dass an einem seiner Ports "plötzlich" der Rechner weg ist und seine Mac Adresse sperrt für einen gewissen Zeitraum? Dann müsste man wohl eher den Router anpassen.
     
  4. hank007

    hank007 New Member

    Hab mich vielleicht blöd ausgedrückt. Die Airportkarte ist bei mir zuhause gar nicht in Betrieb. Hab keine Basisstation und nutze es nur unterwegs. Und wie gesagt, funzt super.

    Und den Ethernet-Zugang zum Router nutze ich schon über ein Jahr, ohne Probleme.
    Ich war 10 Tage auf Tour und bin immer mal über Ethernet oder Airport ins Netz gegangen, immer ohne Probleme. Und jetzt zuhause wieder eingestöpselt und irgendwas ist anders.

    Aber vielleicht kann ich das Problem einkreisen.
    Mail muckt rum. Nach dem Aufwachen läßt sich Mail nicht starten, bzw. auch nicht beenden. Im Dock-Icon von Mail steht "Programm antwortet nicht"... und der Ball dreht sich...
    Ist das jetzt ein Mail- oder ein Netzwerkproblem?

    hank
     
  5. rootzone

    rootzone New Member

    Das klingt schwer nach einem DHCP Problem. Der Vermutlich erinnert sich Dein Mac an die IP-Adresse, die ihm der Router zugewiesen hat, aber der Router nicht mehr, da der Lease abgelaufen ist.

    Versuch es mal mit einer statischen Adresse. Das sollte das Problem beheben.
     
  6. Mackie

    Mackie New Member

    Das Problem habe ich auch bei meinem Mac, dass er erstmal eine Zeit braucht, bis er den Router wieder hat. Aber nach dem 3. Versuch klappt's. Ist halt MAC.:cool:
     
  7. hank007

    hank007 New Member

    @rootzone
    Welche Adresse gebe ich denn da ein?
    Habe leider keinen direkten Zugriff auf den Router, steht in ner anderen Wohnung...
    (Die mir zugewiesene IP im Moment ist 192.168.2.107)

    @Mackie
    Warum hat es denn bis vor kurzem immer sofort geklappt mit dem Router zu verbinden? Ist doch nix verändert worden am System..
     
  8. Mackie

    Mackie New Member

    <Warum hat es denn bis vor kurzem immer sofort geklappt mit dem Router zu verbinden? Ist doch nix verändert worden am System..>
    Das ist komisch. Meiner hat 'Probleme', seitdem ich ihn wieder ganz neu gemacht habe.
    Oder du stellst ein, dass er nicht schlafen soll.
     
  9. hank007

    hank007 New Member

    Nicht schlafen ist ungesund ;)
    Möchte das Problem gerne lösen...

    Ich werd heute Abend mal den Routerverwalter besuchen, vielleicht ist das Problem doch auf der Seite.
    Was komisch ist, die Statusanzeige im Netzwerk-System-Fenster zeigt an, daß eine Verbindung zum Internet via Ethernet besteht. IP hat er auch bekommen, automatisch.

    Aber es ist kein Verkehr möglich. Weder mit Mail, noch mit Safari... Das erste Mal Stress in dem Bereich ;(
     
  10. Mackie

    Mackie New Member

    <Ich werd heute Abend mal den Routerverwalter besuchen, vielleicht ist das Problem doch auf der Seite.>
    Nee, das liegt am MAC.
    Ich habe meinen jetzt so eingestellt, dass die Festplatte nicht mehr einschlafen soll.
     
  11. hank007

    hank007 New Member

    Ich sehe aber nicht ein, daß mein iBook jetzt ständig laufen muß, bzw. ich ihn immer ausschalten muß.
    Und warum bist du so sicher, daß das Problem auf der Mac-Seite liegt?
     
  12. hank007

    hank007 New Member

    Tja, war wohl doch auf der Mac-Seite...
    Und wie in 99 % aller Fälle ein Bedienfehler.

    Internet-Sharing war aktiviert.

    Ich hatte es auf Tour versucht zu nutzen und dann nicht wieder deaktiviert. Und das scheint sich mit dem Netzwerk nicht zu verstehen und blockiert manchmal Mail.
    Im Controllfeld stand sogar der Hinweis, daß nach einem Ruhezustand Internet-Sharing wieder neu gestartet werden muß.

    Ich hoffe das wars und vielen Dank für die Tips :)
    Gruß,
    Hank
     

Diese Seite empfehlen