DSL, Zeit/Datum, Start OSX

Dieses Thema im Forum "Hardware" wurde erstellt von raimsch, 28. Februar 2003.

  1. raimsch

    raimsch New Member

    Hi,
    ich habe den neuesten Stand von OS X und folgendes Problem:
    seit ich mir T-DSL über den Airport eingerichtet habe (außerdem habe ich noch einen WLAN-Printserver von SEH - funktioniert), habe ich folgendes Problem nach dem Booten der Maschine:
    1. kein automatischer Internet-Zugang
    2. das Datum steht auf dem 1.1.1970
    Dann muß ich folgendes machen:
    1. ich starte den Airport-Assistenten, der kramt alle Informationen zusammen; irgendwann, nach ca 1 Minute erscheint oben in der Kopfzeile die Verbindungsinformation und ich habe Internet-Verbindung; den Assistenten kann ich dann abbrechen
    2. ich gehe in die Systemeinstelungen und lasse das Datum und die Zeit synchronisieren
    3. jetzt kann ich "normal" arbeiten

    Luxusfrage: geht das nicht einfacher?
    Verdacht: irgendwo muß doch ein fehler liegen, und sei's bei mir.
    Frage: wer weiß Rat? Die Gravis-Hotline (0190 !!!) wußte auch für gutes Geld keinen. Vielleicht die vielbeschworene Community?

    Rainer Schmidt aus Bonn wäre für eine Lösung dankbar!
     
  2. gratefulmac

    gratefulmac New Member

    TITLE
    Mac OS X 10.2.4: Date Resets to 1969 or 1970 After Update

    Article ID:
    Created:
    Modified:
    25374
    2/17/03
    2/27/03

    TOPIC

    After updating to Mac OS X 10.2.4, the computer date resets to 1969 or 1970.


    DISCUSSION

    Symptom

    After updating to Mac OS X 10.2.4, the computer date resets to 1969 or 1970.

    Products affected

    Mac OS X 10.2.4 Update

    Solution

    Use a network time server:

    1. Connect to the Internet.
    2. Choose Apple menu > System Preferences.
    3. Choose View > Data & Time.
    4. Click the Network Time tab.
    5. Select "Use a network time server".
    6. Click Set Time Now.

    This document will be updated as more information becomes available.

     
  3. gratefulmac

    gratefulmac New Member

    Benutze nicht den Assistenten , sondern das Airport Admin Programm.
     
  4. raimsch

    raimsch New Member

    Oh gratefulmac, danke daß Du meine Anfrage ins englische übersetzt hast. Jedesmal nach dem Start der Kiste lasse ich diese Prozedur von Hand ablaufen. Danke daß ich dafür mehr als 3000 ¬ ausgeben durfte. Mein Palm, der um die 100 ¬ gekostet hat, den habe ich, als ein vergleichbarer Fehler auftrat, befreiend an die Wand geklatscht. Tat gut, der Fehler trat nie merh auf. Doch 3 Mille sind mir für diese Lösung etwas happig.
    Im Ernst, das ist keine Lösung. Ich warte weiter.
    Gruß, Rainer
     
  5. mikrokokkus

    mikrokokkus New Member

    Ich hab keinen Schimmer, was Du da genau tust, um eine Internetverbindung zu bekommen. Aber wenn ich Dich richtig verstanden habe, musst Du das Airport Admin Programm starten, dann ist ok?

    Manuell musst Du das alles aber nicht machen:
    Das Admin Programm in die Startobjekte und unter Syseinstellungen > Datum&Uhrzeit > Netzwerkzeit > "Time-Server verwenden" anklicken.
     

Diese Seite empfehlen