DV-Videot gesucht

Dieses Thema im Forum "Software" wurde erstellt von larissa, 22. November 2000.

  1. larissa

    larissa New Member

    Da habe ich nu extra den neuen Tuppermac und jetzt gehen die Filme nicht in den Computer. iMovie meldet die Kamera (Panasonic NV-DS 5) wäre nicht angeschlossen und Edit-DV zeigt beim Ende des Capture an, die Festplatte schafft's nicht (bei 12,4MBits/s!).
    Wer hat mehr Erfolg mit sowas?
     
  2. woS

    woS New Member

    Hi,

    ich habe mit einem G4 und iMovie 1 keine Probleme. Allerdings habe ich eine Sony DV Kamera und immer das aktuelle Quicktime und Apples Firewire Software 2.4.
    Mit EditDV hatte ich Probleme! Die damit installierten Erweiterungen vertragen sich zum Teil nicht mit den Apple-Erweiterungen. Ich habe mich für iMovie entschieden da es übersichtlicher und einfacher zu bedienen ist. Wichtig ist die Reihenfolge von Kamera-Anschließen, Rechner starten, Kamera auf Player stellen und iMovie starten.

    Viel Erfolg,
    woS
     
  3. dude-a-licious

    dude-a-licious New Member

    s ÜBERHAUPT mit einer Software richtig läuft. DV Optimierter geht's nich. (zumindest nicht bis Premiere 6.0) Wenn FC es auch nicht hinkriegt dann verwandelt es sich automatisch in ein "muss man gesehen haben" Problem.
     
  4. larissa

    larissa New Member

    Vielen Dank für den Tip. Ich stelle fest, dass der System Profiler die beiden FW-Schnittstellen garnicht anzeigt. Die Systemerweiterungen von Firewire 2.1 (System 8.6, daher geht 2.4 nicht) habe ich installiert. Warum erkennt er also seine eigenen Ausgänge nicht?
     
  5. larissa

    larissa New Member

    s ÜBERHAUPT mit einer Software richtig läuft.

    Die ist schon unterwegs und ich bin RICHTIG gespannt!

    Im System Profiler werden die beiden FW-Schnittstellen garnicht angezeigt. Das hängt dann wahrscheinlich mit dem DV-CODEC zusammen oder?
    Unter meinem OS 8.6 kann ich ja anscheinend die neueste FW 2.4 n -die's zum Runterladen gibt- nicht laufen lassen, oder?

    Ansonsten haben mich Deine Äußerungen zu OS X überzeugt, es auch bald auszuprobieren.
     
  6. dude-a-licious

    dude-a-licious New Member

    s zum Runterladen gibt- nicht laufen lassen, oder?

    DAS weiß ich so auch nicht genau, müsst ich nachgucken. Daß du 8.6 fährst habe ich nun auch NICHT vermutet da du meintest den Mac "ganz neu" gekauft zu haben und die werden schon seit längerem nicht mehr ohne min. 9.0 ausgeliefert. SO neu isser er dem nach dann wohl DOCH nich, oder?
    Ich kann dir bei größeren FW/DV Vorhaben auch nur OS 9.0.4 ans Herz legen! (Übrigens auch drauf achten, daß FCP min. v. 1.2.5 ist, sonst kriegste schon wieder neue "Unregelmäßigkeiten" dazu)

    >>Ansonsten haben mich Deine Äußerungen zu OS X überzeugt, es auch bald auszuprobieren.

    Freut mich. Ich würde aber erstmal zusehen, daß du die bestehenden Probleme beseitigst bevor du dir neue aufhalst... abgesehen davon musst du auch MIN. 9.0.4 installiert haben um wiederrum OSX brauchbar zu installieren... also lieber nicht!!
    Laß wissen wie's läuft.
     
  7. dude-a-licious

    dude-a-licious New Member

    >>Ich stelle fest, dass der System Profiler die beiden FW-Schnittstellen garnicht anzeigt. Die Systemerweiterungen von Firewire 2.1 (System 8.6, daher geht 2.4 nicht) habe ich installiert. Warum erkennt er also seine eigenen Ausgänge nicht?

    Genau weiss ich's auch nicht warum die FW da die ausnahme darstellen (jemand anners vielleicht?), ich wieß nur, daß wenn du z.B. einen Treiber für FW Platten installiert hast (FWB oder El Gato z.B.) DANN zeigt er ihn (die FW Schnittstelle als solches, nicht die einzelnen) an.

    So gesehen ist es bei PCI Slots aber auch nicht anders. Wenn in einem nichts drinsteckt wird er auch nicht angezeigt. Wahrscheinlich nach dem Motto "wenn keine Anwendung da ist, dann ist es auch belanglos bzgl. des "Profils".
     

Diese Seite empfehlen