dv-wandler wird in OS 9.2 nicht erkannt

Dieses Thema im Forum "Software" wurde erstellt von mortimer, 20. April 2003.

  1. mortimer

    mortimer New Member

    habe einen av-dv wandler von canopus (advc 100) an den firewireport meines e-mac angeschlossen. unter os x funktioniert das wunderbar, aber unter 9.2 melden i-movie & co, dass keine verbindung besteht.
    weiss jemand, woran das liegen könnte ?
     
  2. TomPo

    TomPo Active Member

    Hinweis zum ADVC-100 Betrieb mit einem Macintosh System:

    Bei einigen früheren MacOS Versionen (vor 10.2.1) können beim Einsatz des ADVC-100 Fehler auftreten. Bitte stellen Sie sicher, dass Sie die neusten Treiber von Apple für Ihr OS-System installiert haben. Für weitere
    Informationen senden Sie bitte eine Email an:

    support@canopusgmbh.de


    Soweit ich das hier verstehe, setzt das Teil mindestens System X voraus, dürfte also nicht unter 9.2 funktionieren.

    http://www.canopus.de/US/products/advc-100/pt_advc-100.asp
     
  3. mortimer

    mortimer New Member

    Das kann sich dann aber nur auf OS 9.2 beziehen (und/oder OS X 10.1-10.2.0). An meinem alten mac mit system 9.1 wurde das canopus zumindest erkannt, da war nur die firewirekarte nicht schnell genug, die war von 1996 und hatte noch keinen ohci-standard. mir hat zumindest der canopus-händler verklickert, das die firewirekarte das problem sei.
    jetzt hab ich halt das problem, dass das ding am e-mac nur in os x läuft, da hab ich aber nur i-movie zum capturen und da kann man ja leider nichts einstellen, was den codec oder die grösse der aufnahme betrifft.
    laut händler und der letzten mac-welt (5/2003 seite 35) müsste das canopus auch unter OS 9 funktionieren .
     

Diese Seite empfehlen