DVD auf TV -> Ton da Bild weg

Dieses Thema im Forum "Hardware" wurde erstellt von Jonasbunte, 8. Januar 2002.

  1. Jonasbunte

    Jonasbunte New Member

    Hi!
    Knan mir vielleiucht jemand grad nur den entscheidenden Tip geben, was ich dnen falshc mache: Ihc moechte mein ibook mittels AV-Videoausgang ueber mitgeliefertes Kabel an TV anschliessen - die richtigen Stecker sind auch shcnell gefunden (es gibt nur 4 Moeglichkeiten - und ihc bin mir ziemlich sehr sicher, die richtige zu kennen) ... nun lasse ich die DVD laufen, der Ton kommt auch brav aus men TV-Boxen, nur das Bild bleibt blau oder s?W-Gekraeusel ... was mache ich falsch? muss ich irgendwelche Preferences umstellen oder irgendwo ein Haeckchen machen damit es funktioniert???
    Danke jetzt schonmla fuer Hilfe!
    Jonas
     
  2. Jonasbunte

    Jonasbunte New Member

    PS.: Gelobet sei uebrigens eine deutsche Version einer Rechtschreib- und Grammatikpruefung ... und eine deutsche Tastatur (God bless America ... jaja)
     
  3. Kate

    Kate New Member

    Den Kontrollstreifen öffnen, unter Video die Option der Kodierung von NTSC auf PAL umstellen. Dein Fernseher ist wahrscheinlich ein normales PAL System und dummerweise ist NTSC selbst bei Deutschem System die Standardeinstellung.
     
  4. Jonasbunte

    Jonasbunte New Member

    Hi Kate!
    Danke fuer deine Antwort - nur eine Sache:
    Welchen DVD-Player mit welcher OS-Version benutzt du ... habe bei meinem naemlich unter der Videooption nur verschiedene Einstellungsmoeglichkeiten fuer den Praesentationsmodus (Bildgroesse) ... kann aber keine (auch unter anderen Menues) Aenderung an der Kodierung vornehmen
     
  5. Kate

    Kate New Member

    Ab System 9.1 ist das wohl so. Player auch von der 9.1, Versionsnummer weiss ich nicht, aktuell läuft da 9.2.1. Unter X weiss ich die Einstellung nicht, eventuell ist es ein Kontextmenü, bzw. ein Menü, was in den DVD Player Prefs, oder bei der DD Player Applikation im Dock aufspringt.
     

Diese Seite empfehlen