DVD & i Movie

Dieses Thema im Forum "Software" wurde erstellt von Modellbahnrosi, 20. März 2005.

  1. Modellbahnrosi

    Modellbahnrosi New Member

    Hallo,
    ich habe ein Powerbook G4 mit einem Combo Laufwerk und einen externen DVD+ / -RW Brenner von Freecom sowie einen Camcorder Digital 8 DCR-TRV140E von Sony.
    Problem 1 : Mein Powerbook erkennt den Camcorder weder über USB noch über den DV Ausgang an der Camera ( i Link = Firewire ) . Was muß ich machen ?
    Problem 2 : Ich habe den Film der Camera nun auf DVD gebrannt um ihn mit iMovie weiter zu bearbeiten. Leider erkennt iMovie die Daten der DVD nicht. Was kann ich jetzt noch tun ? Was ist das für ein Sch...... mit dem " Mac " wenn mann alles bekommt ( z.B. i Movie ) aber nicht mal wie jeder PC-User einen Camcorder anschließen oder eine DVD bearbeiten kann ohne tausend Zusatzprogramme zu haben. Bitte dringend um Hilfe. Vielen Dank und liebe Grüße
    Werner
     
  2. JuliaB

    JuliaB New Member

    Zu Problem 2:
    Eine DVD kannst Du nicht bearbeiten.
    Erst den Film mit iMovie bearbeiten, dann die DVD brennen.

    Nun zu 1:
    Wird Deine Kamera von iMovie erkannt?
    Kamera über firwire anschliessen (Wiedergabemodus), iMovie öffnen, den kleinen Schieber unter links auf das Kamera-Symbol bewegen.

    Falls nichts angezeigt wird, im Apfelmenue "Über diesen Mac" anklicken, dort "Weitere Informationen..." und dort mal bei "firewire" schauen!

    Julia
     
  3. JuliaB

    JuliaB New Member

    Achso, noch was:
    Handelt es sich um analoges Material (Hi8) ???
    Dann funktioniert es mit iMovie5 tatsächlich nicht!

    Julia
     
  4. Modellbahnrosi

    Modellbahnrosi New Member

    Hallo Julia,
    vielen Dank für Deine schnelle Antwort. Laut Info von Apple, kann ich z.B. mit Final Cut, Filme die auf DVD gebrannt wurden dort auch nachbearbeiten. Ich dachte das geht auch mit i Movie. Das Cameramaterial ist digital. Ich werde es erneut versuchen und Dir eine Info geben. Nochmals vielen Dank.
     
  5. Modellbahnrosi

    Modellbahnrosi New Member

    Hallo Julia,
    ich habe es erneut versucht, aber der Schieber läßt sich nicht bewegen. Ein neues Projekt kann ich nicht eingeben, da kein Camera Symbol auf dem Schreitisch erscheint. Nochmal zu meinem Camcorder. Also er hat eine Buchse (iLink) DV Out und zeichnet hier einen Anschluß an einem Videorecorder zum Überspielen. Aber iLink ist bei Sony = Firewire oder mache ich hier einen Gedankenfehler ? Was ist mit dem USB Ausgang ? In der Beschreibung steht nur für PC. Nochmals vielen Dank
    Werner
     
  6. Paul Muad.Dib

    Paul Muad.Dib New Member

    iLink ist der richtige Anschluß. iMove kann nicht über USB. Mache mal folgendes: Kamera mittels FireWire-Kabel verbinden und in den Wiedergabemodus schalten. Erst dann iMovie starten. Links neben dem Schiebregeler sollte ein kleines Kamera-Symbol sichtbar sein. Wenn Du das anklickst, sollte ein Menü aufgehen, indem Deine Kamera erscheinen sollte (es steht nicht die Produktbezeichnung dort, sondern irgendwas mit DV...). Wenn Du das auswählst, sollte es gehen.

    Gruß,
    PM
     
  7. JuliaB

    JuliaB New Member

    Das mit dem Schieber ist komisch. Habe es gerade mit iMovieHD (5) ind iMovie3 probiert. Der sollte sich (auch bei nicht angeschlossener Kamera) in die Postion "Kamera" bringen lassen und dann sollte ein blaues Bild und "Keine Verbindung zur Kamera" erscheinen.
    Lässt sich der Schieber g a r n i c h t bewegen, auch nicht ohne angeschlossene Kamera.
    Sonst hast Du recht, Sony's iLink i s t der firewire-Anschluss.

    Beende mal iMovie und lösche mal die PREFERENCES (findest Du in Deinem Homeorder/Library/Preferences): com.apple.imovie.plist in den Papierkorb.
    Dann iMovie neu öffnen.
    Manchmal hilft das Ein/Ausschalten der Kamera (während sie über firewire verbunden ist und iMovie offen ist,
    machmal (ebenfalls während der Verbindung) das Entnehmen und Wiedereinlegen des tapes.
    Julia
     
  8. marc12353

    marc12353 New Member

    Hast du final cut express oder pro zur Hand :party: .
    Falls ja, dann einfach mal dort über --> Ablage -->Loggen und Aufnehmen checken, ob da eine Verbindung besteht. Falls auch nicht, brauchst du den Fehler nicht in iMovie suchen.

    Bei mir startet das fenster meines Erachtes (Hab leider keine Cam zur Hand), wenn ich auf abspielen auf einer Camerea klicke.

    Zum Thema DV-Filmaterial über USB auszuspucken sage ich nur eins. Derjenige, dem ich damit mal am PC geholfen habe, ist geswitcht und hat sich nen Mac gekauft.
     
  9. 90210

    90210 New Member

    Zu Punkt 2:

    Die DVD kannst du ganz einfach in iMovie bearbeiten:

    - Zuerst die DVD mit "DVDBackup" ( Freeware ) auf die HD Rippen

    - Dann die *.VOB Dateien mit "MPEGStreamclip" ( Freeware ) nach DV Exportieren

    - Und nun die DV Dateien ganz normal in iMovie Importieren.

    Sind ganz einfache Programme, laufen schnell und zuverlässig.

    Zu Punkt 1:

    - alle FireWire Geräte evtl. am Book abhängen, nur die Kamera über FireWire anstecken, im Menü der Kamera angeben das der Ausgang über FireWire geht und offen ist.

    - Sony Camcorder laufen eigentlich ohne Probleme mit iMovie, welche Version hast du denn ?

    Gruss 90210
     
  10. Modellbahnrosi

    Modellbahnrosi New Member

    Hallo Ihr Lieben,
    vielen Dank für Eure Hilfe ich habe alles ausprobiert, aber es geht immer noch nicht. Ich erhalte in iMovie immer das Fenster mit " vorhandenes Projekt öffnen - Beenden - Neues Projekt." Da ja keines vorhanden ist ( Die Kamera oder ein Symbol erscheint auch nicht auf dem Schreibtisch) kann ich auch keinen Schalter betätigen. Es erfolgt nur ein Ploop. Ich habe die Version iMovie 4.0.1 die auf neuen Geräten mitinstalliert ist. Mit lieben Grüßen
    Werner
     
  11. Paul Muad.Dib

    Paul Muad.Dib New Member

    Ähhh, Moment.
    1. Für einen DV-Camcorder erscheint kein Symbol auf dem Schreibtisch, das ist normal. Höchsten für eine Digi-Knipse.
    2. Es ist keine Kamera notwendig, um mit iMovie zu arbeiten.

    Du musst auf jeden Fall ein neues Projekt anlegen, um mit iMovie arbeiten zu können.

    Oder sind diese Schaltflächen im Startdialog inaktiv?

    Gruß,
    PM
     
  12. 55DSL

    55DSL New Member

    Grundsätzlich ist Digital 8 und DV von der Aufzeichnung her identisch. Aufnahme im DV Format mit 720 x 576 Bildpunkten 25 Bilder pro Sekunde. 48 khz Ton oder 32 Khz Ton ( letztere Tonvariante ist für i Movie nicht ratsam. iMovie reagiert bei Anwendung von Titel, Übergängen usw. mit äußerster Trägheit bis zum Stillstand "Sat 1 Ball")
    Sie unterscheiden sich nur durch durch die Breite des verwendeten Bandmaterials. Sony 8mm Bandbreite, DV 6,5mm Bandbreite.

    So und jetzt noch mal ganz langsam:

    1.Camcorder einschalten

    2.Anschließen des Fire Wire Kabels an den Macintosh

    3.Anschließen des Fire Wire Kabels an den Camcorder

    4.Starten von iMovie

    5.Wähle "Neues Projekt"

    6. Gebe deinem Projekt einen Namen zb. "Meine erste Eisenbahn" und sichere es.

    7. Sobald der Camcorder auf Wiedergabe gestellt ist meldet iMovie Verbindung aufgebaut.( gemeint ist nicht das Band abzuspielen mit der Funktion Play sonder nur den Schalter von REC auf Wiedergabe zu stellen.)

    8. Betätige in iMovie die Playtaste ,die mit dem Pfeil
    wechselt der Bildschirm im iMovie Fenster von blau auf schwarz klicke auf "importieren".

    Sollte dein Camera Model die Fernsteuerungsfunktionen von iMovie nicht unterstützen so mußt du von Hand den Camcorder auf Play stellen , und danach auf den Button "Importieren" klicken. Eventuell kann es sein das du nachdem du den Camcorder auf Play gestellt hast , in iMovie ebenfalls den Play Button betätigen mußt und danach auf "Importieren".

    Viel Glück

    Der Camcorder wird leider nicht im Finder dargestellt so wie zb. externe Festplatten usw.
     
  13. Modellbahnrosi

    Modellbahnrosi New Member

    Hallo 55DSL & alle anderen Helfer. Jetzt hat es geklappt. Ich habe alles nochmals in Ruhe gemacht und nun geht es. Nochmals vielen Dank Ihr ward echt super.
    Liebe Grüße Werner
     
  14. 55DSL

    55DSL New Member

  15. wienerverena

    wienerverena New Member

    Mein DV-Camcorder Sony DCR-HC14E funktionierte über Firewire am G5 mit iMovie wunderbar. Problemlos schnitt ich einen Film. Problemlos schloss ich auch über Firewire mein ibook an. Etwa 3 Mal, dann funktionierte es nicht mehr. Nichts wurde mehr am Schreibtisch angezeigt. Der Firewire Bus wurde im System Profiler nicht mehr angezeigt. Dies ließ sich mit Apple Hardware Test reparieren. Weiterhin funktionierte sonst nichts. Auch alle Tipps aus dem Internet funktionieren nicht. Am g5 habe ich inzwischen neu aufgesetzt. Kein Ergebnis.
    Das Problem betrifft beide Computer.
    Ich vermute langsam, es hat mit den Updates des Betriebssystems zu tun.
    Weiß jemand Rat? Da auch Windows Benutzer über dieses Problem klagen, glaube ich dass es mit der Schnittstelle zu tun hat. Bei wem funktioniert der Import eines Films über Firewire und unter welcher Version von Mac OS?
     
  16. 55DSL

    55DSL New Member

    Hallo Wienerverena

    Erstmal Herzlich Willkommen in MW Forum

    1. Falls du es nicht schon versucht hast, solltest du das FireWire Kabel unbedingt vom Mac entfernen und einen Neustart durchführen.
    Danch wie laut Liste wie bei @Modellbahnrosi vorgehen.
    2. Auch das FireWire Kabel kann defekt sein, besorge dier ein neues im PC Laden. Es muß kein Original iLink Kabel von Sony sein es reicht ein FireWire Kabel von 4 Pin auf 6 Pin je kürzer um so besser.
    3. Möglich wäre das der iLink Ausgang an der Kamera defekt ist, vor allem wenn wie du sagst auch Windows User beim Import über FireWire Probleme haben.
    in diesem Fall nehme die Kamera mit dem neuen Kabel und suche einen freundlichen Mac oder Windows User in deiner Nähe wo du die Kamera testen kannst.
     
  17. wienerverena

    wienerverena New Member

    Danke für den Tipp. Habe schon alles versucht. Wie ist es erklärlich, dass das gleiche Problem auftritt, wenn ich mein ibook an den Desktop mit Firewire anbinde? Dies funktioniert mit einem 6/6-Firewire-Kabel ebensowenig wie die Kamera an beiden Macs mit 4/6-Kabel.
    Dass Windows User das gleiche Problem mit Firewire haben, lässt für mich schließen, dass es etwas mit Firewire selbst zu tun hat. Oder sind all die JVC, Canon, Sony-Kameras, mit denen es nicht geht, kaputt?
    Ich glaube, dass bei mir ein Update das Problem verursacht hat.
     

Diese Seite empfehlen