DVD kaputt??? Ich zu dähmlich???

Dieses Thema im Forum "Macwelt" wurde erstellt von macosrulez, 18. Februar 2002.

  1. macosrulez

    macosrulez New Member

    Macwelt-DVD eingelegt, dauerts ne weile, dann kommt diese Fehlermeldung:
    "macwelt dvd 1" (volume) konnte nicht
    geöffnet werden, weil der Ordner nicht
    gefunden wurde."

    Starkes Stück für 12 Euro 50!!!!!!
    Bekomme ich Ersatz?? Oder mach ich was falsch??
     
  2. Peter Mueller

    Peter Mueller Administrator Mitarbeiter

  3. RaMa

    RaMa New Member

    ein grünes label???

    will haben ;-))))
     
  4. Lucia

    Lucia New Member

    grün zieht Schnecken an........
    ;-))))
     
  5. cochino

    cochino New Member

    habe grade meine macwelt-dvd v. meinem cube (neueste Firmware, Treiber etc.) einsaugen lassen; war unter Os X.1.3 gestartet, DVD-Player sprang wie beschreiben an, nach quitten desselben und 2xclick auf das DVD-logo springt kurz der Finder auf und nieder, das hintergrundbild verschwindet und nichts tut sich; danach hab ichs mal mit Os 9.2.2 versucht; es tritt der gleiche fehler wie bei "macosrulez" - "macwelt dvd 1" (volume) konnte nicht geöffnet werden, weil der Ordner nicht gefunden wurde." auf; es waren nur die MacOs Standard-Erweiterungen aktiv.

    allerdings habe ich ne rotschimmernde DVD mit blauer Schrift; ich hoffe ich bekomme trotzdem ne neue DVD?!?!

    e-mail geht auf jeden fall raus.
     
  6. MacGhost

    MacGhost Active Member

    Moin,

    das gleiche hatte ich auch schon mal erwähnt (auch Cube).
    Unter 9.1 kam ich zumindest noch an die Ordner vor der Fehlermeldung.
    Und unter X mit elenden Ladezeiten war sie doch noch zu verwerten.
    Nach dem kopieren auf Platte (ca. 7 Stunden) war das Material dann nutzbar.

    Das Index unter X am besten mit dem Acrobat 5.0.5 lesen, das geht dann.

    Joern
     
  7. cochino

    cochino New Member

    habe grade meine macwelt-dvd v. meinem cube (neueste Firmware, Treiber etc.) einsaugen lassen; war unter Os X.1.3 gestartet, DVD-Player sprang wie beschreiben an, nach quitten desselben und 2xclick auf das DVD-logo springt kurz der Finder auf und nieder, das hintergrundbild verschwindet und nichts tut sich; danach hab ichs mal mit Os 9.2.2 versucht; es tritt der gleiche fehler wie bei "macosrulez" - "macwelt dvd 1" (volume) konnte nicht geöffnet werden, weil der Ordner nicht gefunden wurde." auf; es waren nur die MacOs Standard-Erweiterungen aktiv.

    allerdings habe ich ne rotschimmernde DVD mit blauer Schrift; ich hoffe ich bekomme trotzdem ne neue DVD?!?!

    e-mail geht auf jeden fall raus.
     
  8. MacGhost

    MacGhost Active Member

    Moin,

    das gleiche hatte ich auch schon mal erwähnt (auch Cube).
    Unter 9.1 kam ich zumindest noch an die Ordner vor der Fehlermeldung.
    Und unter X mit elenden Ladezeiten war sie doch noch zu verwerten.
    Nach dem kopieren auf Platte (ca. 7 Stunden) war das Material dann nutzbar.

    Das Index unter X am besten mit dem Acrobat 5.0.5 lesen, das geht dann.

    Joern
     
  9. cochino

    cochino New Member

    habe grade meine macwelt-dvd v. meinem cube (neueste Firmware, Treiber etc.) einsaugen lassen; war unter Os X.1.3 gestartet, DVD-Player sprang wie beschreiben an, nach quitten desselben und 2xclick auf das DVD-logo springt kurz der Finder auf und nieder, das hintergrundbild verschwindet und nichts tut sich; danach hab ichs mal mit Os 9.2.2 versucht; es tritt der gleiche fehler wie bei "macosrulez" - "macwelt dvd 1" (volume) konnte nicht geöffnet werden, weil der Ordner nicht gefunden wurde." auf; es waren nur die MacOs Standard-Erweiterungen aktiv.

    allerdings habe ich ne rotschimmernde DVD mit blauer Schrift; ich hoffe ich bekomme trotzdem ne neue DVD?!?!

    e-mail geht auf jeden fall raus.
     
  10. MacGhost

    MacGhost Active Member

    Moin,

    das gleiche hatte ich auch schon mal erwähnt (auch Cube).
    Unter 9.1 kam ich zumindest noch an die Ordner vor der Fehlermeldung.
    Und unter X mit elenden Ladezeiten war sie doch noch zu verwerten.
    Nach dem kopieren auf Platte (ca. 7 Stunden) war das Material dann nutzbar.

    Das Index unter X am besten mit dem Acrobat 5.0.5 lesen, das geht dann.

    Joern
     
  11. cochino

    cochino New Member

    habe grade meine macwelt-dvd v. meinem cube (neueste Firmware, Treiber etc.) einsaugen lassen; war unter Os X.1.3 gestartet, DVD-Player sprang wie beschreiben an, nach quitten desselben und 2xclick auf das DVD-logo springt kurz der Finder auf und nieder, das hintergrundbild verschwindet und nichts tut sich; danach hab ichs mal mit Os 9.2.2 versucht; es tritt der gleiche fehler wie bei "macosrulez" - "macwelt dvd 1" (volume) konnte nicht geöffnet werden, weil der Ordner nicht gefunden wurde." auf; es waren nur die MacOs Standard-Erweiterungen aktiv.

    allerdings habe ich ne rotschimmernde DVD mit blauer Schrift; ich hoffe ich bekomme trotzdem ne neue DVD?!?!

    e-mail geht auf jeden fall raus.
     
  12. MacGhost

    MacGhost Active Member

    Moin,

    das gleiche hatte ich auch schon mal erwähnt (auch Cube).
    Unter 9.1 kam ich zumindest noch an die Ordner vor der Fehlermeldung.
    Und unter X mit elenden Ladezeiten war sie doch noch zu verwerten.
    Nach dem kopieren auf Platte (ca. 7 Stunden) war das Material dann nutzbar.

    Das Index unter X am besten mit dem Acrobat 5.0.5 lesen, das geht dann.

    Joern
     
  13. pixelhase

    pixelhase New Member

    Hatte dasselbe Problem: Weder mein PowerBook G3 und noch das G4 konnten die DVD lesen - wie ganz oben beschrieben. Hab schon angefangen, in der Verpackung nach einem grünen Label zu kramen, das vielleicht abgegangen ist. Ums kurz zu machen: Ein einfacher Neustart vom G4 hat das Problemchen behoben. Selbiges gilt vermutlich für den G3.
     
  14. pixelhase

    pixelhase New Member

    Hatte dasselbe Problem: Weder mein PowerBook G3 und noch das G4 konnten die DVD lesen - wie ganz oben beschrieben. Hab schon angefangen, in der Verpackung nach einem grünen Label zu kramen, das vielleicht abgegangen ist. Ums kurz zu machen: Ein einfacher Neustart vom G4 hat das Problemchen behoben. Selbiges gilt vermutlich für den G3.
     

Diese Seite empfehlen