DVD-Laufwerk ???

Dieses Thema im Forum "Software" wurde erstellt von scirocco, 30. März 2001.

  1. scirocco

    scirocco New Member

    Tach zusammen!
    Das eingebaute Hitachi GD-7000 DVD-ROM-Laufwerk in meinem G4 450MP kennt selbstgebrannte CDs entweder überhaupt nicht oder erst nach längeren Leseversuchen.Das komische ist aber, wenn ich die gleiche CD nochmals einlege, dann kann es auch vorkommen, dass sie sofort erkannt wird. Habe schon sämtliche CD-Rohlinge durchprobiert aber immer das selbe Ergebnis. Habe einen Yamaha CRW-2100 16/10/40 SCSI-Brenner und Toast 5.0 Titanium. Das Beste ist aber, die gleichen CDs, die bei mir streiken, laufen auf anderen Macs mit Matsushita/Panasonic-Laufwerken einwandfrei. Hat irgendwer auch solche Erfahrungen gemacht oder kennt wer Lösungsvorschläge die zur Abhilfe des Problems führen? Auf meinem Mac ist OS 9.0.4 und CD/DVD Treiber 1.4.

    P.S.:Die einzige Antwort von Apple-Support war:"Da haben sie Pech gehabt das so ein Laufwerk eingebaut ist, wir können da nichts machen!"

    Bin ein eingefleischter Apple-Fan seit 1979(Apple II Europlus!) aber auf eine solche Antwort möchte man am liebsten denen etwas Feuer unter dem Allerwertesten machen!!!!!!!!!!
     
  2. Gyuri

    Gyuri New Member

    Ich kenne solche Sachen aus der Arbeit. Dort haben wir einen HP-Brenner. Kollegen haben andere Brenner zuhause. (Alles Dosen)
    Ich habe einen Yamaha-Brenner.
    Es gibt Rohlinge, die lassen sich nicht auf dem einen brennen, wohl aber auf einem anderen Brenner. Die Kollegen haben rausgefunden, daß die blauen Rohlinge keine Probleme machen. Bei mir gibt es überhaupt keine Probleme. Mein Brenner schluckt alles. Vielleicht liegt es bei uns auch an der Software. Adaptec hat sich für den HP nichts tolles unter Windoze einfallen lassen.
    So lächerlich es klingen mag, versuch doch mal blaue Rohlinge.
     
  3. scirocco

    scirocco New Member

    Tach zusammen!
    Das eingebaute Hitachi GD-7000 DVD-ROM-Laufwerk in meinem G4 450MP kennt selbstgebrannte CDs entweder überhaupt nicht oder erst nach längeren Leseversuchen.Das komische ist aber, wenn ich die gleiche CD nochmals einlege, dann kann es auch vorkommen, dass sie sofort erkannt wird. Habe schon sämtliche CD-Rohlinge durchprobiert aber immer das selbe Ergebnis. Habe einen Yamaha CRW-2100 16/10/40 SCSI-Brenner und Toast 5.0 Titanium. Das Beste ist aber, die gleichen CDs, die bei mir streiken, laufen auf anderen Macs mit Matsushita/Panasonic-Laufwerken einwandfrei. Hat irgendwer auch solche Erfahrungen gemacht oder kennt wer Lösungsvorschläge die zur Abhilfe des Problems führen? Auf meinem Mac ist OS 9.0.4 und CD/DVD Treiber 1.4.

    P.S.:Die einzige Antwort von Apple-Support war:"Da haben sie Pech gehabt das so ein Laufwerk eingebaut ist, wir können da nichts machen!"

    Bin ein eingefleischter Apple-Fan seit 1979(Apple II Europlus!) aber auf eine solche Antwort möchte man am liebsten denen etwas Feuer unter dem Allerwertesten machen!!!!!!!!!!
     
  4. Gyuri

    Gyuri New Member

    Ich kenne solche Sachen aus der Arbeit. Dort haben wir einen HP-Brenner. Kollegen haben andere Brenner zuhause. (Alles Dosen)
    Ich habe einen Yamaha-Brenner.
    Es gibt Rohlinge, die lassen sich nicht auf dem einen brennen, wohl aber auf einem anderen Brenner. Die Kollegen haben rausgefunden, daß die blauen Rohlinge keine Probleme machen. Bei mir gibt es überhaupt keine Probleme. Mein Brenner schluckt alles. Vielleicht liegt es bei uns auch an der Software. Adaptec hat sich für den HP nichts tolles unter Windoze einfallen lassen.
    So lächerlich es klingen mag, versuch doch mal blaue Rohlinge.
     

Diese Seite empfehlen