dvd probleme

Dieses Thema im Forum "Software" wurde erstellt von maz, 18. März 2001.

  1. maz

    maz New Member

    ich habe einen imacdv (1999) und macos 9.1
    wenn ich mit dem mitgeliefertem dvd player (macos 8.6 cd) ein film starten will friert mein mac ein
    und wenn ich das update auf 2.0 instalieren will kann ich im instalationsmenü kein volume auswählen (obwohl ich genug platz hab)
    das dvd firmware update findet bei mir kein dvd laufwerk (es ist aber auch nur für dvd+ imacs)
    was soll ich tun????????????
     
  2. AndreasG

    AndreasG Active Member

    Auch Du brauchst einen neueren DVD-Player. Die Version 2.2 läuft auf OS9.1 und einem G3-Prozessor nicht.
    Besorge Dir die Version 2.3, oder besser noch, die Version 2.5 (US). Erstere soll nun bei Apple als Update verfügbar sein (es steht in diesem Forum), letztere findest Du, wenn Du im Macgadget-Forum nach "DVD" suchst.

    Gruss
    Andreas
     
  3. Kevin

    Kevin New Member

    Komisch, bei mir läuft 2.2 !!!
    Auch bei OS 9.1
     
  4. AndreasG

    AndreasG Active Member

    Was hast Du für einen Mac? G3-Prozessor? Und läuft auch bei Vollbild-Darstellung? Dann hast Du Glück. Ich habe nicht gesagt, dass die Version 2.2 niemals läuft. Bei mir und bei vielen anderen Usern läuft's jedenfalls erst ab 2.3, bei mir sogar erst mit der Version 2.5.

    Gruss
    Andreas
     
  5. maz

    maz New Member

    danke für den tip
    ich hab die codefreie version 2.3 im macgadget forum gefunden
    leider stürtzt der mac nach ung. einer halben stunde ab
    ich werde mich nach einer codefreien 2.5-er version umschauen
    falls jemand eine adresse kennt .... :)
     
  6. Kevin

    Kevin New Member

    Ich hab´ nen iMac DV.
     
  7. maz

    maz New Member

    ich habe einen imacdv (1999) und macos 9.1
    wenn ich mit dem mitgeliefertem dvd player (macos 8.6 cd) ein film starten will friert mein mac ein
    und wenn ich das update auf 2.0 instalieren will kann ich im instalationsmenü kein volume auswählen (obwohl ich genug platz hab)
    das dvd firmware update findet bei mir kein dvd laufwerk (es ist aber auch nur für dvd+ imacs)
    was soll ich tun????????????
     
  8. AndreasG

    AndreasG Active Member

    Auch Du brauchst einen neueren DVD-Player. Die Version 2.2 läuft auf OS9.1 und einem G3-Prozessor nicht.
    Besorge Dir die Version 2.3, oder besser noch, die Version 2.5 (US). Erstere soll nun bei Apple als Update verfügbar sein (es steht in diesem Forum), letztere findest Du, wenn Du im Macgadget-Forum nach "DVD" suchst.

    Gruss
    Andreas
     
  9. Kevin

    Kevin New Member

    Komisch, bei mir läuft 2.2 !!!
    Auch bei OS 9.1
     
  10. AndreasG

    AndreasG Active Member

    Was hast Du für einen Mac? G3-Prozessor? Und läuft auch bei Vollbild-Darstellung? Dann hast Du Glück. Ich habe nicht gesagt, dass die Version 2.2 niemals läuft. Bei mir und bei vielen anderen Usern läuft's jedenfalls erst ab 2.3, bei mir sogar erst mit der Version 2.5.

    Gruss
    Andreas
     
  11. maz

    maz New Member

    danke für den tip
    ich hab die codefreie version 2.3 im macgadget forum gefunden
    leider stürtzt der mac nach ung. einer halben stunde ab
    ich werde mich nach einer codefreien 2.5-er version umschauen
    falls jemand eine adresse kennt .... :)
     
  12. Kevin

    Kevin New Member

    Ich hab´ nen iMac DV.
     

Diese Seite empfehlen