DVD RAM: Mount Point nicht aktiviert?

Dieses Thema im Forum "Software" wurde erstellt von Schaumberger, 31. Oktober 2005.

  1. Schaumberger

    Schaumberger Wurschthaut, alte

    Hallo,

    Ich habe hier eine DVD RAM, diese wird ja als Volume, bzw. wie eine Partition gemountet. Dies hat mit der betreffenden auch immer ganz normal funktoniert.
    Neuerdings wird mir diese aber nicht mehr auf dem Schreibtisch angezeigt. Das Festplattendienstprogramm erkennt die DVD RAM allerdings unter korrektem Namen und Kapazitätsangabe (Belegt/frei). Sie ist allerdings grau hinterlegt und mit dem Hinweis "Mount Point nicht aktiviert" versehen.
    Ein "Aktivieren" im Dienstprog. bringt keine Veränderung.

    Gibts Möglichkeiten die Disc bzw. deren Inhalt zu retten??

    Wenn die Daten wirklich weg wären ist "unangenehm" eine noch sehr beschönigende Umschreibung... :eek:
    Grüßle
    S
     
  2. Schaumberger

    Schaumberger Wurschthaut, alte

    Achja,

    Mac OS 10.3.8
    Das DVD RAM Laufwerk ist extern (LG)
    Der Mac ein G4 1,25 DP...

    Die Disc hat bisher immer funktioniert!
     
  3. M.Scheuber

    M.Scheuber New Member

    Hallo

    Ich hab auch ein externes LG Laufwerk und den selben MAC (OS 10.4.2)! Benutze die DVD-Ram als Backup und bis jetzt hatte ich keine Probleme an die Daten zu kommen. Es könnte ja sein, dass bei deiner DVD-Ram irgend ein Struktur- Fehler aufgetreten ist, sodas er nicht mehr mounten kann.

    Ich weiss nicht ob es Programme gibt die auch Daten- Strukturen von einer DVD reparieren. Techtools und Diskwarrior sind für Festplatten gemacht.

    Viel Glück

    Michael
     
  4. Schaumberger

    Schaumberger Wurschthaut, alte

    Hi,

    ich habe natürlich schon vor meinem Hilferuf die Forensuche bemüht – Leider habe ich nur ca. 5% von den Tips dort verstanden.

    Man scheint den Mount Point ja nur übers Terminal wieder herstellen zu können (Und da trau ich mich eigentlich nicht ran...).

    Bisher habe ich probiert:
    - Disk Utility: Überprüfung des Volumes funktioniert ("offenbar in Ordnung"), aktivieren kann ich es trotzdem nicht :meckert:

    - unter OS 9: Volume wird nicht erkannt

    - Ein Image davon zu erstellen und dieses wiederum zu aktivieren (Schlägt bei der aktivierung fehl)

    - Mit dem Demo von Data Rescue II werden die Dateien zumindest erkannt, leider muss ich das Teil kaufen um testen zu können ob es auch gelingt die Files unbeschädigt von der Disk zu ziehen (Ausprobieren konnte ich es nicht, da der Demo Modus nur Files unter 500 KB erlaubt :meckert: )

    Wie kann das sein das ein ganzes Volume (In meinem Fall ja "nur" 4 GB) flöten geht weil ein paar Byte nicht so recht funktionieren? Warum kann die Hilfe das nicht reparieren? Bei der Zahl an Hits in der Suche scheint das ja kein seltenes Problem zu sein?

    Hilfe...
    :cry:
     
  5. Schaumberger

    Schaumberger Wurschthaut, alte

    Hülfe..... :klimper:
     
  6. Schaumberger

    Schaumberger Wurschthaut, alte

    Ich schon wieder!

    Nur der Vollständigkeit halber:
    Getreu nach dem Motto "Hilf dir selbst, dann hilft dir Gott" habe ich in den sauren Apfel gebissen und Data Rescue II gekauft (99$) –
    damit konnt ich sämtlich Daten unbeschädigt von der DVD ziehen!
    (Mit der Vorgängerversion Data Rescue X, die ich hier noch als "Testversion" :pirat: hatte, gings nicht. Die hatte die DVD nicht als Volume anerkannt.)

    :moust:
     

Diese Seite empfehlen