DVD's mounten ... nicht immer

Dieses Thema im Forum "Software" wurde erstellt von lemur, 23. Januar 2002.

  1. lemur

    lemur New Member

    hallo zusammen,
    zu meinem ibook habe ich mir ein kombilaufwerk CDRW+DVD (Ricoh MP9120) und ein firewire gehäuse zugelegt. funzt alles wunderbar. nur manchmal nimmt das laufwerk keine dvd's an. sowohl unter OS9 und OSX lassen sie ich plötzlich nicht mehr mounten, auch eine neustart bringt nichts. am nächsten tag gehts dann wieder.

    kennt jemand das problem oder kann ich davon ausgehen das das laufwerk eine macke hat?

    lemur
     
  2. Die Pest

    Die Pest New Member

    Ich habe auf meine G3 b/w auch das Problem. Allerdings nur mit der Terminator 2 DVD. Mal mountet er die Disc und mal nicht. Scheint aber meistens an den DVD´s selber zu liegen. Ich habe gehört das bei T2 z.B. die Hersteller sich nicht wirklich an die DVD-Standard gehalten haben. Deswegen die Probleme auf dem Computer. Soll wohl so eine Art Pseudo-Kopierschutz sein.
     
  3. lemur

    lemur New Member

    hallo zusammen,
    zu meinem ibook habe ich mir ein kombilaufwerk CDRW+DVD (Ricoh MP9120) und ein firewire gehäuse zugelegt. funzt alles wunderbar. nur manchmal nimmt das laufwerk keine dvd's an. sowohl unter OS9 und OSX lassen sie ich plötzlich nicht mehr mounten, auch eine neustart bringt nichts. am nächsten tag gehts dann wieder.

    kennt jemand das problem oder kann ich davon ausgehen das das laufwerk eine macke hat?

    lemur
     
  4. Die Pest

    Die Pest New Member

    Ich habe auf meine G3 b/w auch das Problem. Allerdings nur mit der Terminator 2 DVD. Mal mountet er die Disc und mal nicht. Scheint aber meistens an den DVD´s selber zu liegen. Ich habe gehört das bei T2 z.B. die Hersteller sich nicht wirklich an die DVD-Standard gehalten haben. Deswegen die Probleme auf dem Computer. Soll wohl so eine Art Pseudo-Kopierschutz sein.
     
  5. lemur

    lemur New Member

    hallo zusammen,
    zu meinem ibook habe ich mir ein kombilaufwerk CDRW+DVD (Ricoh MP9120) und ein firewire gehäuse zugelegt. funzt alles wunderbar. nur manchmal nimmt das laufwerk keine dvd's an. sowohl unter OS9 und OSX lassen sie ich plötzlich nicht mehr mounten, auch eine neustart bringt nichts. am nächsten tag gehts dann wieder.

    kennt jemand das problem oder kann ich davon ausgehen das das laufwerk eine macke hat?

    lemur
     
  6. Die Pest

    Die Pest New Member

    Ich habe auf meine G3 b/w auch das Problem. Allerdings nur mit der Terminator 2 DVD. Mal mountet er die Disc und mal nicht. Scheint aber meistens an den DVD´s selber zu liegen. Ich habe gehört das bei T2 z.B. die Hersteller sich nicht wirklich an die DVD-Standard gehalten haben. Deswegen die Probleme auf dem Computer. Soll wohl so eine Art Pseudo-Kopierschutz sein.
     

Diese Seite empfehlen