DVI-Probleme mit MacMini

Dieses Thema im Forum "Hardware" wurde erstellt von Marty_McFly, 23. März 2008.

  1. Marty_McFly

    Marty_McFly New Member

    Hallo,
    hab mir via e-bay einen gebrauchten MiniMac gekauft und ihn voller Freude an meinen 22-Zoll HP-Flatscreen gesteckt - bisher konnte ich das nur über den VGA-Eingang machen, nun endlich via DVI. Anfangs lief alles problemlos, nur dann kamen plötzlich Artefakte am Bildschirm und daraufhin wurde er schwarz - Meldung: Kein Input-Signal. Daraufhin hab ich das Teil wieder an den VGA-Eingang gesteckt, das lief zwar, das Bild ist allerdings wesentlich schlechter. DVI lief dann irgendwann wieder, nachdem ich den Mac in den Ruhestand gegeben habe und ihn wieder einschaltete - da bekam er dann plötzlich wieder sein Signal.

    Das ganze Spiel wiederholt sich seither regelmäßig. Was kann ich da machen? Liegts nur am Kabel oder ist das Problem ein anderes? Bitte um eure Hilfe :)

    Euer Marty
     
  2. MacS

    MacS Active Member

    Ein PRAM-Reset könnte helfen.
     
  3. edwin

    edwin New Member

    Ist das DVI-Videokabel ein Singlelink oder ein Duallinkkabel?

    Siehe auch http://de.wikipedia.org/wiki/Digital_Visual_Interface Abschnitt "Varianten".

    Bei mir war es das Problem, dass das Kabel nicht voll beschaltet (digital-Variante) war. Das beim Monitor beiliegende Kabel war nur ein Singellinkkabel.

    Leider habe ich aber noch ein Problem: Fast alle Programme laufen / funktionieren mit der DVI-Verbindung, außer DVD-Player und Redline. Bei diesen zwei Programmen sitze ich nach ein paar kurzen Zeiteinheiten vor einem dunkeln Bildschirm. Mit dem Tastenbefehl "Apfel + Q" und ein paar Sekunden warten ist das Bild dann wieder da. Dafür habe ich bis jetzt noch keine Lösung gefunden.

    Der Versuch, beide Kabelvarianten mit Hilfe eines Adapters anzuschließen, ging leider auch nicht, da beim VGA-Teil das Monitorerkennungssignal anscheinend nicht übertragen wurde (wahrscheinlich blockiert im Adapter).
     
  4. Marty_McFly

    Marty_McFly New Member

    Hallo,
    danke für den Tipp! Folgendes: Der MacMini hat einen DVI-I (Single Link) - Anschluss, der Monitor einen DVI-D (Single Link) - Anschluss. Kann es daran liegen? Falls ja: Kann ich das überbrücken?

    Grüße,
    Marty
     
  5. flyproductions

    flyproductions New Member

    Also, ich denke, wenn es daran liegen würde, wäre es von Anfang an überhaupt nicht gegangen.

    Wenn es jetzt eine "normale" Grafikkarte wäre, würde ich nach Deiner Fehlerbeschreibung ganz klar auf Überhitzung tippen. Aber dann wäre nach zwei-dreimal bis zum Blackscreen komplett Schluß.

    Vielleicht noch ein paar Details:

    - ist es von Mal zu Mal schlimmer geworden? (früher, mehr oder gravierendere Artefakte)
    - tritt es bei GPU-intensiven Tasks besonders schnell auf? (Games, HD-Video, und (ja auch!) OpenGL-basierten Bildschirmschonern, wie z.B. Flurry)

    Hat dieser Grafikchip im Mini eigentlich einen Kühlkörper? Wenn ja, vielleicht mal schauen, ob der richtig sitzt und ausreichend für Wärmeübertragung gesorgt ist.

    Was bei alledem merkwürdig ist, ist, dass es mit VGA (gleiche Auflösung?) wohl ging. Weisst Du, ob das Display okay ist? Vielleicht mal an einem anderen Rechner testen.

    edit: wenn das Kabel Bildschirm-seitig nicht fest angeschlossen ist, hätte ich ZUALLERERST ein anderes Kabel probiert.
     
  6. edwin

    edwin New Member

    Was ist mit "Kann ich das überbrücken?" gemeint? Selbst Verbindungen zu erstellen (im Stecker)? Das würde ich nur mit einer guten Anleitung machen.

    Vielleicht mal bei einem Händler fragen, ob man ein DuallinkKabel mit der Option der Rückgabe erwerben kann und ausprobieren, wie sich dann der Monitor verhält. Mancher Händler hat ein sympathisches Kulanzverhalten.

    Ich kann die Bedenken von flyproductions verstehen. Vielleicht ist dies die Lösung, warum bei mir zwei Programme nicht mit einer DVI-Verbindung arbeiten wollen.
    Ich hatte die oben erzählte Erfahrung gemacht (und mich ein wenig gewundert).
     

Diese Seite empfehlen