DVR 109: DVD läuft nicht

Dieses Thema im Forum "Hardware" wurde erstellt von ManU, 28. Juni 2005.

  1. ManU

    ManU New Member

    mac mini 1,4er 1 GB RAM, 10.4.1, Combo
    externer Pioneer DVR 109 im FireWire-Gehäuse.

    Sicherungskopie von DVDs erstellt (mactheripper und dvd2one) mit Toast 6.0.5 gebrannt (UDF). Läuft auf'm Mini mit DVDplayer.app, aber leider nicht mehr auf dem Standalone.

    Achtung: DVDs mit den gleichen Rohlingen, die ich auf G4 mit LG4082B gebrannt habe, laufen komischerweise!

    Ob ich das DVR 109 Firmware-Update laufen lassen soll (http://www.hardmac.com/niouzcontenu.php?date=2005-06-22#4205)?

    Oder liegts an Toast? Vielleicht auf 6.1.1 gehen?

    Wer hat ne Ahnung?
     
  2. petervogel

    petervogel Active Member

  3. ManU

    ManU New Member

    hab mich wohl unklar ausgedrückt! sorry! also auf dem rechner funktioniert es wunderbar! sowohl mit dem internen als auch dem externen laufwerk!

    Nur auf meinem DVD-Player im Wohnzimmer, auf dem Standalone-Gerät, da nicht!

    Aber wie gesagt: Obwohl es mit derselben software und den gleichen Rohlingen auf einem anderen Rechner geht (s.o.)!

    Daher die Frage ob es vielleicht an der Firmware des neuen 109 liegt..
     
  4. petervogel

    petervogel Active Member

    aha, mit standalone habe ich den externen brenner in verbindung gebracht. liegt wohl an der hitze;-)

    das hat mit der firmware des brenners meines erachtens nichts zu tun. was für rohlinge nimmst du denn zum brennen? wie schnell brennst du?
    ich habe schon einige idvd projekte mit meinem superdrive pioneer 105 und einem pioneer 108 gebrannt. alle auf verbatim DVD-R medien (4x und 8x speed) und die liefen in allen stand alone playern in die sie eingeschoben wurden.
    brennst du zufällig DVD+R medien? das könnte das problem sein.
     
  5. kawi

    kawi Revolution 666

    Wenns auf dem Standalone Player NICHT läuft kann das mehrere Ursachen haben:

    - ist die DVD ausschließlich mit Großbuchstaben, ohne Sonderzeichen und ohne Leerzeichen benannt ? ALSO_SO_ZUM BEISPIEL
    - enthält die DVD neben dem VIDEO_TS Ordner auch einen (leeren) AUDIO_TS Ordner ?

    Desweiteren kann eine Rolle spielen:
    - in welcher geschwindigkeit wurde die DVD gebrannt
    - um was für einen Rohling handelt es sich (Marke, Format)
    - ist der Standalone in der Lage das entsprechende Rohlingformat überhaupt abzuspielen ?

    Mit dem Brenner an sich hat das am wenigsten zu tun
     
  6. ManU

    ManU New Member

    danke euch bis hier hin schon mal!

    kann es denn an der brenngeschwindigkeit liegen? denn jetzt brenne ich natürlich vollgas im vergleich zum alten LG4082B! weiß gar nicht WIE schnell aber mit sicherheit schneller als 2x früher! ach ja 13 minuten hats gedauert! =) wieviel fach ist das dann? vielleicht muss ich mal langsamer brennen?

    @petervogel: rohling-marke hab ich grad nicht im kopf... aber jedenfalls die gleichen, die auch schon zu hauf laufen mit der alten brenn-kombi! und dvd-r sind es!!!

    @kawi: 1) Großbuchstaben? Glaub schon, muss ich mal checken. dann wärs nur zufall, dass alle alten DVDs zufällig richtig geschrieben sind und daher laufen! =) check ich aber mal!
    2) VIDEO_TS und leerer AUDIO_TS sind def. drin! macht dvd2one ja automatisch!
    3) standalone und format: wie gesagt, der -R rohling mit gleicher software-kombi auf LG-Brenner geht ja!
     
  7. kawi

    kawi Revolution 666

    Ja, Brenngeschwindigkeit *kann* den Unterschied machen.
    Jedenfalls nach meinen Erfahrungen.
    Hast du das Ergebniss mal auf einem anderen DVD Player probiert ?
    Ich hab 2 im Haus und ich habe reproduzierbar feststellen können das einer davon die DVD nicht erkennt wenn sie mit der gleichen Rohlingsmarke 8auch nicht bei allen) schneller gebrannt werden.
    Deswegen nehme ich für DVD Video seitdem immer die geringste angebotene Geschwindigkeit. Die 15 Minuten mehr beim brennen tun mir nicht weh - und das Ergebniss läuft bei mir in beiden Playern.
     
  8. ManU

    ManU New Member

    @ kawi: ahhhhhhh, das wäre ja einfach! dann versuch ich da mal direkt heut abend und berichte! danke schon mal! meine HD wird sich freuen, wenn die ganzen "sicherungsordner" weg sind! =)
     
  9. ManU

    ManU New Member

    zu früh gefreut! =(

    BUCHSTABEN sind alle groß und spgar mit 1fach Brenngeschwindigkeit gehts nicht! Mist! Und nun? Noch ne Idee, Kawi?
     
  10. kawi

    kawi Revolution 666

    Nein, keine Idee.
    Wenn es mit der selben Rohlings und Brenneinstellungskombination - nur mit einem andern Brenner - funktioniert - kann man ja ne Menge Ursachen ausschalten ... da bleibt echt nur noch der Brenner an sich übrig - mir unerklärlich.
    Aber vielleicht hat genau DER Brenner mit dieser Rohlingssorte Probleme.
    Nicht alle Brenner mögen alle Rohlingsmarken.

    mein alter Toshiba Brenner z.B. mochte keine EMTEC Rohlinge, bzw so gebrannte Rohlinge wurden vom DVD player stand alone nicht erkannt.
    da hilft nur di Brenner-Rohling Kombination zu ändern.

    Was für Rohlinge sinds denn ?
    Mal verbatim probiert - damit kann man kaum was falsch machen.
     
  11. ManU

    ManU New Member

    ok, ich versuchs mal mit anderen rohlingen! die dvds die ich hier habe sind (Ahhhhhhhhhhhhh) EMTEC! =)
    verbatim fand ich eh immer besser in dieser komplett weißen version! sehr sexy!
    aber wenns mit anderen rohlingen dann klappt wundert das mich aber sehr... denn im grunde sind doch die bits, die die brenner auf den rohling schreiben nicht unterschiedlich. wenn der LG es kann, warum dann der 109 nicht!? naja, man steckt nicht drin!
    ich werd berichten...!
    danke bis hier her!
     
  12. ManU

    ManU New Member

    also: andere rohlinge auch keine chance! alle gebrannten dvds mal bei nem kumpel ausprobiert: da laufen sie aufm standalone!

    jetzt könnte man vermuten, dass mein standalone nen hau hat, aber: die alten dvds laufen ja (gleiche rohlinge, gleicher software mix, nur andere hardware!)

    und jetzt?
     
  13. petervogel

    petervogel Active Member

    toast mal upgedatet auf 6.1.1?

    ansonsten hilft wohl nur noch hoffen und beten;-) sorry, da fällt mir auch nichts mehr ein.
     
  14. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Mach mal das Firmwareupdate.

    Hat bei mir übrigens probelmlos funktioniert. Aktuell ist übrigens 1.55.

    Hauptsächliche Änderung sind die erweiterte Kompatibilität mit neueren Rohlingen. Mein Brenner wurde mit 1.07 ausgeliefert. Zwischenzeitlich hat sich einiges geändert.

    Unter 10.4 unbedingt auf Toast 6.1.1 upgraden.
     
  15. ManU

    ManU New Member

    Nach Firmware Update des 109 auf 1.55 und Toast Update auf 6.1.1 geht es wieder! Dank ans Forum!
     

Diese Seite empfehlen